Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bild nach Remote Desktop Session auf lokalem Rechner bleibt schwarz, rdp aber weiterhin möglich.

Frage Microsoft Windows Netzwerk

Mitglied: yeahdaddy

yeahdaddy (Level 1) - Jetzt verbinden

09.07.2007, aktualisiert 21.01.2008, 14314 Aufrufe, 2 Kommentare

Wenn ich zu einem Rechner mit Windows XP Professional eine Remote Desktop Sitzung starte mit console, da wird der zu remootende Rechner (Notebook mit Intel gma 950 grafik) ja der Hauptbenutzer getrennt und ich bin in dessen consolensitzung. trenne ich aber nun meine verbindung wieder und der benutzer möchte sich lokal wieder verbinden ist dort nur noch einschwarzer Bildschirm( Bild ist an, nur eben schwarz). Das Betriebssystem abreitet auch noch 100% dahinter auch wird der Bildschirm weiterhin nach 5min ausgeschalten.
Dies ist immer der Fall wenn das Bild ausgeschalten ist und ich dann eine rdp-sitzung mache. Ist der tft vom Notebook noch nicht aus und ich mache eine rdp sitzung, kann ich danach auch noch am lokalen rechner mich wieder anmelden.

Bei meinem zweiten Notebook mit ATI Grafikeinheit besteht dieses Problem nicht, sodass ich hier den Grafikkartentreiber in Verdacht habe aber auch bereits den neusten installiert habe und sich nicht an dem Problem ändert.

Wer hatte ein ähnliches Problem und kann helfen.

Ich möchte das es eben auch mit diesem Rechner funktioniert auch wenn das Problem wahrscheinlich mit vnc nicht bestünde.

Freue mich auf Lösungsvorschläge.


Nachtrag:

habe nun den Intel Graphics Treiber deinstalliert und siehe das es funktioniert nun, also ist es definitiv der Intel Grafiktreiber, nur was kann ich nun tun, ich kann ja nicht ohne Garfiktreiber das Gerät stehen lassen, denn die Kinder spielen z.b. an dem Gerät Lernprogramme usw...
Mitglied: hahne
29.10.2007 um 12:19 Uhr
Hallo,

Ich habe ein ähnliches Problem mit einem Dell Latitude 505.

Nach beenden einer RDP Verbindung melde ich mich wieder an der Console an. nach der Anmeldung wechselt die Auflösung auf 640x480 mit 16 oder 256 Farben. Die Auflösung kann dann nicht mehr verändert werden. In der Systemsteuerung ist auch das Tool zum Einstellen der Grafikeigenschaften (Intel Extreme Grafiks 2) nicht mehr verfügbar.

Starte ich erneut eine RDP-Verbindung kann ich seltsamerweise wieder die volle Auflösung nutzen. Alles scheint völlig normal zu funktionieren.

Momentan ist folgender Grafiktreiber installiert:
Intel 82852/82855 GM/GME Version 6.14.10.4396 vom 20.09.2005

Der Notebook wird in einem Portreplikator mit angeschlossenem 19" TFT-Display genutzt. das interne LCD wird nicht genutzt.
Damit am Notebook wieder normal gearbeitet werden kann, muss das System ohne Portreplikator und externem Display neu gestartet werden. Dann ist die Anzeige wieder korrekt, und der Notebook kann auch wieder an den Portreplikator angedockt werden.

Auch ich habe den Grafiktreiber im Verdacht, und freue mich über jede Hilfe.

Im Voraus vielen Dank.
Bitte warten ..
Mitglied: bogumil87
21.01.2008 um 16:22 Uhr
hi,
hab auch das gleiche Problem auf meinem Dell Latitude D630 mit Intel 965 Expree Chipsatz.

installiert war die Treiber Version: 6.14.10.4831
nach der deinstallation dieses Treibers bestand das Problem auch nicht mehr.
Auf der Dell Homepage gab es noch keine neuere Version zum DL
Habe dann auf der Intel HP eine neue Version vom 27.12.07 gefunden. Diese konnte ich nach der deinstallation der alten version auch installieren, danach bestand aber leider das problem genauso wie bei der alten Treiber Version.
Dies müsste dann eigetlich ein bei Dell bekanntes Problem sein, aber das scheint denen wohl egal zu sein.

Vielleicht hat ja noch wer ne Idee
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...