Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bild vom Server laggt immer

Frage Microsoft Windows Server

Mitglied: 49536

49536 (Level 1)

10.11.2007, aktualisiert 22:36 Uhr, 3261 Aufrufe, 5 Kommentare

Hallo,

ich habe Server 2003 Enterprise Edition auf meinem homeserver und das Service Pack2 drauf. Dazu einen Intel P4 2Ghz und nur 512 Mb Ram.

Seit einiger Zeit laggt das Bild. Wenn ich die Mausbewege bleibt sie irgendwann stehen und nach ein paar Sekunden kann man sie wieder bewegen und immer so weiter.

Hab den Task-Manager aufgemacht und sehe, dass die CPU auf 80-90% hochgeht, wenn das Bild stehen bleibt.

Wisst ihr woran das liegen kann? Soll ich mal den Grakatreiber aktuallisieren?

Achja, ganz vergessen. Hab auf dem Server einen Exchange-,File,Domänenserver laufen und als Virenschutz den Avira AntiVir Server.
Mitglied: EvilMoe
10.11.2007 um 11:31 Uhr
Hab den Task-Manager aufgemacht und sehe,
dass die CPU auf 80-90% hochgeht, wenn das
Bild stehen bleibt.

Bei welchem Prozess denn?
Bitte warten ..
Mitglied: 49536
10.11.2007 um 11:55 Uhr
Der Leerlaufprozess ist auf 99%, was aber nichts heißt. Und so 3-5 Prozesse sind so auf 2-8%.

Aber in der Übersicht zeigt er mir dann an, dass er kurz auf 80% und höher gestiegen ist.
Bitte warten ..
Mitglied: EvilMoe
10.11.2007 um 11:57 Uhr
Der Leerlaufprozess zeigt dir an wieviel Leistung noch frei ist, wie der Name schon sagt LEERLAUF...
Vielleicht mal die neusten Treiber installieren, könnte helfen.
Bitte warten ..
Mitglied: 49536
10.11.2007 um 12:07 Uhr
Na super, Nvidia hat keinen Gforce 2 mx/mx 400 Treiber für win server 2003 32bit.
Bitte warten ..
Mitglied: Pjordorf
10.11.2007 um 22:36 Uhr
Na super, Nvidia hat keinen Gforce 2 mx/mx
400 Treiber für win server 2003 32bit.


Liegt vielleicht daran, das ein normal sterblicher keinen Windows 2003 Server Enterprise auf einen Hardwareplatform mit P4 und 512 MB betreibt / Installiert. (Auch nicht testweise). Und dann noch zu erwarten das eine Grafikkarte (Geforce 2 mx/mx 400) aus der ältesten Bastelkiste dann noch aktuelle Treiber haben soll!

Normalerweise werden keine hochwertigen Grafikkarte in einem Server betrieben. Wozu auch. Wird ja nur zur Administration verwendet. (Ausser bei einem TS).

Peter
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Öffentlicher Uploadordner für Bilder (1)

Frage von Netzheimer zum Thema Hosting & Housing ...

VB for Applications
gelöst Wieso wird das Bild in der PictureBox nicht angezeigt? (6)

Frage von gabrixl zum Thema VB for Applications ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows Netzwerk
gelöst Frage zu den Netzwerkfreigaben mit Bild (8)

Frage von M.Marz zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...