Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Bild auf Ubuntu Server 12.10 x86

Frage Linux Ubuntu

Mitglied: Jayarr

Jayarr (Level 1) - Jetzt verbinden

19.03.2013 um 11:37 Uhr, 3401 Aufrufe, 7 Kommentare, 1 Danke

Mein Server mit Ubuntu Server 12.10 x86 zeigt kein Bild nach dem BIOS

Ich habe einen Server mit Ubuntu Server 12.10 x86 neu aufgesetzt, das ging alles Problemlos. Nach der Installation habe ich diesen neugestartet, habe bekomme aber nach dem BIOS kein Bild mehr. Ein Monitor sagt Frequenzen nicht unterstützt, der andere falscher Eingangspegel. (Installation lief ohne Probleme mit Bild.)
Ich habe den Server geöffnet und habe den Grafikchip als RageXL erkannt.
Ich vermute einmal, dass der falsche Treiber oder gar kein Treiber für die Grafikkarte (automatisch) installiert wurde.
Da ich per Konsole auf den Server drauf kann, komme ich zu der Frage:

Hat jemand eine Ahnung ob es wirklich am nur am Treiber liegt, oder es an etwas anderem liegt?

Woher bekomme ich ggf. den richtigen Treiber? (ich suche nebenbei auch weiter) (geht auch apt-get?)
Wie installiere ich den richtigen Treiber?


Bitte helft mir, da ich u.U. den Server auch einmal an einen Monitor hängen muß, falls ein Problem auftritt (Ich hoffe, dass ich das nie brauche, aber leider hilft hoffen nicht immer weiter).


Danke für eure rasche Hilfe
Jayarr
Mitglied: michi1983
19.03.2013 um 11:42 Uhr
Hallo,

da geht es glaub ich lediglich um die Screen Einstellungen im Grub.

Hier ist ein Link dazu, da muss nur die Auflösung angepasst werden:
http://ubuntuforums.org/showthread.php?t=2091188

Gruß,
Michi
Bitte warten ..
Mitglied: mrtux
19.03.2013, aktualisiert um 21:41 Uhr
Hi!

Hast Du mal geschaut welchen Grafikchipset dein Rechner hat? Bei aktuellen Chipsätzen ist es nicht immer sicher ob der Kernel den (Grafik-) Chipset (samt den Display Parametern) ohne Probleme erkennt. Je neuer der Kernel desto besser ist logischerweise auch die Unterstützung für aktuelle Grafikchipsets. Setze erstmal testweise einen Bootparameter (z.B. nomodeset usw.), dann solltest Du wenigstens wieder eine Ausgabe auf der Konsole erhalten, was für einen Server ja fürs Erste ausreichten sollte. Eine Übersicht dieser und weiterer Parameter gibt es an jeder Ecke im Netz und wie man die Parameter setzt, hängt vom Typ und der Version des in der jeweiligen Distribution verwendeten Bootloaders (lilo, grub1 oder 2 usw.) ab.

mrtux
Bitte warten ..
Mitglied: Jayarr
19.03.2013 um 12:25 Uhr
Hallo,

danke schon einmal für eure Antworten, ich werde die so schnell als möglich ausprobieren.

Ich bin auch für weitere Antworten dankbar.


Bitte seid mir nicht böse, das ich jetzt nicht probieren und antworten kann, denn ich muß jetzt zu Arzt und kann deshalb erst morgen weitermachen.


Viele Grüße
Jayarr
Bitte warten ..
Mitglied: Lochkartenstanzer
19.03.2013 um 14:58 Uhr
Gute Besserung.

Ein

GRUB_GFXMODE="video=1920x1024-24@60"
mit den Passenden Werten für deine Monitore (z.B. 1024x768-24@60) in /etc/default/grub mit einem abschließenden update-grub soltle helfen.

lks
Bitte warten ..
Mitglied: Jayarr
27.03.2013 um 11:30 Uhr
Hallo ihr alle,

vielen Dank für eure Hilfe, hat wunderbar geklappt.


Viele Grüße
Jayarr
Bitte warten ..
Mitglied: Lochkartenstanzer
27.03.2013 um 11:39 Uhr
Zitat von Jayarr:
vielen Dank für eure Hilfe, hat wunderbar geklappt.

Moin,

vielleicht noch ein kurzer Hinweis, was Dein Problem gelöst hat, damit spätere Hilfesuchende einen Anhaltspunkt haben.

lks
Bitte warten ..
Mitglied: Jayarr
27.03.2013 um 12:28 Uhr
Hi,

mit dem Eintrag GRUB_GFXMODE="video=1920x1024-24@60" (Angepasst an die Auflösung des Monitors) in /etc/default/grub habe ich das Problem lösen können.


Viele Grüße
Jayarr
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Ubuntu
gelöst Ubuntu Server 16.04 - smb.conf (4)

Frage von AndyAh zum Thema Ubuntu ...

Apache Server
gelöst Ubuntu Server - PHP lädt keine mysql extension (6)

Frage von harald.schmidt zum Thema Apache Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...