Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nur bild in wmp oder vlc wenn video in divx player geladen? ich bin am verzweifeln ....

Frage Multimedia Video & Streaming

Mitglied: dumdidum

dumdidum (Level 1) - Jetzt verbinden

28.02.2008, aktualisiert 17.03.2008, 4106 Aufrufe, 1 Kommentar

nabend.

ich bin grade dabei, mir ein gebrauchtes gericom notebook mit displayschaden als carpc ins auto zu bauen.

dafür habe ich den pc natürlich erstmal komplett formatiert und bis jetzt nur windows xp pro mit sp2 aufgespielt und die wichtigsten treiber installiert.

es funktioniert auch alles wunderbar, bis auf videos jeglicher art, und was ist schon ein car pc der keine videos kann ...

anfangs habe ich es mit codec packs probiert, die hatten natürlich nichts gebracht (ausser mein system zu versauen, wodurch ich den laptop nochmal komplett formatiert hab)

danach im wieder frischen windows nur den codec installiert, den ich brauche (habe ich mit gspot getestet, und der gibt mir grünes licht) allerdings streikt der media player. ich habe bild, aber das ist schwarz. wenn man genau hinschaut kann man noch die ränder vom videobild erkennen.

danach hab ichs mit vlc probiert, der ja anscheinend seine eigenen codecs mitbringt - selbes spiel, alles schwarz, nur ton da (war beim wmp auch schon)



und jetzt kommts:

ich habe mir grade mal den divx player geladen.
hat nichts gebracht, schwarzes bild, nur ton.

ABER

wenn man jetzt ein video, beispielsweise im media player wiedergibt WÄHREND irgend ein video im divx player geladen ist, ist das bild auf einmal da ?!?!?!?!?!?!?!?!?!?!?!?!?!???!!!!

ich bin hier echt am verzweifeln!
ich hatte schon nen halben halelujah schrei abgegeben und den divx player wieder geschlossen.

danach ein weiteres video geladen, wieder schwarz!

hab danach noch ein wenig getestet, und es geht wirklich nur während ein video im divx player geladen ist. es reicht auch nicht, einfach nur den divx player zu starten, man muss irgend ein video laden, danach gehen alle anderen videos auch (egal mit welchem player, auch mit vlc), schliesst man den divx, spielt das video noch fertig was man sich grade anschaut, alle anderen sind wieder schwarz.


ich kann mir da absolut keinen reim drauf bilden.
vielleicht versteht ja jemand hier den zusammenhang und kann mir weiterhelfen ....
Mitglied: 62929
17.03.2008 um 09:46 Uhr
Hallo dumdidum,

schon ne komische Sache die du da hast. Was mir so spontan einfaellt, ist das kleine DivX Symbol, was erscheint, wenn du nen Film im MP (auf nem normalen :P) PC wiedergibts. Schau mal ob man das Icon bei dir in der Trayleiste ist, wenn deine Kombo aus DivXPlayer und MP laeuft.
Dann schau mal, ob man diesen Dienst automatisch starten kann.

mfg
dante
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarte mit 3 x Digitalem Video Ausgang (3)

Frage von Zero01 zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Microsoft
Freeware Bild Viewer f. Unternehmen (6)

Frage von firewood2015 zum Thema Microsoft ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...