Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bilder öffnen sich sehr langsam über RDP

Frage Microsoft Windows Netzwerk

Mitglied: BlackRain

BlackRain (Level 1) - Jetzt verbinden

13.11.2008, aktualisiert 14.11.2008, 10251 Aufrufe, 11 Kommentare

Windows 2003 Server Standard R2
Dateien liegen auch einem Win 2000 Server Domänencontroller

Hallo,

wenn ich mich via RDP auf meinen neuen Server 2003 verbinde "der nicht in der Domäne ist" und Dateien via Netzlaufwerk von einem Windows 2000 Server "Domänencontroller" öffne dauert es bis zu 30 sek.
Das Netzlaufwerk ist aber mit einem Domänenuser verbunden DOMÄNE\login

Speziell sind hier Bilder sehr langsam bis diese sich öffnen, obwohl die nur unter 1mb groß sind.


Ich betrachte die Bilder mit der Windows Bild & Faxanzeige.

Da steht dann 30 sek. Vorschau wird erstellt.

Hat hier jemand einen Tipp für mich?

Gruß
BlackRain
Mitglied: Combattent
13.11.2008 um 17:12 Uhr
Hallo,

hast du dieses Problem auch wenn du direkt auf dem Server bist? also ohne RDP, direkt Konsole?
Wie ist die Performance sonst über RDP?
Bitte warten ..
Mitglied: BlackRain
13.11.2008 um 17:26 Uhr
Muss ich gleich mal testen, aber sonst ist die Performance gut.
Das ist ein neuer quad core von dell mit 4Gb RAM - ist sonst wirklich sehr schnell im RDP
Bitte warten ..
Mitglied: wiesi200
13.11.2008 um 19:13 Uhr
Ich würd mal sagen der hat Probleme mit der anmeldedurchreiche.
Gibt's einen Grund warum der TS nicht in der Domain hängt?
Bitte warten ..
Mitglied: gi-networx
13.11.2008 um 20:54 Uhr
Das von Dir geschilderte Verhalten ist "normal", dasselbe ist mir eigentlich auf jedem Server in unserer Firma aufgefallen, egal ob in der Domäne, Mitgliedsserver, DC oder nicht. Ich dachte zuerst das sei ein Bandbreitenproblem weil ich per RDP meist von zuhause auf den Servern arbeite. Das Problem besteht aber lokal vor Ort ebenso.
Das scheint wohl daran zu liegen, dass das RDP eher auf die Übermittlung der GUI ausgelegt ist und die Übermittlung von Bilddaten einfach nur grottenschlecht implementiert ist.
Bitte warten ..
Mitglied: Combattent
14.11.2008 um 09:20 Uhr
Hallo gi_networky,

das kann ich so nicht bestätigen. Ich arbeite täglich nur über RDP auf den verschiedensten Servern, mein AP dient nur als Terminal. Ich hab über einen TS dort meinen Arbeitsplatz... Egal auf welchem Server ich bin (ob in Domäne oder nicht) hab ich diese Probleme nicht. Selbst wenn ich per VON oder Secure-ID Card mit den Büchsen verbinde kommen diese Probleme bei mir nicht vor.... daher sollten wir dem Problem doch mal nachgehen, könnte dann auch für dich interessant sein
Bitte warten ..
Mitglied: wiesi200
14.11.2008 um 12:07 Uhr
Ein Problem kann man auch lösen das man es als normalzustand deklariert.

So ein verhalten von einem TS ist sicher nicht "normal"
Bitte warten ..
Mitglied: BlackRain
14.11.2008 um 12:45 Uhr
Hallo,

und wie können wir dem Problem nachgehen?

@wiesi200
Ich wollte einfach das der Server nicht in der Domäne ist - aber einen speziellen Grund gibt es nicht.
Sollte dass das Problem sein? Ich denke nicht.

Ich greife vom Firmennetzwerk auf den Server via RDP. Per VPN geht es auch, aber da ist es auch langsam.
Aber vom Lokalem Netzwerk erwarte ic hdas nicht ist übrigens ein Gigabit Netzwerk.

Ich habe dafür keine Erklärung, will Eaber gerne jede nötige Info geben damit wir das Problem finden.

Datenserver ist ja ein Win2k Server und der RDP-Server ist ja Win2003 Standard R2, ich werde die Dateien mal lokal kopieren und auf einen Win XP Client und dann via Freigabe auf die Bilder zugreifen.

Gruß
BlackRain
Bitte warten ..
Mitglied: BlackRain
14.11.2008 um 12:52 Uhr
also lokal geht es schneller ... aber es hackt auch hier.
Wenn ich Dateien auf einen XP Client lege, habe ich das gleiche Problem...
Bitte warten ..
Mitglied: Combattent
14.11.2008 um 13:35 Uhr
hmm... Analysier mal dein LAN. vermutlich liegt es daran... Wenn es von einem Client nicht anders ist, scheint im LAN irgendetwas faul zu sein.
Was habt ihr für Switche/Router, sind diese richtig verkabelt das keine Schleifen drin sind?
Bitte warten ..
Mitglied: wiesi200
14.11.2008 um 14:42 Uhr
Sollte dass das Problem sein? Ich denke nicht.

Und wie kommst du auf diese Vermutung? Wenn du intern in der Domain relativ zügig auf den Fileserver zugreifen kannst aber vom TS aus nicht dann lässt sich dein Problem sehr leicht auf den Nenner Domain zusammenkürzen.

Ich denke das dein Problem von einer relativ langsamen Anmeldung oder Auflösung in deinem Netz herrührt. Soetwas ist ohne Domain etwas umständlicher zu realisieren als mit.
Bitte warten ..
Mitglied: BlackRain
04.09.2009 um 14:48 Uhr
Hi,

lang ist es her, aber wie kann man es denn "umständlicher" realisieren.
Weil der RDP Server ist immer noch nicht in der Domäne.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Programme in RDP Sitzungen langsam - nicht alle user betroffen (5)

Frage von killtec zum Thema Windows Server ...

Windows Tools
gelöst RDP (RDP-Manager) startet sehr langsam (ca. 20s) (4)

Frage von Bigberg zum Thema Windows Tools ...

Batch & Shell
gelöst Bilder automatisch mit Bildbearbeitungsprogramm öffnen?!? (6)

Frage von N3v3rl4nD zum Thema Batch & Shell ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...