Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bilder bekommen schwarzen Rand (Links und oben) nach Speichern einer Präsentation in Powerpoint 2007

Frage Microsoft Microsoft Office

Mitglied: henkel1111

henkel1111 (Level 1) - Jetzt verbinden

12.02.2010 um 23:50 Uhr, 17384 Aufrufe, 4 Kommentare

Hallo Forum,
massives Problem in Powerpoint 2007 - bitte um Hilfe.

Nach dem Einfügen von Bildern in Powerpoint 2007 - dieser Fehler scheint nur beim jpg-Format aufzutreten - werden diese perfekt angezeigt.
Sobald die Datei jedoch gespeichert wird, erhalten die Bilder links und oben einen schwarzen Rand (1 Pixellinie)! Dieser verschwindet
auch nicht beim Wechseln auf eine andere Folie. Die Bilder haben keinen Rahmen von Powerpoint. Bei gif scheint das Problem nicht
aufzutreten - allerdings kann ich für Fotos kein gif-Format verwenden.

Dieses Verhalten tritt bei Windows 7 auf. Ob auch andere Betriebssysteme dieses Problem haben, kann ich leider nicht sagen.
Mitglied: DrAlcome
13.02.2010 um 08:45 Uhr
Moin!

Hast du alle Service Packs bzw. Updates von Office 2007 installiert? Ich hatte einen ähnlichen Effekt in Word 2007, der wurde letztes Jahr bei einem Update behoben. Vielleicht hilft's ja schon...?
Bitte warten ..
Mitglied: henkel1111
13.02.2010 um 14:46 Uhr
Hi,

laut MS Update ist alles aktuell. Ich habe die Version 12.0.6504.5000 SP2 MSO 12.0.6425.1000.
Wenn ich die Bilder direkt über die Zwischenablage aus Photoshop reinnehme, passiert es nicht!

Besonders ätzend: Wenn ich eine alte Präsenation einmal in PP2007 speichere, ist die Hälfte der
Bilder mit dem Rahmen verunstaltet...
Bitte warten ..
Mitglied: NetWolf
08.07.2010 um 22:09 Uhr
N'abend,

welche Größe haben die originalen Bilder? Hast du die Größe "proportional" angepasst?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: kiesewetter78
19.07.2010 um 12:43 Uhr
Hallo,

habe selbiges Problem auf all unseren Windows 7 Rechnern mit Office 2007 (Build: 12.0.6535.5002). Das Probem tritt nur bei JPEGs auf und dabei spielt die Auflösung, die Größe und ob es 1:1 übernommen oder skaliert wird keine Rolle. Bisher scheint es dafür keine richtige Lösung zu geben, aber ich habe die Ursache gefunden, die bei Deaktivierung das Problem bei uns (bisher zumindest) beseitigt hat. Und zwar scheint die Komprimierungsfunktion von Powerpoint 2007 bei JPEGs nicht richtig zu funktionieren. Diese wird bei jedem Speichern bei allen Grafiken angewendet und lässt sich wie folgt deaktivieren:

1. Ein Bild in der Powerpoint auswählen und über das Ribbon-Menü die "Bildtools -> Format" Leiste anzeigen lassen.

2. Links in der Ribbon-Leiste auf den Eintrag "Bilder komprimieren" klicken.

3. Es öffnet sich ein kleines Fenster "Bilder komprimieren". In diesem auf "Optionen .." klicken und im neuen Fenster "Komprimierungseistellungen" das Häkchen bei "Einfache Komprimierung beim Speichern automatisch ausführen" entfernen.

Bilder und Grafiken, die die Ränder schon haben, sind diese dadurch nicht losgeworden, aber neue JPEGs sollten diese Ränder nun nicht mehr aufweisen.

Alternativ war unser Workarround vorher Bilder im BMP oder PNG Format zu nehmen oder JPEGs in diese Formate umzuwandeln.

Hoffe, ich konnte helfen.

Grüße
K.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
VB for Applications
gelöst VBA-Makro verschwindet nach Speichern (5)

Frage von lupi1989 zum Thema VB for Applications ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Windows 10
Citrix Receiver - Benutzernamen speichern (2)

Frage von hendrik.vondankbahr zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...