Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Links zu Bildern öffnen den Photo Editor statt den IE

Frage Microsoft Microsoft Office

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 24.10.2008, 4018 Aufrufe, 1 Kommentar

In unserer Firma arbeiten die User (ohne lokale Adminrechte) unter
Windows XP Professional SP2 mit Office 2000 SP3 und Outlook 2003.
Derzeit haben sie das Problem, dass sie in einer Excel 2000-Tabelle
eingebettete Links zu Bildern auf einer Website nicht aufrufen können.
Statt des Internet Explorers (wie gewünscht) scheint sich der Photo
Editor zu öffnen und bringt dann jedoch nur die Fehlermeldung
"Unbekanntes Dateiformat" und "Die angegebene Datei konnte nicht
geöffnet werden."

Der Typ "HTTP" ist unter dem normalen Useraccount im Explorer über
"Dateitypen" dem Internet Explorer zugeordnet und die in Excel
hinterlegten Links lauten z.B. "http://client.XXXXX-XXXX.de/XXXXXXXAudit2008Images/"
Default.aspx?.........."

Das Problem scheint am letzten "=" im Link zu liegen. Also an dem vor
"lifeStyleEvidence".
Ersetzt man dieses durch ein anderes Zeichen wie einen "/"
beispielsweise, funktioniert der Link in der Form, dass sich der IE
öffnet.
Hier der Link: "http://client.XXXXX-XXXX.de/XXXXXXXAudit2008Images/"
Default.aspx?evidenceId=87899c62-a1b2-47d3-ab12-
d6ab2838526a&fieldName=lifeStyleEvidence"

Hat jemand 'ne Idee, weshalb ausgerechnet dieses Zeichen den Photo Editor
zum Starten und zur Fehlermeldung bewegt ?
Mitglied: 4mB3r197
24.10.2008 um 08:42 Uhr
Das Problem ist gelöst.
Die Ursache war der Internet Explorer. Nach der Installation des IE7 über den IE6 funktionierten die Links.
Vielleicht hätte man auch einfach nur den IE6 wieder neu installieren müssen und es hätte geklappt. Aber so konnten wir diesen wenigstens gleich aktualisieren.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Webbrowser
gelöst Websites öffnen trotz Internetverbindung nicht (1)

Frage von Daniel1997 zum Thema Webbrowser ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...