Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildinformationen im Zwischenspeicher speichern

Frage Microsoft

Mitglied: Patches0hulahan

Patches0hulahan (Level 1) - Jetzt verbinden

16.05.2011 um 10:28 Uhr, 3107 Aufrufe, 4 Kommentare

Guten Tag!
Ich weiss nicht wo ich meine Frage einordnen sollte, hoffe aber dass mir hier trotzdem geholfen werden kann.

Wir benutzen bei uns in der Firma einen Online-Dienst um E-Mail-Tickets zu schreiben.

Nun ist es so, dass derzeit nur eine Kollegin in den Mails Bilder (meist Screenshots) direkt aus ihrem Zwischenspeicher einfügen kann.

Wenn man sich von dem eingefügten Bild die Grafik-infos anzeigen lässt, steht dort bei Adresse: data:image/png;base64, und dann gehts halt richtig los, also da werden wirklich die Bildinformationen angezeigt, weshalb man das Bild in der E-mail auch sieht.

Wenn ich hingegen ein Bild aus dem Zwischenspeicher in eine E-mail einfügen will funktioniert das.

Kann mir bitte jemand sagen woran das liegt und wie ich das ändern kann?

Also gibt es eine Möglichkeit meinen Zwischenspeicher so einzustellen, dass wenn ich Screenshots mache wirklich die Bildinformationen gespeichert werden?

Vielen Dank schonmal und nochmal sorry, weil ich nicht wusste wo ich diese Fragestellung einordnen sollte.
Mitglied: redder
16.05.2011 um 12:51 Uhr
Zitat von Patches0hulahan:
Nun ist es so, dass derzeit nur eine Kollegin in den Mails Bilder (meist Screenshots) direkt aus ihrem Zwischenspeicher
einfügen kann.
(...)
Wenn ich hingegen ein Bild aus dem Zwischenspeicher in eine E-mail einfügen will funktioniert das.

Ich habe ein Problem mit deiner Frage;
Kannst du nochmal genauer beschreiben was bei wem funktioniert und was nicht?

Ich stelle mir die Problematik derzeit so vor:
Eine Kollegin fügt ein Bild per Copy&Paste ein aber es erscheinen die Bildinformationen nur als Text.
Wenn du selber das Bild per Copy&Paste einfügst, ist das entsprechende Bild auch später in der Mail sichtbar.

Wenn das so richtig ist, solltest du mal die Browser (Java Unterstützung usw.) vergleichen. Auch kann eine kleine Abweichung im Arbeitsablauf dafür verantwortlich sein.

EDIT: Ich bin jetzt mal davon ausgegangen, dass du mit "Online-Dienst" einen Dienst meinst der per Internetbrowser aufgerufen wird. Wenn ihr eine andere Art von Client benutzt solltest du in dessen Einstellungen kucken.
Bitte warten ..
Mitglied: Patches0hulahan
16.05.2011 um 13:02 Uhr
Hallo redder,

nein genau andersherum, bei ihr funktionierts, bei allen anderen nicht. Also bei ihr wird ein eingefügtes Bild sofort richtig angezeigt, bei allen anderen geht das garnicht.

Es liegt auch nicht an der Seite auf der wir diese email-tickets schreiben, denn wenn ich mich auf ihrem pc in meinen account einlogge gehts auch aus meinem account heraus.

Ich hab schon IE und Firefox probiert, habe sonst auch nie irgendwelche Darstellungsprobleme oder so auf anderen Seiten gehabt.

Mein Kollege sagt, dass bei uns nur der Pfad von dem Bild gespeichert wird und dieser online natürlich nicht wiedergefunden werden kann, aber wie die Einstellungen bei meiner Kollegin sind, dass auf ihrem pc das Bild an sich gespeichert und eingefügt werden kann verstehen wir nicht.
Bitte warten ..
Mitglied: redder
16.05.2011 um 14:33 Uhr
Tjoa,
da kann ich dir auf die Schnelle leider nicht weiterhelfen.

Ich würde mal schauen ob an dem PC irgendetwas anders eingerichtet ist, als bei den anderen Mitarbeitern:
- Domäne (inkl. GPOs) vorhanden?
- Sicherheitseinstellungen in Browsern anders?
- Extra Client zu dem Online-Dienst installiert (auch wenn er augenscheinlich nicht verwendet wird)?
- Antiviresoftware oder Firewall so eingerichtet, dass der entsprechende Traffic durchgelassen wird?
- Irgendeine Integration was Office Programme angeht (evtl. Sharepoint o.Ä.)?
- Zusätzliche Software installiert (für Screenshots o.Ä.)?

Wenn das alles nichts hilft würde ich mal eine Support-Anfrage bei dem entsprechenden Online-Dienst erstellen.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Patches0hulahan
19.05.2011 um 09:08 Uhr
Danke für die Vorschläge!

Woran es jetzt ganz genau gelegen hat weiss ich zwar nicht, aber mit dem Update auf Firefox 4.0 klappt es jetzt auch bei mir

Hier kann also von mir aus geschlossen werden.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

VB for Applications
gelöst VBA-Makro verschwindet nach Speichern (5)

Frage von lupi1989 zum Thema VB for Applications ...

Windows 10
Citrix Receiver - Benutzernamen speichern (2)

Frage von hendrik.vondankbahr zum Thema Windows 10 ...

Microsoft Office
gelöst Word stürtzt beim schließen oder speichern ab (8)

Frage von BoomBasti zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...