Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirm bleibt bei Reboot schwarz

Frage Hardware Grafikkarten & Monitore

Mitglied: moody-one-

moody-one- (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 18:32 Uhr, 3750 Aufrufe, 6 Kommentare

Hallo,

ich habe eine GeForce 9600 GT und ein ASUS Monitor 20" (VW202SR) über VGA (DVI-Adapter zwischengeschaltet) verbunden.
Wenn ich zuerst die Steckdosenleiste anschalte, den PC hochfahre kommt ein Signal , somit auch ein Bild.

Doch wenn ich den PC herunterfahre, und versuche, ohne dass ich vorher die Steckdosenleiste ausgeschaltet hatte, den PC zu booten, läuft zwar der PC, aber kein Signal kommt bei dem Monitor an.

Woran kann das liegen ?
Es funktioniert wieder wenn man Steckdosenleiste ausschaltet und Pc anmacht...
Mitglied: DerWoWusste
14.03.2009 um 19:10 Uhr
Als erstes hätte ich den Adapter im Verdacht, tuasch den gegen einen anderen, falls vorhanden. Ist der beigelegt gewesen?
Bitte warten ..
Mitglied: moody-one-
14.03.2009 um 21:27 Uhr
ja er war beigelegt gewesen - werde ihn mal morgen austauschen.
desweitern werde ich ein neues bios update druchführen.

mal sehen was dann ist.
Bitte warten ..
Mitglied: it-basic
15.03.2009 um 17:42 Uhr
meine Vermutung wäre eher das Netzteil, wobei el. Bauteile net richtig entladen werden..
Bitte warten ..
Mitglied: moody-one-
15.03.2009 um 17:48 Uhr
war auch meine vermutung.
habe bios update gemacht . nichts gebracht. am adapter liegts auch nicht.
netzteil: xilence 500W
habe es aber in meinen 2.pc auch verbaut und keine probleme... !
Bitte warten ..
Mitglied: it-basic
15.03.2009 um 18:48 Uhr
ja gut dann ist auf der anderen Seite noch das Board wo auch etlich Kondensatoren drauf sind..die Wege des Stromes sind manchmal unergründlich ))
Bitte warten ..
Mitglied: moody-one-
15.03.2009 um 19:41 Uhr
naja das ding hat sich erledigt.
ich meine wozu muss der PC strom ziehen wenn der aus ist.
mach ich an der generalsteckdose immer aus und an.

somit hat sich das das problem gelöst.
ich danke allen die dabei geholfen haben ;)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Notebook eigener Bildschirm beim ersten Hochfahren schwarz (12)

Frage von Serarya zum Thema Windows 10 ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (10)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Windows 10
gelöst Windows 10 - Automatischen Reboot sicher verhindern (2)

Frage von yakini zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...