Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirm bleibt bei Reboot schwarz

Frage Hardware Grafikkarten & Monitore

Mitglied: moody-one-

moody-one- (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 18:32 Uhr, 3757 Aufrufe, 6 Kommentare

Hallo,

ich habe eine GeForce 9600 GT und ein ASUS Monitor 20" (VW202SR) über VGA (DVI-Adapter zwischengeschaltet) verbunden.
Wenn ich zuerst die Steckdosenleiste anschalte, den PC hochfahre kommt ein Signal , somit auch ein Bild.

Doch wenn ich den PC herunterfahre, und versuche, ohne dass ich vorher die Steckdosenleiste ausgeschaltet hatte, den PC zu booten, läuft zwar der PC, aber kein Signal kommt bei dem Monitor an.

Woran kann das liegen ?
Es funktioniert wieder wenn man Steckdosenleiste ausschaltet und Pc anmacht...
Mitglied: DerWoWusste
14.03.2009 um 19:10 Uhr
Als erstes hätte ich den Adapter im Verdacht, tuasch den gegen einen anderen, falls vorhanden. Ist der beigelegt gewesen?
Bitte warten ..
Mitglied: moody-one-
14.03.2009 um 21:27 Uhr
ja er war beigelegt gewesen - werde ihn mal morgen austauschen.
desweitern werde ich ein neues bios update druchführen.

mal sehen was dann ist.
Bitte warten ..
Mitglied: it-basic
15.03.2009 um 17:42 Uhr
meine Vermutung wäre eher das Netzteil, wobei el. Bauteile net richtig entladen werden..
Bitte warten ..
Mitglied: moody-one-
15.03.2009 um 17:48 Uhr
war auch meine vermutung.
habe bios update gemacht . nichts gebracht. am adapter liegts auch nicht.
netzteil: xilence 500W
habe es aber in meinen 2.pc auch verbaut und keine probleme... !
Bitte warten ..
Mitglied: it-basic
15.03.2009 um 18:48 Uhr
ja gut dann ist auf der anderen Seite noch das Board wo auch etlich Kondensatoren drauf sind..die Wege des Stromes sind manchmal unergründlich ))
Bitte warten ..
Mitglied: moody-one-
15.03.2009 um 19:41 Uhr
naja das ding hat sich erledigt.
ich meine wozu muss der PC strom ziehen wenn der aus ist.
mach ich an der generalsteckdose immer aus und an.

somit hat sich das das problem gelöst.
ich danke allen die dabei geholfen haben ;)
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Server-Hardware
HP Microserver Gen8 bootet von SATA5, bleibt aber beim Reboot hängen (6)

Frage von Bierkistenschlepper zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...