Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirm bleibt schwarz und Windows bootet nicht hoch komplett

Frage Microsoft

Mitglied: Atlanx

Atlanx (Level 1) - Jetzt verbinden

28.09.2010 um 01:51 Uhr, 5063 Aufrufe, 12 Kommentare

WindowsXP+SP3 Installation lässt sich nicht reparieren

Ich habe hier eine WinXP Prof +SP3 Installation die
nicht mehr komplett hochfährt.

Eine Reparaturinstallation lässt sich leider nicht ausführen, da die InstallationsCD diese seltsamerweise nicht anbietet
und gibt mir als einzige Option das komplette System neu zu installieren und dabei
ALLE PERSÖNLICHEN DATEN ZU ÜBERSCHREIBEN.

Wo muss ich ansetzen um das System zu reparieren, ohne dabei alle meine Daten zu verlieren?

Es ist kein Account- oder Adminpasswort gesetzt.

Ich habe freien Zugang zur Reparaturkonsole.

Ich habe eine Bart-PE Windows-CD hier um auf die Daten komfortabel zugreifen zu können.

Was ich schon gemacht habe:

Prefetch-Ordner Inhalt gelöscht. > hat leider nicht geholfen

Windows mit Bootlog gestartet > Windows/ntbtlog.txt vorhanden

Bitte um Hilfe
Mitglied: education
28.09.2010 um 07:31 Uhr
und was steht so im bootlog?

abgesicherter modus geht auch nicht?

Platte in andern PC hängen, daten sichern, neuinstall?
Bitte warten ..
Mitglied: Tommy70
28.09.2010 um 07:32 Uhr
Hallo

was heisst "Nicht mehr komplett hochfährt"?
Bleibt der PC hängen, bootet er ständig neu oder gibt es einen Bluescreen?

Wenn du schon eine Bart-PE CD hast dann sicher mal deine ganzen persöhnlichen Daten bevor du diese durch deine Reparaturversuche eventuell vernichtest.

Als das letzte Mal bei mir keine Reparaturinstallation möglich war weil die CD keine Windows-Installation gefunden hat war die Systemregistrierung defekt.
Bitte warten ..
Mitglied: astronomy
28.09.2010 um 07:41 Uhr
Moin,

man könnte mal noch einen Blick ins BIOS werfen.
Das sollte ja ohne Probleme noch funktionieren.

Dann mal checken ob die Platte noch erkannt wird.

Ansonsten würde ich auch, wie schon erwähnt, die Platte mal an einen anderen Rechner hängen und
sehen ob der dann bootet.

Grüße
Bitte warten ..
Mitglied: cardisch
28.09.2010 um 08:05 Uhr
Ich sehe hier auch eine defekte Platte, so daß die Windows CD bestimmte Dateien, anhand derer die dir eine Reparaturmöglichkeit anbietet, nicht sieht (weil defekt).
Probier mal in der Reparaturkonsole einen checkdisk /P /R aus, evt hilft dir einfach nur das klonen der Platte.
DU kannst natürlich auch die Platte mit einem Daignoseprogramm einmal testen, ob es wirklich an der liegt.

Gruß

Carsten
Bitte warten ..
Mitglied: Atlanx
28.09.2010 um 15:19 Uhr
Das bootlog sieht eigentlich gar nicht so schlimm aus.
Nur diese Treiber werden nicht geladen:
...
Der Treiber wurde nicht geladen: \SystemRoot\System32\DRIVERS\Sfloppy.SYS
Der Treiber wurde nicht geladen: \SystemRoot\System32\DRIVERS\Cdaudio.SYS
Der Treiber wurde nicht geladen: \SystemRoot\System32\DRIVERS\i8042prt.sys
Der Treiber wurde nicht geladen: \SystemRoot\system32\DRIVERS\kbdhid.sys
Der Treiber wurde nicht geladen: \SystemRoot\system32\DRIVERS\SysTool.sys
Der Treiber wurde nicht geladen:
(Die Zeile ist wirklich leer)
...


Anderer PC steht nicht zur Verfügung. Würde wirklich gerne die Installation retten anstatt neuinstall.
Bitte warten ..
Mitglied: Atlanx
28.09.2010 um 15:21 Uhr
>was heisst "Nicht mehr komplett hochfährt"?
>Bleibt der PC hängen, bootet er ständig neu oder gibt es einen Bluescreen?

nein, Windows Logo mit dem Ladebalken, dann kommt der blinkende Cursor oben links, dann verschwindet auch der und statt das der Desktop kommt bleibt der Bildschirm einfach schwarz und nichts passiert mehr
Bitte warten ..
Mitglied: Atlanx
28.09.2010 um 15:23 Uhr
Ich denke nicht dass es an der Platte/Bios etc liegt.

Chkdisk hab ich mit Bart-PE CD schon gemacht, alles ok.
Bitte warten ..
Mitglied: cardisch
28.09.2010 um 15:48 Uhr
Sicherer ist die Methode mit den Festplattentools aber schon, ich empfehle den DriveFitnessTest von Hitachi.
Aber selbst nach 10maligem Intensivtest würde ich für eine fehlerfreiheit nicht bürgen, ab und an liegen mechanische Problem vor, die mit den eigentlichen Magnetscheiben nichts zu tun haben.
Ergo:
Platte defekt, aber Daten heil.


Gruß

Carsten
Bitte warten ..
Mitglied: education
28.09.2010 um 22:29 Uhr
tippe auch an ein defekt der regi. oder system.ini

repconsole:
fixboot
fixmbr

wenn das nicht hilft:
Registry Repair 3.0 kannst portable verwenden hat mir auch schon 1-2 mal geholfen als nichts mehr ging. vorher den PC image machen auf externe paltte.
Bitte warten ..
Mitglied: awagner82
30.09.2010 um 14:13 Uhr
Hi,

bist Du dir hier:

Eine Reparaturinstallation lässt sich leider nicht ausführen, da die InstallationsCD diese seltsamerweise nicht
anbietet

wirklich sicher?

Eigentlich sollte das so:

http://wiki.winboard.org/index.php/Grafische_Anleitung:_Reparaturinstal ...

funktionieren.

Sicherheitshalber aber VORHER erstmal wegsichern die Platte ;)

Gruß
Bitte warten ..
Mitglied: Atlanx
30.09.2010 um 14:42 Uhr
Ja, genau so sollte es funktionieren.

Tut es aber leider nicht, meine Windows-CD bietet mir die Reparaturinstallation nicht an -_-
Bitte warten ..
Mitglied: awagner82
01.10.2010 um 09:37 Uhr
Gut, wenn das so ist ...

Hast Du nicht irgendwie die Möglichkeit, dir eine andere Windows CD zu leihen?


ps:
Der Link war ein gutgemeinter Hinweis, wollte dein Wissen nicht in Frage stellen ;)
Du glaubst gar nicht, wie oft ich sowas in der Art schon hatte.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...