Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirm Energieoptionen immer wieder auf 15 Min.

Frage Microsoft Windows 7

Mitglied: Bigberg

Bigberg (Level 1) - Jetzt verbinden

08.01.2014, aktualisiert 19:01 Uhr, 2464 Aufrufe, 2 Kommentare, 1 Danke

Guten Tag Zusammen

Ich habe heute einen kleinen Dell Server mit Win7 64bit aufgesetzt.
Es handelt sich um einen 24h Anzeige. D.h. Der VGA-Ausgang muss 24h eine Animation visualisieren.

Die Energieoptionen sind alle auf "nie". Also immer alles an!
Nach ca.2h schaltet sich der Monitor aus...schwarzer Bildschirm/kein Signal von der Grafikkarte.

Wenn ich dann die Energieoptionen wieder einsehe, steht das der Monitor nach 15 minuten ausgeschaltet wird.
Ich stelle dann wieder "niemals" ein. nach einem Reboot, ist diese Einstellung wieder auf 15 Minuten.

Es greift keine GP. Auch habe ich bereits verschiedene User (Admins) ausprobiert. Bei keinem bleibt die einstellung fix.
Kann mir jemand einen Tip geben? Ich bin am verzweifeln.

Schon im Voraus vielen Dank!

gruss Bigberg
Mitglied: colinardo
08.01.2014, aktualisiert um 19:28 Uhr
Hallo Bigberg,
um welchen Server handelt es sich ? Was für eine Grafikkarte ist verbaut, evt. Onboard ? Hast du im Bios mal alle Energiespar-Optionen deaktiviert ? Ist eventuell ein Energiespar-Programm von Dell oder eines anderen Herstellers installiert, was das Profil zurücksetzen könnte?

Erstelle mal einen benutzerdefinierten neuen Energiesparplan deaktiviere dort alle Energiespar-Optionen und aktiviere dieses Profil.

Weitere Lösungsansätze findest du hier: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/ ...

Grüße Uwe
Bitte warten ..
Mitglied: Bigberg
12.01.2014 um 09:35 Uhr
Hallo Uwe
Vielen dank für deine Antwort.
Gibt es Bios die in das Betriebssystem eingreifen können? Das war eine meiner ersten Überlegungen, aber da die Zeit in den Einstellungen auch immer wieder angepasst war, war es für mich nicht naheliegend.
Das mit dem Energieplan haben wir auch gemacht...ohne erfolg.

So... Lange Rede kurzer Sinn: offensichtlich hatte doch eine GP gegriffen, aber da wir in der OU nur immer Server-OS betrieben haben, hat die GP offensichtlich nicht reagiert. Komischerweise war das Feld für die Besagte Einstellung nicht hintergraut! auch nicht als normaler User, ohne Adminrechte.

Der GP verantwortliche hat dieses Objekt nun nochmals angepasst und siehe da es blieb auf niemals!

Nochmals vielen dank!

Ich werde in zukunft mehr auf der commandline mit gpresult arbeiten!

Gruss Bigberg
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Windows 7
gelöst Energieoptionen über GPO (10)

Frage von JensDND zum Thema Windows 7 ...

Utilities
Bitcoin Miner Software für GPU (13)

Frage von Interception zum Thema Utilities ...

Notebook & Zubehör
Notebook Kaufempfehlung 15" (7)

Frage von mixmastertobsi zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...