Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirm wird weiß

Frage Hardware Grafikkarten & Monitore

Mitglied: 88514

88514 (Level 1)

23.03.2010, aktualisiert 11:55 Uhr, 3270 Aufrufe, 6 Kommentare

Hallo,

seit kurzem wird mein Bildschirm, wenn er aussgeschaltet wird durch Windows, anstatt schwarz immer weiß. Er wird halt gar nicht mehr abgeschaltet sondern strahlt sogar ziemlich dolle. Das gleiche macht er auch beim booten immer für kurze Zeit und beim Herrunterfahren.

Medion Akoya E1210
Windows Vista Home Premium 32bit

Cheers
Mitglied: Superperforator
23.03.2010 um 12:12 Uhr
Huhu,

macht er das auch an anderen PC's??

Wenn ja, hat er es wohl bald hinter sich.
Wenn Nein, tausch mal die Grafikkarte.

Ist es ein TFT (LCD-Monitor) oder CRT (Röhre)??
Viel Glück
Bitte warten ..
Mitglied: fontemagno
23.03.2010 um 13:06 Uhr
Hallo,

falls möglich, boote mal mit einer Linux LiveCD und spiele dort mit dem Screensaver rum. Falls das Problem dort auch auftritt, ist es vermutlich ein Hardwaredefekt. Falls nicht, würde ich Windows ggf. mal neuinstallieren oder schauen, ob es evtl. bei Medion aktualisierte Treiber gibt.

Viel Erfolg!
Bitte warten ..
Mitglied: Superperforator
23.03.2010 um 13:18 Uhr
Ich schon wieder...

also Win neu aufspielen halte ich für keine gute Idee !!
ATI Grafikkarten schalten auch Ihre Ausgänge beim booten mal durch, da schaltet sich der Monitor auch mal kurz aus.

Wenn der Fehler direkt beim Einschalten auftritt, dann ist es 100% ein Hardwarefehler. Sobald das Windows-Logo auftaucht, und dann der Bildschirm ausfällt, dann kann es ein Treiberfehler sein.
In dem Fall, den Standarttreiber für CRT oder TFT Bildschirme installieren.

Ich tippe auf ein Hardwarefehler...

Viel Glück
Bitte warten ..
Mitglied: 88514
23.03.2010 um 16:01 Uhr
Da es sich um ein Laptop Bildschirm handelt kann ich es schlecht bei einem anderen PC versuchen. Grafikarte ist auch nur eine onboard karte dabei. Der Bildschirm funktioniert ansonsten einwandfrei. Es ist halt nur wenn er durch den Energiesparplan ausgeschaltet wird, dass er weiß wird. Das ergibt für mich irgendwie keinen Sinn weil er sollte ja eigentlich aus sein, wenn er jedoch weiß leuchtet dann ist er's nicht. :/

Cheers
Bitte warten ..
Mitglied: Superperforator
23.03.2010 um 22:31 Uhr
hmmm...
je länger man wartet, desto mehr Infos bekommt man... :-o

Schalte mal den Energiesparplan auf Netzbetrieb (oder andere Stellungen), ob das Phänomen dann immer noch auftritt.
Ansonsten probier mal ein Treiberupdate der GraKa und des Bildschirms...
Bitte warten ..
Mitglied: 88514
24.03.2010 um 10:45 Uhr
Hey,

der Fehler tritt auch bei anderen Energiesparplänen auf. Des Weiteren habe ich nach Updates gesucht, jedoch keine gefunden.

Cheers
Bitte warten ..
Ähnliche Inhalte
Mac OS X
gelöst Tv als zweiter Bildschirm (2)

Frage von KodaCH zum Thema Mac OS X ...

Cloud-Dienste
gelöst Weiß Jemand wie man die Hetzner Subaccounts für BX Storageboxen mounten kann? (2)

Frage von StefanKittel zum Thema Cloud-Dienste ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...