Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirmauflösung macht Probleme

Frage Hardware Grafikkarten & Monitore

Mitglied: Darth

Darth (Level 1) - Jetzt verbinden

22.10.2007, aktualisiert 23.10.2007, 5625 Aufrufe, 5 Kommentare

Darstellung zu groß

Guten Abend allerseits,

Kleines Problem.
Mein Chef hat einen Laptop und einen Rechner am seinen Monitor hängen. (Per KVM-Switch)
Chef will die Bildschirmauflösung auf 1600x1200.
Diese lässt sich auch einstellen. Was ich nur komisch finde ist, dass der Rechner dann neu bootet.
Nachdem der PC gebootet hat zeigt er eine Darstellungsgröße von 1600x1200 an allerdings musst man mit der Maus scrollen, weil die Bildschirmauflösung viel zu groß ist und das ist das Problem, denn wenn Chef auf seinem Notebook switch geht die Einstellung 1600x1200 optimal. Also keine Probleme (man musst nicht scrollen, kein Neustart nachdem man die Bildschirmauflösung ändert etc.)
Meine Vermutung ist, dass es an der Grafikkarte liegt.
Es ist eine ATI Radeon x1200.
Ich habe den neusten Treiber installiert und hab auch vom Monitor den Treiber neuinstalliert.
(Monitor ist ein Samsung Syncmaster 204 Ts falls es euch weiter hilft)

Vielen Dank

Mit freundlichen Grüßen,

Darth
Mitglied: brammer
22.10.2007 um 18:46 Uhr
Hallo,

unter den Einstellungen für die Bildschirmauflösung gibt es unter "erweitert" die Möglichkeit auf "Übernehmen ohne Neustart einzustellen", probier das mal aus.

brammer
Bitte warten ..
Mitglied: TuXHunt3R
22.10.2007 um 21:37 Uhr
Was ich auch noch machen würde, ist im selben Menü ("Erweitert") beim Reiter "Monitor" den Haken setzen bei "Hide modes that this monitor cannot display" (Sorry, habs grad nicht auf Deutsch). Somit stehen nur die Auflösungen zur Verfügung, die dein Monitor darstellen kann.
Bitte warten ..
Mitglied: win2003serveradmini
22.10.2007 um 22:41 Uhr
überprüfe auch die hertz !!!
Bitte warten ..
Mitglied: Darth
23.10.2007 um 09:59 Uhr
also daran liegt das nicht.
Es ist auf 60 Hz eingestellt
Der Haken ist beim "Übernehmen ohne Neustart" gesetzt und die Einstellung
bei "Hide modes that this monitor cannot display" ist auch gesetzt.
Was ich komisch finde ist, das wenn man auf Übernehmen und dann auf "OK" klickt das Fenster normal geschlossen wird und 1 Sekunde später bootet der Rechner neu.

PS. Was ich noch vergessen habe ist das die Grafikkarte Onboard ist.

Gruß,

Darth
Bitte warten ..
Mitglied: Darth
23.10.2007 um 11:24 Uhr
Hallo Mir ist gerade aufgefallen das was mit dem Treiber nicht stimmt.
Ich habe den jetztigen Treiber deinstalliert und lade gerade den richtigen Treiber runter
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...