Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirmbeleuchtung geht beim Start nicht immer an.

Frage Hardware Notebook & Zubehör

Mitglied: kattnerzone

kattnerzone (Level 1) - Jetzt verbinden

05.11.2014 um 14:55 Uhr, 867 Aufrufe, 3 Kommentare

Guten Tag,

ich habe ein Problem mit einem Dell Vostro Notebook (Akku nicht verbaut). Seit ca. 2 Wochen ist es so, das sich beim einschalten des Notebook die Beleuchtung nicht mit einschaltet. Man kann ganz leicht den Bootvorgang und später die Anmeldemaske erkennen. Bildschirm heller stellen funktioniert in diesem Fall leider nicht. Wenn man das Gerät ca. 3-8 mal wieder aus macht und vom Strom trennt, funktioniert es wieder richtig und mein Kollege kann den ganzen Tag damit arbeiten.
Glaube nicht, das es an den Grafikkartentreibern liegt, denn das Problem ist schon vor dem booten von Windows. An der Temperatur kann es eigentlich auch nicht liegen, da es Morgens ja noch kalt ist.
Kabelbruch schließe ich auch aus, da es nach ein Paar mal Stecker ziehen ja klappt und das Display dafür nicht bewegt wird.

Hat vielleicht jemand von euch noch eine Idee, was ich ausprobieren kann, um dem Problem auf die Schliche zu kommen. Ansonsten muss ich mich notgedrungen nach Ersatz umschauen.

Mitglied: Lochkartenstanzer
05.11.2014, aktualisiert um 16:23 Uhr
Moin,

Inverter oder CCFL-Röhre am abnippeln würde ich tippen. Ein Fall für den Service

lks

edit: Link eingefügt
Bitte warten ..
Mitglied: MOS6581
05.11.2014 um 15:24 Uhr
Mit steigendem Alter erhöht sich auch die Zündspannung der CCFL-Röhre.. irgendwann packt der Inverter es nicht mehr, die erforderliche Spannung zu liefern und die Röhren bleiben dunkel. Äußert sich davor manchmal auch, dass die Hintergrundbeleuchtung einen leichten Rosa-Stich annimmt.

Viele Grüße,
MOS6581
Bitte warten ..
Mitglied: colinardo
05.11.2014, aktualisiert um 19:34 Uhr
Zitat von Lochkartenstanzer:
Inverter oder CCFL-Röhre am abnippeln würde ich tippen. Ein Fall für den Service
Würde ich auch vermuten. Austausch kommt preiswert mit ca. 20-30 Euro bist du dabei (ohne Einbau). Der Austausch ist aber normalerweise ziemlich einfach, da der Inverter meistens im unterhalb des Displays verbaut ist.
http://www.insidemylaptop.com/replace-damaged-lcd-screen-dell-vostro-15 ...
Ein etwas geübter Schrauber bekommt das in ein paar Minuten hin, aber Potentialausgleich nicht vergessen (Achtung Hochspannung)

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...