Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirmfrequenz falsch wie stelle ich um mit schwarzem Bildschirm

Frage Hardware

Mitglied: Icerose

Icerose (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 09:33 Uhr, 8714 Aufrufe, 12 Kommentare

Das bringt mich noch zum Wahnsinn.

Hallo zusammen,

ich habe ein kurioses Problem welches Eigentlich ganz einfach zu lösen wäre.

So dann fangen wir mal am Anfang an!!

PC: WinXP soll den Bildschirm auf einen Fernseher erweitern und dort ein Videobild von einer Videokonferenz zeigen.

Nach einiger Einstellung hatte ich auch endlich ein Bild auf dem alten Röhrenfernseher und war auch zufrieden. Doch leider wurde nur das oberste drittel des Videobildes gezeigt.
Na klar was macht man weitere Einstellungen testen. Doch jetzt ist es dann passiert erst den primeren Bildschirm vertauscht und dann nur noch ein schwarzes Bild und die Meldung vom TFT "OUT OF FREQUENZY" na klasse. Wie kann ich die Frequenz jetzt wieder so einstellen das ich ein normales Bild auf dem TFT habe ohne diesen /&§)"**')!\§§ Fernseher??

Hoffe ihr könnt mir dabei helfen.

Gruß Thorsten
Mitglied: NanaBama
18.06.2009 um 09:42 Uhr
Hallo Thorsten,
hast Du es mal ganz banal mit Fernseher abstöpseln und neustarten versucht?
Grüße, Nana
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 09:46 Uhr
Ja leider und das auch mehrfach!! Habe auch schon gestartet ohne Monitor und bin dan remote drauf aber da weiß ich nicht wo ich was umstellen kann!!
Bitte warten ..
Mitglied: NanaBama
18.06.2009 um 09:50 Uhr
Anzeige-> Einstellungen ->Erweitert-> Monitor ->Monitoreinstellungen
Bitte warten ..
Mitglied: 16568
18.06.2009 um 10:29 Uhr
Na wie gut, daß Billy da noch den abgesicherten Modus spendiert hat...


Lonesome Walker
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 10:40 Uhr
@NANA da kommt man leider nicht hin remote!! Das aheb cih auch schon versucht!!


@Lonesome

Ja startet man mit F8 richtig!! Hier leider nicht hier wird mit F8 das Bootmenü gestartet und da kann ich dann keinen abgesicherten Modus Wählen.
Ich habe es auch schon auf die nicht so elegante Art versucht und die Kiste einfach ausgemacht das er beim starten meckert macht er leider auch nicht!!

Noch ne Idee sonst muss ich die Kiste Platt machen

Gruß Thorsten
Bitte warten ..
Mitglied: 25110
18.06.2009 um 11:00 Uhr
Hallo,

alten Röhrenmonitor aus dem Keller kramen und anschließen

mfg
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 11:01 Uhr
Danke bussi

die Idee ist mir auch schon gekommen. leider war vor kurzem großer Umzug wo alle alten Röhren auf den Schrott gegangen sind!!

THX
Bitte warten ..
Mitglied: Driver401
18.06.2009 um 12:14 Uhr
Zitat von Icerose:
Ja startet man mit F8 richtig!! Hier leider nicht hier wird mit F8
das Bootmenü gestartet und da kann ich dann keinen abgesicherten
Modus Wählen.

Bei XP kannst Du auch mit F5 in den abgesicherten Modus kommen - direkt nachdem die BIOS-Meldung durch ist.

Ansonsten könnte man versuchen, remote die boot.ini zu bearbeiten. Dabei kannst Du sowohl in den abgesicherten Modus booten oder gleich die Bildschirmauflösung auf Standard-VGA stellen.
http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0408.h ...

Gruß
Jürgen
Bitte warten ..
Mitglied: LordGurke
18.06.2009 um 14:06 Uhr
Ansonsten - wesentlich einfacher - über Start -> Ausführen -> "msconfig" eingeben.
Dort unter "BOOT.INI" einfach das Häkchen bei "/BASEVIDEO" setzen und das System wird mit 640x480 und niedrigster Frequenz gestartet.

Nachtrag: Falls Bildschirm und Grafikkarte DVI unterstützen, wäre das einfachste ein DVI-Kabel. Denn da weiß Windows ganz genau wie der konfiguriert werden muss und tut es auch so. Mal ganz abgesehen vom besseren Bild...
Bitte warten ..
Mitglied: Driver401
18.06.2009 um 15:10 Uhr
Zitat von LordGurke:
Ansonsten - wesentlich einfacher - über Start ->
Ausführen -> "msconfig" eingeben.
Dort unter "BOOT.INI" einfach das Häkchen bei
"/BASEVIDEO" setzen und das System wird mit 640x480 und
niedrigster Frequenz gestartet.


Und wie machst Du das, wenn Du keine Bildschirmanzeige hast sondern nur einen schwarzen Bildschirm?
Bitte warten ..
Mitglied: LordGurke
18.06.2009 um 15:44 Uhr
Naja, über die Remoteverbindung...

Zitat von Icerose:
Habe auch schon gestartet ohne
Monitor und bin dan remote drauf aber da weiß ich nicht wo ich
was umstellen kann!!

Bitte warten ..
Mitglied: Icerose
19.06.2009 um 09:18 Uhr
das ist ne klasse Idee das versuche ich jetzt mal!!

So also ich habe das alles mal durch probiert und mit F5 in den Abgesicherten Modus und da msconfig unter Boot.ini dann Basevideo angeklickt und es geht.

geht bestimmt auch remote konnte ich jetzt nur nicht mehr testen weil ich mich ?wie auch immer? ausgesperrt hatte.

Danke


Gruß, Thorsten
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...