Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirmfrequenz falsch wie stelle ich um mit schwarzem Bildschirm

Frage Hardware

Mitglied: Icerose

Icerose (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 09:33 Uhr, 8767 Aufrufe, 12 Kommentare

Das bringt mich noch zum Wahnsinn.

Hallo zusammen,

ich habe ein kurioses Problem welches Eigentlich ganz einfach zu lösen wäre.

So dann fangen wir mal am Anfang an!!

PC: WinXP soll den Bildschirm auf einen Fernseher erweitern und dort ein Videobild von einer Videokonferenz zeigen.

Nach einiger Einstellung hatte ich auch endlich ein Bild auf dem alten Röhrenfernseher und war auch zufrieden. Doch leider wurde nur das oberste drittel des Videobildes gezeigt.
Na klar was macht man weitere Einstellungen testen. Doch jetzt ist es dann passiert erst den primeren Bildschirm vertauscht und dann nur noch ein schwarzes Bild und die Meldung vom TFT "OUT OF FREQUENZY" na klasse. Wie kann ich die Frequenz jetzt wieder so einstellen das ich ein normales Bild auf dem TFT habe ohne diesen /&§)"**')!\§§ Fernseher??

Hoffe ihr könnt mir dabei helfen.

Gruß Thorsten
Mitglied: NanaBama
18.06.2009 um 09:42 Uhr
Hallo Thorsten,
hast Du es mal ganz banal mit Fernseher abstöpseln und neustarten versucht?
Grüße, Nana
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 09:46 Uhr
Ja leider und das auch mehrfach!! Habe auch schon gestartet ohne Monitor und bin dan remote drauf aber da weiß ich nicht wo ich was umstellen kann!!
Bitte warten ..
Mitglied: NanaBama
18.06.2009 um 09:50 Uhr
Anzeige-> Einstellungen ->Erweitert-> Monitor ->Monitoreinstellungen
Bitte warten ..
Mitglied: 16568
18.06.2009 um 10:29 Uhr
Na wie gut, daß Billy da noch den abgesicherten Modus spendiert hat...


Lonesome Walker
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 10:40 Uhr
@NANA da kommt man leider nicht hin remote!! Das aheb cih auch schon versucht!!


@Lonesome

Ja startet man mit F8 richtig!! Hier leider nicht hier wird mit F8 das Bootmenü gestartet und da kann ich dann keinen abgesicherten Modus Wählen.
Ich habe es auch schon auf die nicht so elegante Art versucht und die Kiste einfach ausgemacht das er beim starten meckert macht er leider auch nicht!!

Noch ne Idee sonst muss ich die Kiste Platt machen

Gruß Thorsten
Bitte warten ..
Mitglied: 25110
18.06.2009 um 11:00 Uhr
Hallo,

alten Röhrenmonitor aus dem Keller kramen und anschließen

mfg
Bitte warten ..
Mitglied: Icerose
18.06.2009 um 11:01 Uhr
Danke bussi

die Idee ist mir auch schon gekommen. leider war vor kurzem großer Umzug wo alle alten Röhren auf den Schrott gegangen sind!!

THX
Bitte warten ..
Mitglied: Driver401
18.06.2009 um 12:14 Uhr
Zitat von Icerose:
Ja startet man mit F8 richtig!! Hier leider nicht hier wird mit F8
das Bootmenü gestartet und da kann ich dann keinen abgesicherten
Modus Wählen.

Bei XP kannst Du auch mit F5 in den abgesicherten Modus kommen - direkt nachdem die BIOS-Meldung durch ist.

Ansonsten könnte man versuchen, remote die boot.ini zu bearbeiten. Dabei kannst Du sowohl in den abgesicherten Modus booten oder gleich die Bildschirmauflösung auf Standard-VGA stellen.
http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0408.h ...

Gruß
Jürgen
Bitte warten ..
Mitglied: LordGurke
18.06.2009 um 14:06 Uhr
Ansonsten - wesentlich einfacher - über Start -> Ausführen -> "msconfig" eingeben.
Dort unter "BOOT.INI" einfach das Häkchen bei "/BASEVIDEO" setzen und das System wird mit 640x480 und niedrigster Frequenz gestartet.

Nachtrag: Falls Bildschirm und Grafikkarte DVI unterstützen, wäre das einfachste ein DVI-Kabel. Denn da weiß Windows ganz genau wie der konfiguriert werden muss und tut es auch so. Mal ganz abgesehen vom besseren Bild...
Bitte warten ..
Mitglied: Driver401
18.06.2009 um 15:10 Uhr
Zitat von LordGurke:
Ansonsten - wesentlich einfacher - über Start ->
Ausführen -> "msconfig" eingeben.
Dort unter "BOOT.INI" einfach das Häkchen bei
"/BASEVIDEO" setzen und das System wird mit 640x480 und
niedrigster Frequenz gestartet.


Und wie machst Du das, wenn Du keine Bildschirmanzeige hast sondern nur einen schwarzen Bildschirm?
Bitte warten ..
Mitglied: LordGurke
18.06.2009 um 15:44 Uhr
Naja, über die Remoteverbindung...

Zitat von Icerose:
Habe auch schon gestartet ohne
Monitor und bin dan remote drauf aber da weiß ich nicht wo ich
was umstellen kann!!

Bitte warten ..
Mitglied: Icerose
19.06.2009 um 09:18 Uhr
das ist ne klasse Idee das versuche ich jetzt mal!!

So also ich habe das alles mal durch probiert und mit F5 in den Abgesicherten Modus und da msconfig unter Boot.ini dann Basevideo angeklickt und es geht.

geht bestimmt auch remote konnte ich jetzt nur nicht mehr testen weil ich mich ?wie auch immer? ausgesperrt hatte.

Danke


Gruß, Thorsten
Bitte warten ..
Ähnliche Inhalte
Windows XP
Bildschirm schwarz
gelöst Frage von thaeinsWindows XP2 Kommentare

Hi Ich wekle mit Windows XP herum. Ich habe am BS eine Einstellung verändert und nun wird der BS ...

Windows Server
Remote Desktop Bildschirm ist schwarz
gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Windows 10
Schwarzer Bildschirm nach WINLOGO
Frage von mystery27Windows 107 Kommentare

Habe mir gestern das Win 10 installiert nach der Installation heut morgen iwann kam das WIN LOGO und dann ...

Windows 8
Anmeldung und dann schwarzer Bildschirm
gelöst Frage von KMP1988Windows 84 Kommentare

Servus, ich habe ein Acer-Notebook mit Windows 8.1 mit einem Problem: Ich kann das Notebook ohne Probleme bis zur ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...