Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirmschoner funktioniert nur als Admin

Frage Microsoft Windows Installation

Mitglied: klausla

klausla (Level 1) - Jetzt verbinden

30.01.2008, aktualisiert 05.02.2008, 4585 Aufrufe, 3 Kommentare

Hallo Allerseits

Welche Gründe könnte es denn geben, daß ein Bildschirmschoner nur bei Benutzern mit Admin-Rechten funktioniert?

Ich habe den eigentlich nett gemachten Bildschirmschoner "Im Dschungel der kleinsten Teilchen" (http://www.wdr.de/tv/quarks/sendungsbeitraege/2003/0506/001_quarks_01.j ...) installiert. Dieser installiert sich in einen separaten Ordner unter Programme und läuft mit Admin-Rechten wunderbar. Sowie jedoch ein User mit einfachen Benutzerrechten diesen Bildschirmschoner aktivieren will kommt die Fehlermeldung "Invalid Installation, please reinstall" Wenn dieser Benutzer zu den Administratoren hinzugefügt wird gibt es wiederum keine Probleme beim Einrichten. Sobald er jedoch aus der Administratorengruppe entfernt wird erscheint die Fehlermeldung erneut beim Aufruf des Programms. Voll-Zugriffsrechte auf den Programmordner ändern

Danke für eure Tipps
Mitglied: klausla
30.01.2008 um 11:53 Uhr
... Vollzugriffs-Rechte auf den Programmordner für Nicht-Admins ändern an diesem Verhalten nichts.
Bitte warten ..
Mitglied: Jochem
05.02.2008 um 15:55 Uhr
Moin,
versuch mal Folgendes: Nimm den USer in die Gruppe der lokalen Admins auf. Installier den Bildschimschoner als User mit Admin-Rechten und nimm den User nach der Installation widder aus der Gruooe der Admins raus.
Der User ist aber als Hauptbenutzer eingetragen?

Gruß J chem
Bitte warten ..
Mitglied: klausla
05.02.2008 um 22:34 Uhr
Hallo Jochen,

das hatte ich wie oben beschrieben schon probiert. Allerdings ist der User bei mir nur Benutzer. Ich versuche es dann noch mal mit Hauptbenutzer.

Gruß Klaus
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Weiterbildung
gelöst Vorstellungsgespräch als junior Admin (7)

Frage von remind zum Thema Weiterbildung ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...