Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bildschirmschoner funktioniert nur als Admin

Frage Microsoft Windows Installation

Mitglied: klausla

klausla (Level 1) - Jetzt verbinden

30.01.2008, aktualisiert 05.02.2008, 4602 Aufrufe, 3 Kommentare

Hallo Allerseits

Welche Gründe könnte es denn geben, daß ein Bildschirmschoner nur bei Benutzern mit Admin-Rechten funktioniert?

Ich habe den eigentlich nett gemachten Bildschirmschoner "Im Dschungel der kleinsten Teilchen" (http://www.wdr.de/tv/quarks/sendungsbeitraege/2003/0506/001_quarks_01.j ...) installiert. Dieser installiert sich in einen separaten Ordner unter Programme und läuft mit Admin-Rechten wunderbar. Sowie jedoch ein User mit einfachen Benutzerrechten diesen Bildschirmschoner aktivieren will kommt die Fehlermeldung "Invalid Installation, please reinstall" Wenn dieser Benutzer zu den Administratoren hinzugefügt wird gibt es wiederum keine Probleme beim Einrichten. Sobald er jedoch aus der Administratorengruppe entfernt wird erscheint die Fehlermeldung erneut beim Aufruf des Programms. Voll-Zugriffsrechte auf den Programmordner ändern

Danke für eure Tipps
Mitglied: klausla
30.01.2008 um 11:53 Uhr
... Vollzugriffs-Rechte auf den Programmordner für Nicht-Admins ändern an diesem Verhalten nichts.
Bitte warten ..
Mitglied: Jochem
05.02.2008 um 15:55 Uhr
Moin,
versuch mal Folgendes: Nimm den USer in die Gruppe der lokalen Admins auf. Installier den Bildschimschoner als User mit Admin-Rechten und nimm den User nach der Installation widder aus der Gruooe der Admins raus.
Der User ist aber als Hauptbenutzer eingetragen?

Gruß J chem
Bitte warten ..
Mitglied: klausla
05.02.2008 um 22:34 Uhr
Hallo Jochen,

das hatte ich wie oben beschrieben schon probiert. Allerdings ist der User bei mir nur Benutzer. Ich versuche es dann noch mal mit Hauptbenutzer.

Gruß Klaus
Bitte warten ..
Ähnliche Inhalte
Windows Server
Bildschirmschoner per GPO (2)

Frage von playmen zum Thema Windows Server ...

Outlook & Mail
gelöst Outlook 2010 - Benachrichtigung auch im Bildschirmschoner (8)

Frage von Deepsys zum Thema Outlook & Mail ...

Windows 7
gelöst Bildschirmschoner via GPO aktivieren (3)

Frage von Ghost108 zum Thema Windows 7 ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (11)

Frage von User1000 zum Thema Drucker und Scanner ...