Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bintec IPSEC VPN Client (NCP) - mit r1200 von Notebook macht Probleme - kein Datenfluss trotz Aufbau

Frage Netzwerke Router & Routing

Mitglied: stefanschaffner

stefanschaffner (Level 1) - Jetzt verbinden

22.02.2007, aktualisiert 23.02.2007, 14859 Aufrufe, 4 Kommentare

VPN Konfiguration unter Win XP auf Notebook hatte problemlos funktioniert. QoS als Netzwerkdienst wurde testweise gelöscht und wieder installiert. VPN baut sich noch immer komplett auf, es fließen aber keine Daten mehr!

Folgendes Problem habe ich seit heute mit einem Notebook und dem Bintec IPSEC Client (NCP OEM):

Konfiguration:
- r1200 mit aktueller Software, einige VPNs definiert und aktiv
- Angebunden über T-DSL mit dyndns
- Client mit Win XP und UMTS Karte, Bintec IPSEC Client (NCP OEM Version) installiert

Ablauf:
Nach dem Löschen und wieder Installieren des QoS Dienstes in der Netzwerkkonfiguration (ein Test, der mit meine Problem nichts zu tun hat) funktioniert die VPN Verbindung zwischen dem Notebook und unserem Firmennetz nicht mehr. Die VPN Verbindung kommt mit Phase 1 und Phase 2 komplett zustande, allerdings kann ich keine Daten mehr übertragen.

Einstellungen:
3DES/MD5 in beiden Phasen mit PSK gesichert. Ich verwende eine virtuelle Adresse auf dem Client (192.168.254.1) als lokal vergebene Adresse. Im VPN wird unser lokales Netzwerk transportiert (/26er Netz). Nach den VPN Aufbau ist über netstat -rn der Default GW noch auf dem UMTL GW, eine Route in unser Netz ist über 192.168.254.2 (Gegenstelle zum virtuellen VPN Adapter mit 192.168.254.1) eingetragen.

Was passiert:
Laut VPN-Software werden exakt 28 Byte empfangen, mehr nicht. Baue ich die VPN ab und wieder auf, werden wieder 28 Byte übertragen. Ping und andere Dienste werden nicht übertragen. Auf dem Router (r1200) kann ich erkennen, dass die Pakete vom Client sehrwohl ankommen (Sessions werden geöffnet) und von der FW akzeptiert. Aber es fließt nichts mehr zurück. Ich habe den Client und die Reg-Einträge bereits mehrfach gelöscht und neu installiert. Testweise habe ich auch Zugänge zu anderen (vorher funktionierenden) VPN Zugängen unserer Kunden getestet: Überall das gleiche Ergebnis. Ich habe testweise den originalen NCP Client 9.0 heruntergeladen und installiert, auch hier das gleiche Ergebnis.

Ich weiß so langsam nicht mehr, was ich noch testen kann. Auch eine Systemwiederherstellung auf einen sicher funktionierenden Stand blieb erfolglos!

Wer kann mir hier helfen?

Gruß,
Stefan
Mitglied: aqui
22.02.2007 um 23:45 Uhr
Wenn du sagst einseitig kommt da was durch, dann könnte das ein MTU Problem sein. Ggf. die MTU auf dem Router mal auf einen kleineren Wert wie 1470 setzen und checken ob das hilft.
Bitte warten ..
Mitglied: stefanschaffner
23.02.2007 um 08:30 Uhr
Ich glaube nicht, dass es am Router liegt, da ich mit dem Notebook seit diesem Zeitpunkt keinerlei VPN Traffic mit irgendwelchen VPN-Zielen aufbauen kann. Andere Clients (andere Notebooks) laufen an diesem Router noch und andere VPN-Routen auch!
Bitte warten ..
Mitglied: aqui
23.02.2007 um 17:21 Uhr
Was meinst du mit andere Clients ??? Benutzen die wie du auch den exakt gleichen VPN Client und haben sie das gleiche Betriebssystem ???
Wenn dem so ist ist es in der Tat kein MTU Problem des Routers sondern wenn, dann höchstens des Endgerätes.
Bitte warten ..
Mitglied: stefanschaffner
23.02.2007 um 19:02 Uhr
Das Problem hat sich zwischenzeitlich gelöst. Leider erst nach dem neu Aufsetzen meines Notebooks. Nach der Neuinstallation hatte ich - zu meinem Entsetzen - noch immer das gleiche Fehlerbild.

Aus welchem Grund auch immer wurde die "Gegen-IP" zum 192.168.254.1 (Client), also die 192.168.254.2 durch den Router nicht mehr zur Verfügung gestellt. Ein Ping vom VPN Client auf diese Adresse war ja auch bereits erfolglos. Warum diese Adresse von jetzt auf gleich - ohne Änderung am Router - nicht mehr vorhanden war, ist uns unerklärlich. Nach dem Eintragen der Adresse als zweite LAN IP ging die VPN plötzlich wieder.

Bleiben allerdings noch einige Fragen: Warum ist hier plötzlich das manuelle Eintragen der IP notwending. Warum konnte ich auch zu anderen - gleich konfigurierten - VPN-Routern keine Verbindung aufbauen?

Ich bin jedenfalls erst einmal damit zufrieden, dass es wieder funktioniert - auch wenn ich das komplette Notebook gerade neu aufsetze ...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
NCP Secure Client (VPN)
Frage von MimetypeRouter & Routing4 Kommentare

Moin, wir nutzen den NCP Secure Client für eine VPN Einwahl in unser Netzwerk(Gegenstelle ist ein LANCOM Router). Soweit ...

LAN, WAN, Wireless
IPSec VPN zwischen Bintec und AVM FritzBox
Frage von Hajo2006LAN, WAN, Wireless2 Kommentare

Hallo, also ich habe es geschafft einen Tunnel zwischen einer Bintec R3000 und unterschiedlichen AVM Fritzboxen herzustellen. Jedoch habe ...

Router & Routing
Bintec R1200 und DynDNS
gelöst Frage von Freaky21Router & Routing8 Kommentare

Hallo Ich hab einen R1200 Router und wollte nun DynDNS einrichten. Besteht in diesem Zusammenhang die Möglichkeit den Router ...

Router & Routing
NCP Client Settings auf Shrewsoft VPN Client übertragen
Frage von fireskyerRouter & Routing1 Kommentar

Windows 7 Home NCP VPN Client 10.11 Shrewsoft VPN Client 2.2.2 Hallo miteinander, Ich habe eine Möglichkeit gesucht nach ...

Neue Wissensbeiträge
Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 1 StundeMicrosoft Office2 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 7 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...