Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bintec R1200 NAT Probleme

Frage Netzwerke Router & Routing

Mitglied: ichundimmerich

ichundimmerich (Level 1) - Jetzt verbinden

13.04.2011 um 16:17 Uhr, 7952 Aufrufe, 4 Kommentare

Hallo Admins,

ich habe ein Problem mit einem Funkwerk Bintec R1200 Router V.7.9 Rev. 5 (Patch 5) IPSec from 2011/02/04 00:00:00

Dieser Router ist insgesamt an 3 DSL Anschlüsse angeschlossen, eins davon hat eine Feste IP. Ich möchte einen Exchange Server intern betreiben, habe aber Probleme mit der Portweiterleitung.

Ich gehe über die Weboberfläche: Routing -> NAT -> NAT-Konfiguration. Da wird folgendes Eingetragen:
Beschreibung: smtp
Schnittstelle: ADSL1
Art des Datenverkehrs: eingehend (Ziel-NAT)
Dienst: smtp
Quell-IP-Adresse/Netzmaske: Beliebig
Ziel-IP-Adresse/Netzmaske: Host: 212.x.x.1
Neue Ziel-IP-Adresse/Netzmaske: Host: 192.168.1.2
Neuer Ziel-Port: Original

Leider funktioniert es nicht. Wenn ich die Ports scanne, kommt ein Timeout. Woran kann das liegen?
Mitglied: ulle2k4
13.04.2011 um 16:31 Uhr
Hi, ich hab als Zielport auch nochmal 25 angegeben und das ausgehende NAT auch noch also:

Schnittstelle : DSL
Art: ausgehend (QuellNAT)
NAT Methode: symetrisch
Dienst: smtp
QuellIP: Host 192.XXX.XXX.XXX
Ziel IP: beliebig

Quell IP: externe IP
neuer Port: Orginal

und wenn eingeschaltet darfst du deine SIF nicht vergessen zu konfigurieren.
Bitte warten ..
Mitglied: ichundimmerich
13.04.2011 um 17:55 Uhr
Hi,

bei dir ist die Art "ausgehend" ich brauche ja eigentlich eingehend. Aus dem Internet -> Intranet
Bitte warten ..
Mitglied: ulle2k4
14.04.2011 um 08:29 Uhr
Hi,

nein.Da hast du mich falsch verstanden.Ich habe beide Einträge also den eingehenden und ausgehenden.Weil bei bei der SMTP auf einer bestimmten IP nach außen gehen soll.
Wenn du das nicht brauchst, gilt nur der 1. Satz "ich hab als Zielport auch nochmal 25 angegeben".
Bitte warten ..
Mitglied: ichundimmerich
21.04.2011 um 11:28 Uhr
Hallo ulle2k4,

ich danke dir für die Hilfe. Die Lösung habe ich gefunden, lag am routing. Die Pakete, die zurückliefen, wurden nicht über die gleiche ADSL Schnittstelle gesendet. Habe 3. Nachdem die richtige Route gesetzt wurde, geht alles.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Windows 10
Outlook 2016 Win10 Creators Update Probleme (4)

Frage von Mobsmonster zum Thema Windows 10 ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Windows Update
Probleme mit WSUS 4.0 (1)

Frage von Leo-le zum Thema Windows Update ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...