Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bintec R1200wu VPN-Routing in verschiedene Subnetze

Frage Netzwerke Router & Routing

Mitglied: brause76

brause76 (Level 1) - Jetzt verbinden

06.12.2010 um 18:58 Uhr, 4613 Aufrufe, 1 Kommentar

Hallo zusammen!

Ich versuche seit geraumer Zeit zwischen einem Bintec R1200 und einer Watchguard XTM 23 ein Routing/VPN-Problem zu lösen, bin aber bislang noch nicht erfolgreich gewesen.

Ausgangssituation:

Netzwerk A

10.0.15.0 / 24
|
Bintec Router R1200
10.0.15.254 / 24
UMTS Anbindung via T-Mobile
|
|
feste IP der Telekom (Company Connect)
an
|
Netzwerk B
Watchguard XTM 23
mit folgenden Netzen
10.0.1.0 / 24
10.0.3.0 / 24
10.0.10.0 / 24

Zum Problem:

Ich baue einen IPSEC-Tunnel zwischen beiden Netzen auf der auch stabil zustandekommt und bestehen bleibt. Auch kann ich von Netzwerk A alle Subnetze des Netzwerk B erreichen und umgekehrt ebenfalls.
Hier ist allerdings das Problem: Die Routen werden erst auf Anforderung erstellt. Die ersten 3-4 Pings laufen ins Leere, erst dann steht der Tunnel und die Pings erreichen ihr Ziel.
Und genau dieses Verhalten würde ich gerne abstellen. Ich habe auf der Seite des Bintec-Routers beim Einrichten des VPN-Tunnels die Option Startmodus auf "Immer aktiv" gesetzt.
Das hat jedoch nicht die erhoffte Wirkung gezeigt.

Hat jemand einen Vorschlag, was ich ändern könnte?

Gruß

Frank
Mitglied: brammer
LÖSUNG 06.12.2010, aktualisiert 28.04.2015
Hallo,

du kannst die Route in die entfernten Netze mit route add (bei Windows) hinzufügen dann ist deinem Rechner der Weg bereits bekannt.
Dein Router kennt den Weg ja bereits.

brammer
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...