Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bintec X1200 SSL VPN Verbindung

Frage Netzwerke Router & Routing

Mitglied: kaihun

kaihun (Level 1) - Jetzt verbinden

20.07.2010 um 12:09 Uhr, 4990 Aufrufe, 1 Kommentar

Probleme bei VPN Verbindungen

Es soll eine SSLVPN-Verbindung über den Fortigate SSLVPN-Cleint (MR2) hergestellt werden. Dies funktioniert auch bei allen Users, außer einem. Dieser hat als Router eine Bintec x1200 im Einsatz. Da im Log der Firewall (Fortigate 50B) keine Fehler erkennbar waren, habe ich mir mal das Log der Bintec genauer angeschaut.

im Log des BinTec Routers war folgendes zu erkennen:

09:01:57 INFO/INET: NAT: refused incoming session on ifc 10001 prot 17
WAN des Kunden :32225 <- nicht identifiziert :17253

09:01:58 DEBUG/INET: NAT: delete session on ifc 10001 prot 6
LAN Kunde :1114/WAN Kunde:38654 <-> WAN Firewall :443


Die VPN-Verbidnung wird für ca. 2 Sekunde aufgebaut und dann wieder automatisch getrennt.

Bitte helft mir!!

Mit freundlichen Grüßen,

User kaihun
Mitglied: Deepsys
26.07.2010 um 13:27 Uhr
Hi Kaihun,

wenn ich das richtig verstehe dann läuft der SSL-Client ja auf dem PC.
Die X1200 scheint aber die ankommende Verbindung durch das NAT abzufangen (refused), das solltest du der mal erlauben (NAT-Forwarding).

Allerdings ist der X1200 auch schon ein bißchen älter und kann auf der WAN-Seite nur 10MBit/s. Dumm wenn der Kunde mal 16MBit will
Evtl. hat auch die Firmware des X1200 damit Probleme und eine neue gibt es seit Jahren nicht mehr.

VG
Deepsys
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...