Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios boot vorgang nicht mehr vollständig

Frage Hardware

Mitglied: d3x1984

d3x1984 (Level 1) - Jetzt verbinden

27.06.2008, aktualisiert 30.06.2008, 4134 Aufrufe, 4 Kommentare

Ich habe vor einigen Tagen den rechner eines bekannten bekommen.
da seine alte hdd defekt war sollte ich ihm eine einbaun die er mitbrachte und xp etc installieren.
Er hat folgendes system:
XP 1800+ 256MB Ram (266Mhz) ein ordentliches asrock mainboard und ne ata 133 20gb platte von seagate...

ich habe mir zunächst den rechner angeschaut und gesehen das an der festplatte ein pin verbogen war.
den habe ich zurecht gebogen die hdd eingebaut. danach habe ich ihm eine 3000+ reingehaun den ich noch hier hatte und nciht lange benutzt hatte.
Ich installierte sein Windows XP (SP1). Die installation lief erolfgreich. ich wollte ihm sp2 installieren.
während der installation kam ein bluescreen "page fault in a non paged area".
Ich schaltete den rechner aus und wieder an.
seit dem kommt der rechner nach erkennung der festplatten etc nichtmehr über den bios screen hinaus.
es fehlt quasi nur noch das piepsen aber nach der erkennung der festplatten bleibt er stehen.
ich komme auch nicht mehr ins bios.
das herausnehmen der graka / ram / ram austauschen / bank wechsel / abklemmen der laufwerke / bios clearen etc hat bisher nichts geholfen
selbst das heruntertakten des fsb (geht per jumper auf dem board) auf 100 mhz fsb änderte nichts an der sache.
das einzige was ich bisher nicht probiert habe war ein austauschen der cpu.

woran kann das hängen... wirklich ein defekt der cpu obwohl bild usw beim hochfahren angezeigt wird?
es wird vom bios auch kein fehler piepsen ausgegeben.
von innen sieht der rechner wie neu aus. keine aufgeplatzen elcos es war nur ein wenig staub auf dem kühler...

--> wtf???

danke für die hilfe im vorraus
Mitglied: brammer
27.06.2008 um 06:32 Uhr
Hallo,

es kann durchaus sein das dass ASRock Board nicht mit der neuen CPU umgehen kann, das würde ich als erstes mal testen.
Deswegen muss die 3000er CPU nicht zwingend defekt sein, Unverträglichkeiten in den Taktfrequenzen reichen da schon, da
solltest du mal die Technischen Daten der beiden Teile überprüfen. (btw: mit 256 MB RAM macht das arbeiten mit XP keinen Spaß)
Der verbogene PIN der HDD ist allerdings auch bedenklich...

Ansonsten musst du evtl noch mal neu installieren.
Bitte warten ..
Mitglied: d3x1984
30.06.2008 um 15:45 Uhr
Neu installation usw gemacht... ich hab mal ne post card reingesteckt und die bleibt bei dem test der npu (co prozessor stehen) allerdings geht das mal und geht mal nicht...
auffällig ist das wenn er mal bootet, dass das system ziemlich instabil läuft und kopiervorgänge und downloads fehlschlagen mit der meldung das die datei "corruptet" (ich kenn das de wort net) sei...
entweder hilft hier ein bios update oder das mainboard is einfach defekt...
naja ich hau die alte cpu nochma rein und versuche das bios update zu machen
(der rechner hat noch ein diskettenlaufwerk....)
Bitte warten ..
Mitglied: d3x1984
30.06.2008 um 16:04 Uhr
ok mit der original cpu is es das gleiche problem in grün...
anstatt zu piepen bleibt der rechner stehen und die post card gibt den fehler
92 "jump to userpatch2" aus
eigentlich ist das bei der karte eine award bios fehlerausgabe
das mainboard hat aber ami bios.....
Bitte warten ..
Mitglied: d3x1984
30.06.2008 um 16:50 Uhr
ok woher der unvollständige bootvorgang kommt weiss ich jetzt:
der usb root hub ist nicht mehr in ordnung...
woher die fehlerhaften downloads kommen weiss ich nicht
ich kann nur annehmen das die festplatte nichtmehr in ordnung ist.
Bitte warten ..
Ähnliche Inhalte
Windows 7
UEFI Windows Boot Manager im BIOS-Setup verschwunden
gelöst Frage von saschagWindows 78 Kommentare

Hallo Leute, wir haben mit einem PC einige Probleme. Es handelt sich dabei um ein Windows 7 64-bit, das ...

Notebook & Zubehör
Booten von Windows 7 CD geht nicht (BIOS Einstellung)
gelöst Frage von 118534Notebook & Zubehör7 Kommentare

Hallo, ich versuchte heute von der Windows 7 CD zu Booten, ging nicht. Im BIOS ist CD ROM auf ...

Windows 10
Windows 10 zweiter Monitor bleibt nach BIOS booten aus
Frage von Pille-63Windows 106 Kommentare

Windows 10 zweiter Monitor bleibt nach BIOS booten aus Nach dem Start des BIOS, wo noch alle Daten auf ...

CPU, RAM, Mainboards
Probleme beim Bios Flash Vorgang Mainboard Supermicro X9SRA
gelöst Frage von FranzHuberCPU, RAM, Mainboards6 Kommentare

Hallo Liebe Forum Mitglieder, Habe Probleme beim Bios Flash Vorgang System: Win 10 64 bit Mainboard Supermicro X9SRA ( ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...