Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios bootet nicht vollständig

Frage Hardware CPU, RAM, Mainboards

Mitglied: 81007

81007 (Level 1)

28.01.2011 um 13:59 Uhr, 3168 Aufrufe, 5 Kommentare

Hallo liebe Admins.


Ich habe ein Problem mit meinem alten Rechner:

2x1 GB DDR2 RAM
2x IDE angebundene Festplatten (maxtor und samsung)
1x Asrock 4core dual vsta mainboard
1x Nvidia 8600 GTS PCI-Express.
1x pci lan karte

Folgendes Problem.

Beim Laden von dem Bios sagt er mir 2048 MB RAM (OK). Soweit sogut, danach sollten eigentlich die Festplatten aufgelistet werden.

Tun sie leider nicht.

Ich habe schon Ram Riegel einzeln betrieben, Festplatten einzeln Betrieben, ohne Festplatten betrieben,... er überspringt die Meldung einfach nicht.
Auch komme ich nicht ins Bios rein, weil er total hängt bei dem Schritt.

Manchmal funktionierts und Windows startet, jedoch hängt es sich dann im Betrieb nach einigen Minuten komplett auf.

Netzteil habe ich bereits durch ein neues ausgetauscht, leider nicht geholfen.


Vermute den Ram oder das Mainboard.
Könnt ihr mir irgendwie helfen?
Vllt wie man dem Bios sagt, jede kleinste Meldung anzuzeigen? Oder ist das Problem irgendwie bekannt?

Besten Dank.
Mitglied: Tobias-Azubi
28.01.2011 um 14:09 Uhr
Hi,

Du könntest auch erstmal versuchen das BIOS zu resetten. Du findest auf deinem Mainboard einen Jumper welcher um einen Platz verschoben werden muss, dann einmal damit starten und danach wieder umstecken.
Wo du diesen Jumper findest sollte in deinem Handbuch stehen.

LG Tobias
Bitte warten ..
Mitglied: 81007
28.01.2011 um 14:13 Uhr
Danke, ich hoffe, dass es hilft.

Note: CLRCMOS1 allows you to clear the data in CMOS. The data in CMOS includes system setup information such as system password, date, time, and system setup parameters. To clear and reset the system parameters to default setup, please turn off the computer and unplug the power cord from the power supply. After waiting for 15 seconds, use a jumper cap to short 2 pins on CLRCMOS1 for 5 seconds.

So steht das im Handbuch.

Bin leider grad nicht zuhause und kanns erst heute abend testen.

Bis dahin bitte noch weitere Lösungsvorschläge
Bitte warten ..
Mitglied: muftypeter
28.01.2011 um 14:14 Uhr
Hallo,

Was piepst denn der Rechner wenn er hängt? (mal einen Lautsprecher dranhängen)

Peter
Bitte warten ..
Mitglied: 81007
28.01.2011 um 14:22 Uhr
Leider piepst der garnix =(

Falls du den PC Speaker meinst^^
Bitte warten ..
Mitglied: Phalanx82
02.02.2011 um 15:44 Uhr
Hallo,

mein heißer Tipp ist:

Mainboard defekt, bestimmt aufgeplatzte/ausgelaufene Elkos oder zumindest
aufgequollene Elkos.

Deswegen Bootet die Kiste von Zeit zu Zeit und hängt sich dann im Betrieb irgendwann
wieder weg. Piepsen tut da dann nämlich auch meistens nix.

Wenns das nicht ist, wäre ggf. noch das Netzteil eine mögliche Ursache.
Schraub die Kiste mal auf und schau dir die Elkos auf dem MB an (welches schon ein
paar Jährchen alt ist, daher die Vermutung nur allzu wahrscheinlich).


Mfg.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst Rechner fährt nicht vollständig runter (15)

Frage von M.Marz zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...