Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BIOS findet IDE DVD-Laufwerk nicht

Frage Hardware CPU, RAM, Mainboards

Mitglied: Jodi09

Jodi09 (Level 1) - Jetzt verbinden

11.06.2011 um 21:18 Uhr, 6620 Aufrufe, 6 Kommentare

Hallo,
ich hoffe es kann mir jemand einen Tipp geben. Ich habe einen Desktop rechner mit einem P35Neo Mainboard. In dem Rechner verbaut sind 2x Festplatte (SATA), sowie 2x DVD-Laufwerk von Plextor. Eines der DVD Laufwerke hat SATA anschluss und das zweite IDE Anschluss. Nun findet das BIOS die beiden SATA Festplatten und das SATA DVD-Laufwerk. Das zweite IDE-Laufwerk wird weder angezeigt, noch erkannt. Das SATA DVD-Laufwerk wurde nachträglich eingebaut, seitdem ist das IDE Laufwerk nicht mehr verfügbar. Woran kann das liegen? Hat jemand eine Idee, was man da tun könnte?

Danke im Voraus.

Jodi
Mitglied: Vierus
11.06.2011 um 22:01 Uhr
Hallo Jodi

sieh doch mal im Bios nach ob die Laufwerke/Anschlüsse auch alle Aktiviert wurden und Richtig eingestellt sind.
Tauschen mal die Kabel untereinander und sieh nach ob die Laufwerke dann angezeigt werden dann wäre klar das der Anschluss im Bios nicht frei gegeben wurde oder das eins der Kabel defekt ist.

Ansonsten hilft nur noch Kabel Prüfen sowie Strom als auch Datenkabel. und dann
CMOS clear wie das geht musst du im Handbuch des Mainbordes nach lesen.

Mit freundlichen Grüßen
Vierus
Bitte warten ..
Mitglied: 100031
11.06.2011 um 22:52 Uhr
Hallo Jodi

Es wäre möglich dass das IDE Lauwerk richtig 'gejumpt' werden muss. In deinem Fall könnte man das IDE Laufwerk als Slave jumpen.


-> http://www.computerhilfe-horch.de/images/dvd_master.jpg
In diesem Bild ist der Jumpeinsstellug auf 'Master' gesetzt.

Gruss,
arb3r
Bitte warten ..
Mitglied: mrtux
12.06.2011 um 02:53 Uhr
Hi !

Es gibt einige wenige Boards bei denen der IDE-Port abgeschaltet wird, sobald man im BIOS den SATA Controller auf Enhanced, SATA- bzw. AHCI Mode stellt. Vor einigen Jahren gab es auch mal Boards bei denen von Haus aus nur entweder SATA oder IDE nutzbar war, meist in der untersten Preiskategorie...Ob dein Board zu einer der Gattungen gehört, kann ich Dir aus dem Stand heraus nicht sagen. Oftmals hilft ein Blick ins Manual......Kauf Dir ein neues DVD-Laufwerk mit SATA, die gibt es schon für unter 15 Euro (aber von Plextor eher nicht)...

mrtux
Bitte warten ..
Mitglied: Jodi09
12.06.2011 um 13:14 Uhr
Hallo,

vielen Dank für die Antworten und die Hilfe. Habe alle Jumperstellungen ausprobiert. Leider kein Erfolg. Nun habe ich im Bios aber auch nirgends etwas gefunden, wo mir IDE-Geräte angezeigt würden. Bei der SATA konfiguration steht dabei als IDE anmelden (was auch immer das heißen mag...) Jedenfalls denke ich wohl das mrtux recht hat und mein Board das einfach nicht unterstützt. In der Beschreibung habe ich leider auch nur gefunden, wie man ein IDE Laufwerk anschließt und wie man das mit SATA Laufwerken macht. Ob die beide gleichzeitig gehen steht nirgends. Habe mein DVD-Laufwerk mal über einen USB-IDE Wandler angesteckt, nicht dass mir das Teil vielleicht Hobs gegangen ist. Aber nein, über USB funktioniert das ganze wunderbar.

Vielen Dank nochmal an alle.

Grüße Jodi
Bitte warten ..
Mitglied: Vierus
12.06.2011 um 14:27 Uhr
Hallo Jodi

Es gäbe noch 3 Varianten:

1.
Der IDE Anschluss wird vom Marvell Controller verwaltet, darum siehst Du die FP nicht.
Schau mal im Bios nach ob unter Integrated Peripherals>On-Chip ATA Devices>PCI IDE BusMaster auf [enabled] steht und On-Chip SATA Controller auf IDE.

2.
Bei IDE Kabeln empfiehlt es sich das Master Gerät am Ende des Kabels und Slave in der Mitte anzuschliessen.

3.
Bios Update von der MSI und Firmware Update für das Laufwerk suchen.

By
Vierus
Bitte warten ..
Mitglied: Jodi09
12.06.2011 um 20:55 Uhr
Hallo Vierus,

vielen Dank für die Tipps! Punkt 1 von dir war die Lösung. Ich hatte den Marvell Contorller abgeschaltet, als ich versucht hatte einmal ein RAID aufzubauen und das fehlschlug. Jetzt da er wieder aktiviert ist, ist das Plextor Laufwerk wieder da.

Gruß Jodi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
DVD-Laufwerk auf einmal verschwunden (19)

Frage von Swister zum Thema Windows 10 ...

Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows 10
DVD-Laufwerk unter Windows 10 verschwunden (14)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Notebook & Zubehör
gelöst HP Pavilion DV9700 bootet nicht vom DVD-Laufwerk (13)

Frage von achklein zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...