Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios gelöscht?!?!

Frage Hardware CPU, RAM, Mainboards

Mitglied: 47454

47454 (Level 1)

06.05.2007, aktualisiert 08.05.2007, 4298 Aufrufe, 5 Kommentare

Hallo Welt,
bei meinem Computer wollte ich mittels des aSUS Update Programms ein Bios update durchführen...Da lief dann die Intstallation des neuen Bios, aber danah kam einen Fehlermeldung und der PC ist nnue gestartet...Dann aber nichts...der Bildschirm bleibt schwarz..kein gewohntwer Piepton..nichts!

Mein Mothetrboard: Asus A7v8x-x
Award Bios..

Hab das mit Jumper schon versucht und mal ne stunde die Batterie mit einem 10cent stück ersetzt...doch immernoch nichts...

Wie soll ic jetzt weitermachen?
Danek
Philipp
Mitglied: Ultraschnecke
06.05.2007 um 19:02 Uhr
Das kann (manchmal) daran liegen, dass er die Grafikkarte nicht mehr initialisiert (warum auch immer). Manchmal piepst der dann nicht einmal mehr. Lösung kann sein, eine Grafikkarte mit einem anderen Anschluss einzusetzen:

PCIe-Grafikkarte rausnehmen und eine PCI-Karte in einen der PCI-Sockel einbauen
oder
AGP-Grafikkarte rausnehmen und eine PCI-Karte in einen der PCI-Sockel einbauen
oder bei alten Rechnern
PCI-Grafikkarte rausnehmen und eine ISA-Karte in einen der ISA-Sockel einbauen

Ich weiß nicht, warum das manchmal nötig ist, aber es kommt vor und hat mir schon mehrfach geholfen. Nachdem der Rechner mit der einfacheren Grafikkarte einmal gestartet ist, kann man die bessere wieder einsetzen und alles läuft wieder wie es sollt...

Wenn das funktioniert, dann hast Du Glück gehabt und das BIOS ist heile. Wenn Du Pech hast und beim Flashen irgendetwas schiefgelaufen ist, dann bleibt Dir meist, wenn keine BIOS-Recovery-Funktion des Mainboards existiert, nur noch die Möglichkeit, das BIOS extern in einem EEPROM-Brenner zu flashen und wieder einzubauen...

Gruß
Bitte warten ..
Mitglied: thekingofqueens
06.05.2007 um 20:26 Uhr
Das mit dem 10cent Stück ist mir neu.
Bitte warten ..
Mitglied: Rainman
07.05.2007 um 00:49 Uhr
Hi, war damals bei Sockel A Mainboard´s von MSI z.B. K7N2 Serie, die einzige Möglichkeit das Board nach mißglücktem Übertacktungsversuch wieder zum Leben zu erwecken, allerdings hab ich nur die Batterie falschherum eingesetzt. Meine Vermutung ist das das Bios trotz entfernen der Batterie durch einen Designfehler immer noch mit Strom versorgt wurde und erst nach einem Zwangskurzschluß resetete. mfg
Bitte warten ..
Mitglied: Rainman
07.05.2007 um 00:55 Uhr
http://www.asus.de/products4.aspx?l1=3&l2=13&l3=62&model=22 ... Hi,das Board verfügt über eine automatische Bios Wiederherstellung per Diskette. mfg
Bitte warten ..
Mitglied: 47454
08.05.2007 um 19:07 Uhr
Nein Das funktioniert alles nicht wie ich feststellte, das MaINBOARD ist Zerschossen!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Outlook & Mail
gelöst Outlook 2016 - Gelöschte Objekte, Gelöschte Elemente (2)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Microsoft
gelöst Bios Kennwort per GPO (1)

Frage von Adnan88 zum Thema Microsoft ...

CPU, RAM, Mainboards
BIOS ohne CPU updaten? (6)

Frage von Zoehrste zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...