Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bios-Post Überspannungsschutzmeldung USB-Floppy?

Frage Hardware Festplatten, SSD, Raid

Mitglied: 76109

76109 (Level 3)

20.02.2010, aktualisiert 19:51 Uhr, 7087 Aufrufe, 2 Kommentare

Hallo!

Ich hatte ursprünglich ein normales 34-Pin-Floppy mit Cardreader, aber mein neues Mainboard besitzt nur noch 1 IDE-HDD-Anschluss. Also hatte ich gedacht, bin ich clever und kaufe mir ein "Intel Floppy Drive SR1500/SR2500", was normal für den Servereinbau gedacht ist, allerdings bis auf den USB-Anschluß 100% Baugleich ist und baue diesen ein, besorge mir ein Kabel und schließe es am internen USB-Anschluss auf dem Mainboard an.

Leider hatte ich mich zu früh gefreut, weil ich beim Booten die Bios-Meldung USB-Überspannungsschutz irgendwas bekommen habe und den Hinweis, dass der PC in 15 Sekunden automatisch heruntergefahren wird. Da kam auch noch sinngemäß die Meldung USB-Gerät kein Massenspeicherdingens, sowas in der Art.

Auf dem Bild ist links das Käbelchen, dass beim USB-Floppy dabei war und das rechte Kabel habe ich mir besorgt. Der schwarze Steckteil besteht aus 4 Einzelstecker und steckt auf einem USB-Steckadapter. Der kleine weiße Stecker hat ne Einbuchtung und kann nur in eine Richtung gesteckt werden.
89731cf143a9a53f406b1dfcea8e8fed - Klicke auf das Bild, um es zu vergrößern
Habt Ihr eine Idee, warum das nicht geht?

Gruß Dieter
Mitglied: SamvanRatt
25.02.2010 um 21:23 Uhr
Hi
nein so direkt kenne ich das Teil nicht (wir haben die richtigen Server im E-ATX oder SPF Format, da gibt's auch Platz für sowas wie FDD. Ich denke die Polung ist falsch; am Einfachsten mal nachsehen wie in der Serverdoku die Belegung des FDD Ports ist und dann 1:1 bis zum Floppykonverter durchführen. Die USB Belegung ist dir wohl geläufig (Thema Farben); ich vermute simpel das die D- und D+ vertauscht sind (Thema Überspannung), aber ohne die Hardware hier ist das nur ein Gedanke.
Gruß
Sam
Bitte warten ..
Mitglied: 76109
25.02.2010 um 21:40 Uhr
Hallo Sam!

Ok, vielen Dank für den Hinweis, werde es morgen mal ausprobieren (recherchieren)

Noch einen schönen Abend!

Gruß Dieter
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Sicherheit
BIOS UEFI mit Ransomware infiziert (1)

Link von sabines zum Thema Sicherheit ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...