Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS - PXE - PHOENIX award bios v6.00pg

Frage Hardware

Mitglied: Lebowski23

Lebowski23 (Level 1) - Jetzt verbinden

01.09.2010 um 10:35 Uhr, 8952 Aufrufe, 6 Kommentare

Hallo,
ich habe ein kleines Problem mit der Booteinstellung bei einem PHOENIX award bios v6.00pg. Ich möchte über das Netzwerk booten, dafür habe ich

LAN BOOT enable
ONBOARD LAN-DEVICE enable

gesetzt und die Bootreihenfolge auf

1. HARDDISK
2. CDROM
3. LAN

gesetzt. Ich wollte es eigentlich so arrangieren, dass ich beim Hochfahren einmal PXE-Boot auswähle, um eine Installation einzuleiten. Regulär soll er aber per HD booten.
Das Problem ist nun aber, dass er nun immer direkt über das Netzwerk bootet, obwohl es ja nur auf Plaz 3 steht. Auf der Festplatte ist auch was bootbares.
Auch wenn ich bei der Bootreihenfolge LAN gasnz rausnehme bootet er via Netzwerk. Erst wenn ich

ONBOARD LAN-DEVICE disable

setze, wird wieder von der Festplatte gebootet.

Ich habe 16 baugleiche Rechner davon, bei allen dasselbe

Ist dies ein Bug oder ein feature? Oder welche Einstellung muss ich noch vornehmen.
Mitglied: iVirusYx
01.09.2010 um 11:42 Uhr
Hi,

wenn LAN BOOT enable ist dann ist dien Phaenomen ganz normal.
Er geht naemlich sich zuerst die IP Address abgreifen halt weil du PXE aktiviert hast damit.
Setzt du es auf diable faellt dies natuerlich weg.
Bitte warten ..
Mitglied: Lebowski23
01.09.2010 um 12:36 Uhr
Es muss doch eine Möglichkeit geben, via PXE nur zu booten, wenn man es im Bootmenu explizit auswählt.
Ich habe das auf anderen Rechnern auch so einrichten können. Gibt es noch eine weitere Einstellung im Bios, die ich vielleicht verändern muss?
Bitte warten ..
Mitglied: iVirusYx
01.09.2010 um 14:45 Uhr
Also was hast du denn versucht? Normalerweise startet der PC auf die Festplatte nachdem der BIOS die IP Adresse erhalten hat.
Und das tut er jetzt wirklich nicht? Worauf startet er denn?
Bitte warten ..
Mitglied: Lebowski23
01.09.2010 um 15:15 Uhr
Hallo,
er zieht sich direkt das Image vom Server. Das ist ja das, was micht so wundert. Er ignoriert vollständig die Bootreihenfolge.
Bitte warten ..
Mitglied: iVirusYx
01.09.2010 um 15:26 Uhr
Oft hast du an Imageservern eine Einstellung dass du einen PC zuerst authorisieren musst bevor er sich eine Image ziehen kann.
Dies wird meist durch die Eingabe der MAC Adresse veranlasst.
Dann musst du eine solche Option vielleicht einstellen.

Ich bin jetzt eher ratlos, vielleicht noch ein BIOS update?
Bitte warten ..
Mitglied: Lebowski23
02.09.2010 um 10:00 Uhr
Hallo,
daran liegt es leider auch nicht, da es ja bei anderen Rechnern auch funktioniert.
Ich werd mich mal an ein BIOS Update heranwagen, vielleicht ist es ein Bug.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Verschlüsselung & Zertifikate
Asrock H170 Pro4 Bios Updates und TPM beißen sich (3)

Erfahrungsbericht von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (27)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (21)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...