Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bios reboot Probleme

Frage Apple iOS

Mitglied: hurzel

hurzel (Level 1) - Jetzt verbinden

14.01.2010, aktualisiert 23:10 Uhr, 3999 Aufrufe, 3 Kommentare

Hallo Zusammen, ich bitte um Eure Hilfe!

Mein Problem ist, ich wollte im BIOS die Platten auf RAID einstellen. (Board FOXCONN G45 M Series). Der erste Schritt lt. Handbuch war ok. Bis nach dem speichern , dann solle ich nach dem restart <ctrl>+<I> als Schlüssel eingeben, nur bekomme ich die Meldung "reboot and select proper boot device or insert boot media in selected boot device and press a key" egal was ich eingebe. Es kommt immer wieder dies Meldung. Was muss / kann ich tun um den RAID Prozess fortzufahren? Betriebssystem Vista Basis. Kein Zugriff mehr ins BIOS!
Mitglied: bobderschwamm
14.01.2010 um 23:31 Uhr
was war denn der erste Schritt lt. Handbuch?

Und wenn du nen RAID erstellst musst du dann nicht erstmal (wieder) ein Betriebssystem installieren?
Kann aber auch sein das ich dein Problem grad falsch verstehe...

Ansonsten Jumper für die Bioseinstellungen auf dem Board kurzschließen, dann haste nen frisches bios und solltest wieder reinkommen.
Bitte warten ..
Mitglied: Weasel1969
15.01.2010 um 00:36 Uhr
Hy,

je nachdem wie gut du vorgegangen bist hast du dir vermutlich damit dein System zerschossen. Glückwunsch
Die Meldung besagt nichts weiter als das kein OS zum Boot gefunden wird ...
Ein Single-Drive System stellt man nicht einfach um auf RAID !
Welches RAID hast du dir erstellt ? Mirror, Stripe, Mirror+Stripe ?
Bei der RAID erstellung kommen auc i.d.R. Hinweise die darauf hinweisen, das alle vorhanden Partitonen gelöscht werden.
Du kannst mal die Vista DVD einlegen und von der Booten. Evtl kannst du mit Systemreparatur was erreichen, aber ich denke, du wirst nicht viel Glück haben.

Und warum kommst du nun nicht mehr ins BIOS ?
Noch an weiteren Stellen was eingestellt ( Jugend forscht )


Gruß,
Andy
Bitte warten ..
Mitglied: maretz
15.01.2010 um 08:51 Uhr
Moin,

herzlichen Glückwunsch, du hast grade eine Neuinstallation des Systems gewonnen! Ich vermute mal das du 2 Festplatten hast und dir die jetzt zum Raid verbinden wolltest. Ansich ne gute Idee - leider in der Ausführung das ganze elegant an die Wand gefahren! (Aber ich hoffe mal du hast vorher nen Backup deiner Daten gemacht - denn eine Datenrettung dürfte jetzt auch schwer werden)

Wenn du die Festplatten einem RAID zuweist dann werden alle darauf befindlichen Daten gelöscht (wie dir auch die Warnmeldung die nun wirklich JEDER Controller beim erstellen eines RAID-Verbundes ausgibt sicherlich gesagt hat). Du hast gesagt "joar, is ok, mach ma" - und er hat das getan. Was du jetzt tun wirst: Die Treiber-Diskette für den Raid-Controller suchen oder dir eine Vista-Version mit integriertem Treiber erstellen. Dann legst du die Vista-CD ein und installierst dein System gepflegt neu - und schon wirst du wieder einen funktionierenden Computer haben (der auch wieder schnell sein wird da ja noch nichts drauf is). Je nachdem ob du ein Backup deiner Daten hast kannst du dieses dann zurückspielen - oder dir ganz gepflegt in den Ar... beissen falls du keines hast und die Daten auf der Festplatte lagen. Im letzten Fall bietet es sich aber an über eine Datensicherung nochmal nachzudenken - da ein RAID kein Backup ersetzt (Virus, versehentliches Löschen, Festplattendefekte - all das kann auch trotz Raid passieren).

HF, GL & Viel erfolg...
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Sicherheit
BIOS UEFI mit Ransomware infiziert (1)

Link von sabines zum Thema Sicherheit ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...