Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach BIOS start - Blackscreen

Frage Microsoft Windows 7

Mitglied: MisterBlackzz

MisterBlackzz (Level 1) - Jetzt verbinden

10.02.2015 um 10:53 Uhr, 659 Aufrufe, 8 Kommentare, 6 Danke

Guten Tag, liebe Community.
Seit neustem Startet mein Computer im normalen Modus nicht mehr.
Ab- und zu geht es, jedoch dann nur für kurze Zeit - daher bin ich mit dem abgesichertem Modus &' Netzwerktreibern on.

Zum Ablauf:
Der PC startet immer ganz normal, BIOS lädt und kurz vor dem Einlogg Bildschirm und vor dem Windowsstart, bleibt der Bildschirm schwarz.
Egal was ich mache, im normalen Modus geht der nicht.

Wie kann ich dagegen vorgehen ohne Umwege mit Updates zu machen und ohne den Computer zu formatieren?
(Java Update, etc. darf nicht gemacht werden - da sonst die Buchungsmaschine nicht mehr geht)

Grüße
Mitglied: Cougar77
10.02.2015 um 10:57 Uhr
Klingt für mich im ersten Moment wie ein Problem mit der Grafikkarte - Hardware. Oder dem GraKa-Treiber.
Bitte warten ..
Mitglied: Sveny79
10.02.2015 um 11:15 Uhr
Hallo,

was passiert, wenn du beim Starten mit F8 ins Startmenü gehst und mal "abgesichert" startest?

Gruß Sven
Bitte warten ..
Mitglied: heilgecht
10.02.2015 um 11:19 Uhr
Hi,

funktioniert es im VGA Safe Modus?
Ein Mal hatte ich einen Monitor der eine bestimmte Auflösung nicht mehr halten konnte.

MfG
Bitte warten ..
Mitglied: MisterBlackzz
10.02.2015, aktualisiert um 11:22 Uhr
@Sveny
Wie gesagt, da geht alles.
Nur im normalen Modus spackt der Computer ab...
Und F8 brauch ich nicht drücken, da kommt n Screen mit n Blauen Kasten wo dann CDROM, SAT,SATA,CDROM,SATA steht also die ganzen Boot Devices.
Bitte warten ..
Mitglied: MisterBlackzz
10.02.2015 um 11:19 Uhr
Und danke für eure schnellen Antworten, ich hoffe ich kann bald weiter Arbeiten! (Y)
Bitte warten ..
Mitglied: sk-it83
10.02.2015 um 11:24 Uhr
Moin,

könntest versuchen eine Windows Reparatur durchzuführen statt einer Neuinstallation.

VG
Bitte warten ..
Mitglied: Raven90
10.02.2015 um 11:51 Uhr
Hallöchen,

wir während er bootet irgendeine Fehlermeldung angezeigt? Ich hatte es nämlich mal gehabt, dass der Arbeitsspeicher defekt war und er die Startroutine von Windows nicht richtig laden konnte. Ab und zu hat es funktioniert. Hast du schon mal mit HirenCD ein Hardwaretest gemacht?

LG Raven
Bitte warten ..
Mitglied: Lochkartenstanzer
10.02.2015 um 12:14 Uhr
Zitat von MisterBlackzz:

@Sveny
Wie gesagt, da geht alles.
Nur im normalen Modus spackt der Computer ab...
Und F8 brauch ich nicht drücken, da kommt n Screen mit n Blauen Kasten wo dann CDROM, SAT,SATA,CDROM,SATA steht also die
ganzen Boot Devices.

Dann drückst Du F8 zu früh.

dort wo Du abgesicherten Modus wählst, kannst du auch den VGA-Modus wählen. Probier den mal aus.

lks
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (19)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Installation
gelöst Vorinstalliertes Betriebssystem auslesen (BIOS) (14)

Frage von Yauhun zum Thema Windows Installation ...

Windows 10
gelöst Windows 10 Creators Update per Windows Update Assistent Start erzwingen (8)

Frage von Kuemmel zum Thema Windows 10 ...

Windows Server
gelöst Leerer Start-Programme Folder nach Migration und Neuanmledung (4)

Frage von 321Jahn zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (19)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...