Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BIOS verliert Einstellungen nach Stromentzug

Frage Hardware CPU, RAM, Mainboards

Mitglied: Computerschlumpf

Computerschlumpf (Level 1) - Jetzt verbinden

22.02.2010 um 17:11 Uhr, 11970 Aufrufe, 6 Kommentare

Hallo zusammen,

folgendes Problem nervt mich schon wieder. Ein PC hängt an einer Steckerleiste mit Ausschalter. Jedesmal, wenn der PC einige Zeit vom Strom getrennt wurde verliert dieser seine kompletten BIOS-Einstellungen. Unter Anderem ist die Uhrzeit weg und das Datum zeigt das Jahr 2003 an.

Ein Austausch der BIOS-Batterie brachte leider keine Verbesserung.

Vielleicht der BIOS-Chip defekt oder der Kontakt der Batterie-Halterung ist nicht ok?
Wobei ich die zweite mögliche Ursache eher ausschließe. Die Batterie sitzt ja fest drin.

Was meint ihr?
Mitglied: MisterExpulso
22.02.2010 um 17:16 Uhr
Vielleicht ist der Kontakt auch verschmutzt, oder die Batterie leer, oder die Leiterbahn defekt, oder, oder, oder ... .

PS: Ich kann mir viel vorstellen.



mfg
Bitte warten ..
Mitglied: mrtux
22.02.2010 um 17:17 Uhr
Hi !

Zitat von Computerschlumpf:
Vielleicht der BIOS-Chip defekt oder der Kontakt der Batterie-Halterung ist nicht ok?

Wie sehen die Kontaktflächen der Batteriehalterung aus?

Was meint ihr?

Ich meine, mit Spekulationen kommst Du sicherlich nicht weiter...
Hast Du mal die Spannung der neuen Batterie gemessen? Hatte auch schonmal neue Batterien mit 0,76 Volt und damit meine ich sicherlich keine Akkus.

mrtux
Bitte warten ..
Mitglied: Kreuzpeter
22.02.2010 um 17:59 Uhr
Moin Schlumpf,

das kann auch ein banaler Jumper-Fehler sein: schau mal nach, ob es dem M-Board ein "BIOS-Reset"-Jumper gibt. Mit dem wird im Regelfall einfach nur das BIOS-IC von der Batterie getrennt. Wenn der falsch gesetzt ist...... alles klar?

Gruß

Peter
Bitte warten ..
Mitglied: Computerschlumpf
24.02.2010 um 12:23 Uhr
Der Kontakt ist blitzblank, mit einer weiteren Batterie habe ich leider auch erfolglos getestet und zu evtl. defekten Leiterbahnen kann ich nichts sagen.
Bitte warten ..
Mitglied: Computerschlumpf
24.02.2010 um 12:25 Uhr
Der Kontakt der Batterie-Halterung sieht optisch in Ordnung aus und ist auch nicht ein bißchen verschmutzt.
Dass der BIOS-Chip defekt ist kann schon möglich sein.

Nee, die Spannung habe ich nicht gemessen. Aber bei zwei neuen Batterien und mit dem gleichen Ergebnis denke ich doch mal, dass es nicht an den Batterien leigt.
Bitte warten ..
Mitglied: Computerschlumpf
24.02.2010 um 12:27 Uhr
Es hat ja die ganze Zeit (mehrere Jahre) funktioniert.

Wenn der PC dauerhaft am Strom angebunden ist, dann geht es ja. (Auch wenn er ausgeschaltet ist/war.)
Bitte warten ..
Ähnliche Inhalte
Speicherkarten
Bios Einstellungen sichern und Image
gelöst Frage von EduuaardSpeicherkarten6 Kommentare

Hallo zusammen Ich muss für einen bestimmten Zweck die Einstellungen im BIOS sichern und ein Image von Windows 7 ...

Visual Studio
BIOS-Einstellungen in Windows ändern
Frage von DanielBodenseeVisual Studio6 Kommentare

Hallo zusammen, nur eine Frage bevor wir in diese Richtung weiterdenken Ist es möglich bei einem Laptop (z.Bsp. DELL ...

Microsoft
Remotedesktopverbindung unter Windows 7 verliert Einstellungen ...
Frage von falschparkerMicrosoft1 Kommentar

Salut, ich habe alles eingestellt und gespeichert, aber die Übertragungsgeschwindigkeit ändert sich ab und zu von MODEM (meine Wahl) ...

Notebook & Zubehör
Booten von Windows 7 CD geht nicht (BIOS Einstellung)
gelöst Frage von 118534Notebook & Zubehör7 Kommentare

Hallo, ich versuchte heute von der Windows 7 CD zu Booten, ging nicht. Im BIOS ist CD ROM auf ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux2 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...