Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bios oder Windows 7 Fehler

Frage Microsoft Windows 7

Mitglied: Peacer

Peacer (Level 1) - Jetzt verbinden

01.09.2010, aktualisiert 17:16 Uhr, 6894 Aufrufe, 9 Kommentare

"windows cannot access the specified device path or file. you may not have the appropiate permissions"

Hallo zusammen,

habe gestern einen Laptop (HP Compaq 6710b) mit Windows 7 x86 Ultimate aufgesetzt.

Installation selbst war überhaupt kein Problem.

Ich melde mich nach der Installation als Administrator an, um die Konfigurationen vorzunehmen.

Allerdings: Ich kann keinen Explorer öffnen, ich kann keine Auflösung verändern, nichts...

Jedesmal kommt dieser Fehler "windows cannot access the specified device path or file. you may not have the appropiate permissions", meist bezogen auf die "explorer.exe" logischerweise.

Obwohl ich Admin bin, darf ich nichts.


Meine Frage ist hier: Liegt es am Windows oder an div. Bios einstellungen?

Ich habe schon ins Bios geschaut aber nichts dergleichen gefunden, auch google half mir nicht wesentlich weiter (die meisten waren win 2k3 server threats). Desweiteren habe ich Win7 x86 schon zig mal installiert und hatte nie das Problem. Nur bei diesem Laptop zum ersten Mal.

Es wirkt auf mich als wenn ich keine "Schreib-/Veränderungsrechte" auf der Festplatte hätte.


Vielen Dank für die Hilfe
Peacer
Mitglied: DerWoWusste
01.09.2010 um 17:28 Uhr
Hi.
Das Bios hat damit nichts zu tun, glücklicherweise ist das nur Windows' Problem. Hätte ich das erlebt, hätte ich nach einer minute neu installiert, denn dafür gibt es keine Erklärung. Kommt es dann erneut vor, ist die Installation vergurkt aufgrund von defekten oder defekt ausgelesenen Setupdateien, würde ich vermuten.
Bitte warten ..
Mitglied: Peacer
01.09.2010 um 17:31 Uhr
Deine Lösung war das erste was ich auch gemacht habe. Neu installiert. Aber es kommt jedesmal dasselbe.

Sobald ein Explorerfenster aufgeht oder ich irgendeine Einstellung verändern will - Fehler.

Komischerweise kann ich die lokalen konsolen ohne weiteres öffnen... nur ändern kann ich nix... sehr strange
Bitte warten ..
Mitglied: DerWoWusste
01.09.2010 um 17:36 Uhr
Downloade und starte (es muss nicht installiert werden) doch mal procmon (falls Du das darfst - es braucht Adminrechte) und schau nach, ob der tatsächlich access denied in einer Tour anzeigt.
Weitere Versuche
-Installationsmedium und/oder DVD-Laufwerk ändern falls möglich
-Zum Test Vista installieren
-oder mal im abgesicherten Modus starten
Bitte warten ..
Mitglied: Peacer
01.09.2010 um 17:48 Uhr
hmm abgesicherter Modus klingt ganz gut... Es ist für windows eher ein Error - keine Zugriffsverletzung. Also ich habe eher das gefühl das ich versuche einen Datenträger zu verändern den Windows nicht verändern KANN - wie eine CD (wenn keine CD/RW) kann ich die Dateien auch nicht einfach ändern.

Ich werd mich noch ein bisschen spielen und div. fehler hier eintragen.
Bitte warten ..
Mitglied: G.Wallenstein
01.09.2010 um 17:55 Uhr
Hallo,

hast Du den User Administrator bei der Installation angelegt, weil Du schreibst "melde mich als Administrator an".
Evtl. leg mal einen neuen User mit Adminrechten an der nicht grade Administrator heißt.

Ist nur so eine Vermutung, ich meine hier schonmal gelesen zu haben das der "Administrator" unter Windows 7 per Voreinstellung gesperrt ist.


Gruß
Günter
Bitte warten ..
Mitglied: Peacer
01.09.2010 um 19:18 Uhr
Danke für den Hinweis, leider ist das nicht der direkte Administrator - wie du schon richtig sagst ist der bei Win7 nicht zur lokalen anmeldung freigegeben. Es ist ein bei der installation erstellter account und dieser hat Adminrechte.

Aber ich habe glaube ich was anderes raus gefunden.

Im Bios gibt es eine einstellung: "Nativer SATA Modus"

Ich habe kurz gegoogelt und herausgefunden das, wenn dieser aktiv ist evtl ein spezieller Treiber zur Benutzung der HD gebraucht wird. Ich habe diesen Punkt deaktiviert und werde jetzt versuchen WIN7 neu zu installieren.

greetz
Bitte warten ..
Mitglied: Karo
01.09.2010 um 19:32 Uhr
Hoi,

hattest Du die HD vorher mit einem anderen Tool mal repartitioniert um evtl. versteckte Partitionen zu entsorgen?

Karo
Bitte warten ..
Mitglied: Peacer
01.09.2010 um 19:56 Uhr
Nep alle lagen wir daneben...

Es ist tatsächlich bei diesem Notebook (HP compaq 6710b) eine Bioseinstellung.

Ich habe den "Nativen SATA Modus" deaktiviert WIN7 neuinstalliert und siehe da... alles funktioniert genauso wie es soll. durch diesen Modus wird die HD anscheinend "direkt" als SATA HD behandelt und benötigt so einen speziellen Treiber - welcher entweder nicht vorhanden war oder nicht ordentlich funktioniert hat - denn SATA Platten werden ja normalerweise im IDE bzw. AHCI Modus betrieben und brauchen somit keinen speziellen Treiber.

Jetzt kann ich endlich fortführen was ich gestern angefangen habe.

Danke trotzdem an alle Mitdenker und schöne Woche noch.

greetingz
Peacer
Bitte warten ..
Mitglied: DerWoWusste
01.09.2010 um 23:16 Uhr
Seehr ungewöhnlich... aber lehrreich
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
Wsus: Windows Update Fehler 800B0100 an 2 Win7-Clients (3)

Frage von Knorkator zum Thema Windows 7 ...

Windows 10
Windows Update Fehler (3)

Frage von BergEnte zum Thema Windows 10 ...

Windows 7
Windows update Fehler 0x8024402C W7pro x64 (8)

Frage von keine-ahnung zum Thema Windows 7 ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...