Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios und Xp zeigen 512MB statt 1024MB Ram an

Frage Hardware CPU, RAM, Mainboards

Mitglied: unique24

unique24 (Level 2) - Jetzt verbinden

25.08.2007, aktualisiert 26.08.2008, 8628 Aufrufe, 11 Kommentare

Epia M10000 und 1GB Ram - 512MB werden angezeigt

Hallo

Ich habe die 512MB Ram durch einen 1024MB Ram getauscht. Laut Doku kann es 1Gb Ram verarbeiten
Doch leider werden nur 512Mb Ram angezeigt

Habe mein Bios vom Epia M10000 auf 1.16 upgedatet. Kein Erfolg.

Die Bios Einstellungen für den RAM sind mir nicht so vertraut. Im Handbuch steht, man soll sie ändern, wenn kein original RAM installiert wurde.

Hat jemand eine Idee was ich machen könnte?

Danke

Hannes
Mitglied: 46356
25.08.2007 um 12:45 Uhr
Vielleicht defekt?
Ist es ein original Ram?
Bitte warten ..
Mitglied: cykes
25.08.2007 um 12:56 Uhr
Hi,

RAM Module können ganz unterschiedlich organisiert sein, d.h. es gibt verschiedene Möglichkeiten
die 1GB aus einzelnen Speicherbausteinen zusammenzusetzen.
Im Handbuch sollte stehen, welche Module das Board genau unterstützt (steht dann sinngemäss
da mit 16x xx MB oder 32x xx MB oder ähnliches). Dann solltest Du das Modul in ein entsprechendes
umtauschen, am besten das Handbuch vom Board mit zum Händler nehmen.

Gruß

cykes
Bitte warten ..
Mitglied: unique24
25.08.2007 um 13:16 Uhr
Hallo

Danke für dei Antworten.

Das Handbuch schweigt sich aus, welche Ram Riegel genau zu nehmen sind: http://www.via.com.tw/download/mainboards/3/4/EPIA-M_v1.40.pdf

gekauft habe ich bei ebay, Artikelnummer: 270152239961

Auf den Chips steht: K4H510438B-TCB0
Samsung

Wenns ein falscher ist, wundert es mich das er überhaupt geht.

Vielleicht (hoffentlich) doch ein defekt?

Gruß

Hannes
Bitte warten ..
Mitglied: 46356
25.08.2007 um 13:47 Uhr

----2 Antworten----
Bitte warten ..
Mitglied: unique24
25.08.2007 um 14:46 Uhr
Sollte "die" heißen -
Bitte warten ..
Mitglied: Connor1980
25.08.2007 um 15:13 Uhr
Wenns ein falscher ist, wundert es mich das
er überhaupt geht.

Vielleicht (hoffentlich) doch ein defekt?

Der wird nur falsch adressiert. Ein Blick auf die Kingston Seite hilft evtl. weiter.
Bitte warten ..
Mitglied: unique24
25.08.2007 um 15:48 Uhr
Hallo Connor1980

Wie meintest du "Der wird NUR falsch adressiert" ?

Meinst du ich bekomme den Riegel zum laufen, oder meinst ich muss einen anderen kaufen

Habe mal die Daten meines Riegles und des deines Linkes verglichen ... scheinen ident zu sein, oder?

Evererst gibt mir diese Infos über den Riegel:
[ DIMM1: 1 GB PC2100 DDR SDRAM ]

Arbeitsspeicher Eigenschaften:
Seriennummer Keine
Modulgröße 1024 MB (1 rank, 4 banks)
Modulart Unbuffered
Speicherart DDR SDRAM
Speichergeschwindigkeit PC2100 (133 MHz)
Modulbreite 64 bit
Modulspannung SSTL 2.5
Fehlerkorrekturmethode Keine
Auffrischungsrate Reduziert (7.8 us), Self-Refresh

Speicher Timings:
@ 133 MHz 2.5-3-3-6 (CL-RCD-RP-RAS)
@ 100 MHz 2.0-2-2-5 (CL-RCD-RP-RAS)

Speichermodulbesonderheiten:
Early RAS# Precharge Nicht unterstützt
Auto-Precharge Nicht unterstützt
Precharge All Nicht unterstützt
Write1/Read Burst Nicht unterstützt
Buffered Address/Control Inputs Nicht unterstützt
Registered Address/Control Inputs Nicht unterstützt
On-Card PLL (Clock) Nicht unterstützt
Buffered DQMB Inputs Nicht unterstützt
Registered DQMB Inputs Nicht unterstützt
Differential Clock Input Unterstützt
Redundant Row Address Nicht unter

Muss ich im Bios etwas konfigurieren? Habe schon alles möglich getestet, im Moment steht alles auf bySPD

Die Optionen im Bios:
DRAM Command Rate: 2T Command
DRAM Burst Len: 8
DRAM Voltage: default
Spread Spectrum: +/-0.25%

habe ich vom Standard übernommen.

Danke

Hannes
Bitte warten ..
Mitglied: Connor1980
25.08.2007 um 16:25 Uhr
Wie cykes schon sagt, hängt es von den Modulen auf dem Riegel ab, ob der RAM voll unterstützt wird. An deiner stelle würde ich den Samsung zurückgeben und den Kingston bestellen.
Bitte warten ..
Mitglied: gemini
25.08.2007 um 22:28 Uhr
Hallo Hannes,

ich hab übrigens auch RAM vom Fastmemoryman gekauft und es werden auf meinem alten MSI6380 auch nur 512MB angesprochen obwohl _ALLE_ Requirements lt. Artikelbeschreibung eingehalten werden.

Ich habe den RAM reklamiert worauf sie auf CPU-Z verwiesen haben; was gleichzeitig auch das einzige Tool ist, das 1024 MB zurückgibt.
Der Witz dabei, ich hatte ihnen einen Screenshot des BIOS geschickt, beim MSI werden die Speicher untereinander aufgelistet. In etwa so:
Base 640 Kb
Other 384 Kb
Ext. 511 MB
Total 512 MB
Anwort des Technical supports T3:
[ZITAT]The screenshot that you sent us of the BIOS screen shows that you had 1gb installed...you needed to have run CPU-Z to ID the memory...
You showed 511 extended memory and 512 total...CPU-Z would have showed you that allocation of memory....[ZITAT ENDE]
Ab diesem Zeitpunkt konnte ich die Sache nicht mehr ernst nehmen.
T3 hat sich zwar redlich bemüht und nochmal einen anderen Riegel (Samsung) geschickt, am Ergebnis hat das allerdings nichts geändert.

Ich habs unter lehrreiche Erfahrungen verbucht und die Erkenntnis gewonnen, dass 168000 Bewertungen bei ebay keine Garantie dafür sind dass der Verkäufer Ahnung von seinem Geschäft hat.

Gruß
gemini
Bitte warten ..
Mitglied: mr-otin
17.12.2007 um 11:51 Uhr
Moin,

hatte das selbe mit 4GB. Er hat nur 3072 angezeigt und die restlichen 1024 waren im erweiterten Speicher vom Bios geladen. Soll heissen das dieser Speicher für alle eingesteckten Komponenten (PCI) zurück gehalten wird. Dies kann man aber im Bios abstellen, weis aber im Moment die Bezeichnung nicht. Ich schaue nochmal nach!

Gruß
Dave
Bitte warten ..
Mitglied: dasfranky
26.08.2008 um 09:25 Uhr
PAE heißt das
Physikalische Adress Erweiterung
Bitte warten ..
Ähnliche Inhalte
C und C++
Vektoren und Zeiger
gelöst Frage von How-ToC und C++3 Kommentare

Hallo zusammen, kann mir jemand den Unterschied zwischen - vector<MeineKlasse *> meinVektor; und - vector<MeineKlasse> * meinVektor; erklären? Irgendwie ...

Exchange Server
Schemaerweiterung Exchange 2013 will sich nicht zeigen
gelöst Frage von prosperoExchange Server6 Kommentare

Liebe Gemeinde, so sind sie, die Neuen! Gleich im ersten Post nur Probleme und Geheule ;) Ich ärgere mich ...

CPU, RAM, Mainboards
BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt
gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Windows Server
DNS Host Eintrag soll auf eine andere IP Zeigen
gelöst Frage von pixel0815Windows Server3 Kommentare

Hallo zusammen, fragt nicht wieso ich sowas machen möchte - es ist nur für den Übergang. Wir hatten einen ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...