Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bios eines zusätzlichen SATA controllers wird nicht geladen.

Frage Hardware Festplatten, SSD, Raid

Mitglied: napperman

napperman (Level 2) - Jetzt verbinden

01.09.2006, aktualisiert 12.02.2007, 5496 Aufrufe, 6 Kommentare

Hallo zusamen!

Habe hier einen Server mit nem Intel Board SDS2. Das Board hat einen Onboard SCSI Controller, dann nutze ich für ein Raid 5 einen Adaptec SCSI
Controller und nun wollte ich zusätzlich für Storage ein Raid aus SATA Platten(weil größer und billiger) erstellen.
Leider erkennt das Mainboard zwar die Bios der SCSI Controller, sagtr mir dann aber, das in PCI Steckplatz XY eine
Karte steckt (der weitere SATA Cóntroller) dessen Rom nicht geladen werden konnte.
Nehme ich nun den SCSI Controller raus, läuft das. Also: Boot Rom Option für den PCI Steckplatz ist enabled.
Was kann ich tun????


Hat sich erledigt, der Controller versteht sich einfach nicht mit dem Mainboard des Servers..
Mitglied: cykes
01.09.2006 um 12:03 Uhr
Hi,

was für einen SATA Controller hast Du denn verbaut, einen richtigen Hardware RAID oder einen
günstigen Software RAID?

Gruß

cykes
Bitte warten ..
Mitglied: napperman
01.09.2006 um 13:05 Uhr
Das ist ein Promise FastTrak TX4310, der hat ein richtiges Bios in dem Raid und so weiter erstellt werden.
Also Hardware. Das ist ja auch das Prob:
Rechner startet, erkennt onboard SCSI, danach zusätzlicher SCSI Raid Controller mit der Festplattenerkennung (RAID5), danach sollte dann das Promise Bios sich melden, tut es einfach nicht. Bekomme nur eine Meldung vom MainboardBios, dass er das Bios des Geräts in PCI-Slot xy
nicht laden kann. F1 Resume F2 enter setup.
F1 fährt er Windows hoch (hier wird der Controller auch erkannt, aber die Platten ahlt nicht.
Die muß ich ja erst im Bios des Controllers einbinden..
Nehme ich den SCSI Raid Controller raus, komme ich ins SATA Controller Bios, aber das Einbinden
der Platten hilft dann nichts, weil das BS auf dem SCSI Raid ist. Stecke ich diese Karte also wieder zurück beginnt das Spiel von vorn
Bitte warten ..
Mitglied: napperman
02.09.2006 um 12:13 Uhr
Mittlerweile hab ich den Verdachtz, dass der Controller ne Macke hat, schließlich kann ich im Menü den Raid Modus nicht ändern... Reagiert nicht auf Tastendruck
Bitte warten ..
Mitglied: cykes
02.09.2006 um 12:39 Uhr
Hi,

versuch doch mal, das Controlelr BIOS zu aktualisieren, vielleicht löst das die Probleme schon.

Gruß

cykes
Bitte warten ..
Mitglied: nuby
10.02.2007 um 22:32 Uhr
Der Beitrag ist zwar schon etwas älter und auch schon als gelöst markiert.

Ich interessiere mich aber gerade wegen dem Promise TX4310 Controller, da ich mir überlege diesen zu kaufen.

Wollte mich deswegen hier einklinken und kurz fragen zu Deiner/Eurer Meinung zu diesem Controller.

Ich habe mittlerweile schon oft gelesen, dass man mit Promise-Controllern Probleme hat. Andererseits sind sie eine preiswerte Alternative.

Hast Du Dein Problem mit dem Controller noch hinbekommen oder verwendest Du ihn gar nicht mehr?

Würd mich über einen (Kauf-)Ratschlag freuen.

Viele Grüße!
Bitte warten ..
Mitglied: napperman
12.02.2007 um 17:55 Uhr
Hm, der Controller läuft, das Problem liegt wohl eher am Mainboard, welches schon einen Onboard SCSI Controller hat. Dazu kam ein weiterer SCSI Controller. Mit einem dritten habe ich das ganze wohl überfordert.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Sicherheit
BIOS UEFI mit Ransomware infiziert (1)

Link von sabines zum Thema Sicherheit ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...