Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitlocker lässt sich trotz aktivem TPM nicht initialisieren

Frage Microsoft

Mitglied: x-iak-x

x-iak-x (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 14.06.2008, 12393 Aufrufe, 3 Kommentare

Die Platte wurde mit BitlockerLaufwerksvorbereitungstool partitioniert und TPM wurde initialisiert (keine Fehlermeldungen). Trotzdem meldet Bitlocker "System lässt Bitlocker nicht zu".

Hallo,

ich habe vor zwei Wochen mein neues Notebook bekommen (Konfiguration unten) und bin gerade braf am einrichten.

Da der Vorgänger des jetzigen Notebooks gestohlen wurde, werde ich nun sicherheitstechnisch andere Geaschütze auffahren... Ich versuche nun den ganzen Tag schon Vista Bitlocker einrichten und bin dabei streng nach Anleitung vorgegangen. Ich habe zuerst die Festplatte mit Bitlocker-Laufwerksvorbereitungstool partitioniert und anschließend den TPM-Chip des Notebooks über den Assistenten (TPM-Assistent, nicht Bitlocker Asistent) aktiviert und initialisiert.
Bei beiden Vorgängen gab es keine Probleme oder Fehlermeldungen. Es wurde eine Partition "S:" mit 1500mb erstellt und als aktiv gesetzt (Windows bootet auch ordnungsgemäß) und natürlich ist der TPM auch aktiv. Wenn ich dann das Bitlocker Menü öffne bekomme ich aber immer die Meldung "Das System lässt die Bitlocker-Laufwerksverschlüsselung nicht zu. ..."

43450f2637a64679336ea7229e06a43b-bitlocker - Klicke auf das Bild, um es zu vergrößern

Ich habe auch schon versucht den TPM über den Bitlocker Asisstenten zu initialisieren. Das hat allerdings nicht funktioniert. Er fährt zwar ordnungsgemäß herunter und fragt über das Bios ab ob der TPM eingeschaltet werden soll, aber nach dem hochfahren des Systems kann er den TPM nicht initialisieren.

Es wär großartig, wenn mir jemand helden könnte.

mfg
Kai


Konfiguration:
Rechner: Sony Vaio VGN-SZ61VN/X
Windows Vista Ultimate (ativiert)

Interner TPM Chip
200GB Festplatte
2,4 Ghz Intel Celeron Duo Prozessor

Genaue Kofig is hier (Betriebssystem ist natürlich upgrade auf ultimate):
http://vaio.sony.de/view/ShowProduct.action?product=VGN-SZ61VN%2FX& ...
Mitglied: x-iak-x
04.01.2008 um 10:50 Uhr
Ach ja, der Hilfe Link "Wie muss das System konfiguriert sein, um BitLocker-Laufwerksverschlüsselung zu ermöglichen?" funktioniert nicht.
Bitte warten ..
Mitglied: user001
14.06.2008 um 18:01 Uhr
hallo;

haben sie eine loesung gefunden?

ich stehe vor exakt demselben problem - laut microsoft richtige konfiguration, verschluesselung aber trotzdem nicht moeglich.

schoene gruesse,
user001
Bitte warten ..
Mitglied: x-iak-x
14.06.2008 um 18:50 Uhr
Hallo leider nicht,

ich hab das nach ner vergeblichen Anfrage bei Sony, erst mal auf die lange Bank geschoben. Ich bin auch nicht bereit 70€ für eine Anfrage beim Microsoft Support Anfrage ausgeben.

Sony fühlt sich nicht verantwortlich weil ich das System auf Vista Ultimate Upgegraded habe und sie nur sicher stellen können dass das vorab installierte Betriebssystem problemlos funktioniert (Vista buisness). Dies unterstützt aber leider Bit Locker nicht.
(Da Frage ich mich natürlich wozu dann ein TPM Chip in dem Gerät eingebaut ist, wenn das unterstützte Betriebssystem nichts damit anfangen kann)

Ich habe wirklich alles erdenkliche Probiert ohne Ergebnis. Vielleicht hast Du ja noch anregungen. Freue mich über jede Idee.


mfg
Kai
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
gelöst Bitlocker mit nur TPM sicher? (7)

Frage von Icybaby zum Thema Verschlüsselung & Zertifikate ...

Sicherheit
gelöst TPM-Modul mit Bitlocker (6)

Frage von ITHG13 zum Thema Sicherheit ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (33)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (14)

Frage von MIlexx zum Thema Netzwerke ...