Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bitlocker Wiederherstellungsschlüssel nach trennen des Lankabels wiederholt eingeben

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: EINSATYP

EINSATYP (Level 1) - Jetzt verbinden

01.11.2011, aktualisiert 17:11 Uhr, 8524 Aufrufe, 3 Kommentare

Hallo,

einige unserer Nutzer haben neue Laptops bekommen für den Außendienst. Auf diesen Laptops ist (bei uns standardmäßig) BitlockerLaufwerksverschlüsselung installiert.
Das Problem, das ich im Moment habe ist, dass ich meinen Wiederherstellungsschlüssel in dieser bestimmten Situation immer neu eingeben muss:
1. Ich starte den Laptop, angeschlossen an das Firmnetzwerk -> gebe den normalen Laufwerksschlüssel ein -> alles funktioniert
2. Ich starte den Laptop, nicht an das Firmnetzwerk angeschlossen -> gebe den normalen Laufwerksschlüssel ein -> muss den Wiederherstellungsschlüssel eingeben

Wenn ich jetzt gemäß der (mir schon lange) bekannten Anleitung wieder herstelle, ist es auf einmal umgekehrt:
Ich muss wenn der Laptop ans Netzwerk angeschlossen ist den Wiederherstellungsschlüssel wiederholt angeben, jedoch nicht wenn er nicht ans Netzwerk angeschlossen ist.

Die Laptops laufen alle unter Windows7 und besitzen eine serverseitige Partition für den jeweiligen Benutzer und eine Partition auf die alle Nutzer Zugriff haben.
Möglicherweise hängt es damit zusammen, dass die Partitionen nicht mehr vorhanden sind wenn der Laptop nicht mehr am Netzwerk dran ist?

Ich bin mittlwerweile total ratlos.

MfG

EDIT: Das Problem ereignet sich übrigens nicht bei den "alten Laptops", die die Nutzer vorher hatten, obwohl auf diesen auch die Verschlüsselung aktiviert ist.
Mitglied: DerWoWusste
02.11.2011 um 00:35 Uhr
Moin.
Möglicherweise hängt es damit zusammen, dass die Partitionen nicht mehr vorhanden sind wenn der Laptop nicht mehr am Netzwerk dran ist?
Auf keinen Fall. BL startet seine Abfrage doch bevor das OS bootet und weiß nichts von Netzlaufwerken.

Update mal alles, was geht. LAN-Treiber und Bios zumindest, Windows sowieso. Hilft das nichts, kontaktiere den Support des Notebookherstellers und oder MS. Erklärbar ist das nicht, sondern ein Bug.
Bitte warten ..
Mitglied: EINSATYP
02.11.2011 um 09:38 Uhr
Das Problem hat sich nach langer Suche erledigt. Es gibt eine Option im BIOS, das "PXE-Boot", das deaktiviert sein muss, damit alles vernünftig funktioniert.
Trotzdem dankeschön ;)

MfG
Bitte warten ..
Mitglied: DerWoWusste
02.11.2011 um 09:49 Uhr
Gut. Dann setz auf gelöst.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Bitlocker Wiederherstellungsschlüssel bei Win 10 (Surface 4 Pro) (11)

Frage von Thorsten85 zum Thema Windows 10 ...

Windows 7
Bitlocker PW Hinterlegen (18)

Frage von Hanuta zum Thema Windows 7 ...

Ubuntu
gelöst Regex - zusammengefasste Wörter finden und korrekt trennen??? (6)

Frage von takitano zum Thema Ubuntu ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...