Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

.Bitte warten. Problem unter Windows 7 in Domäne

Frage Microsoft Windows 7

Mitglied: one0yet

one0yet (Level 1) - Jetzt verbinden

27.08.2012 um 15:56 Uhr, 18085 Aufrufe, 12 Kommentare

Unsere Systeme wurden auf Windows 7 aktualisiert. Auf unserem DC sind GPO's eingerichtet für gewisse Softwareinstallationen, Benutzereinstellungen, Netzlaufwerke etc. Alle Windows 7 Systeme hängen sich jedoch manchmal beim aufstarten auf. Lediglich die Meldung "Bitte warten" wird angezeigt.

Sehr geehrte Damen und Herren

Im Office haben wir momentan mit einem Problem zu kämpfen, welches die Mitarbeiter äusserst stört. Häufig bleiben die Systeme beim aufstarten bei der Meldung "Bitte warten" hängen. Das Windows-Laderad hört nicht auf zu drehen. Nach ca. 30 Minuten bis zu 2 Stunden folgt dann die Meldung "Drücken Sie Strg + Alt + Del um sich anzumelden...".

In der Domäne sind einige GPO's eingerichtet, welche Standard-Softwareinstallationen regeln oder auch Netzlaufwerke, Trusted-Sites etc. an den Client vorgeben.

Nun haben wir als Workaround momentan eine Lösung, um die "Bitte warten" Meldung zu überspringen. Dazu muss uns jedoch der Mitarbeiter kontaktieren und wir starten im Hintergrund über Remote-Service den Dienst "DHCP-Client" neu. Das Problem muss also bei der Netzwerkverbindung zum Domänencontroller hervorgerufen werden.

Wir wären für jeglichen Ratschlag dankbar.

Ich wünsche Euch einen schönen Tag.

Freundliche Grüsse
V. Cudemo
Mitglied: keine-ahnung
27.08.2012 um 16:43 Uhr
Hi,

ich bringe mein Auto auch immer in die Werkstatt und sage dem freundlichen Mitarbeiter am Empfang "da geht was nicht, gucken Sie mal bitte".

Was sagen die event-logs auf den Clients und dem DC bzw. auch dem Server, der DHCP macht, wenn es nicht der DC ist?

Habt Ihr keinen IT-Betreuer?

Allerdings gibt es jetzt schon mal zwei realisierbare Lösungsansätze:

1.) Je nach Wochentag 30 Minuten - 2 Stunden früher auf Arbeit kommen und
2.) die Zeit bis zum log in sinnvoll für analoge Kommunikation nutzen

LG, Thomas
Bitte warten ..
Mitglied: 60730
27.08.2012 um 16:43 Uhr
moin,

das ist aber ziemlich Merkwürdig...

Die Kiste(n) schreiben dem User "Bitte warten", sind aber so erreichbar, dass einer von aussen den DHCP Dienst neu starten kann?

  • Zu welchem Zeitpunkt passiert dass denn?
  • was sagt denn das Eventlog?
  • Die GPO warten aufs Netzwerk ist aktiv?
Bitte warten ..
Mitglied: MisterExpulso
27.08.2012, aktualisiert um 16:49 Uhr
Hallo,

daran angeschlossen:
DNS erreichbar?
DHCP erreichbar?
Welche Adressen werden vom DHCP verteilt? DNS IP korrekt?
Dauert's auch mit festen IPs so lange?


Gruß,
DB
Bitte warten ..
Mitglied: sputnik
27.08.2012, aktualisiert um 16:59 Uhr
Aktiviere mal die folgende GPO:

Computerkonfiguration - Administrative Vorlagen - System - Ausführliche im Vergleich zu normalen Meldungen

Damit kannst du wenigstens sehen, wo er gerade hängt.

Wenn diese Einstellung aktiviert wird, werden Statusmeldungen zu jedem einzelnen Schritt beim Starten, Herunterfahren, An- oder Abmelden angezeigt.
Bitte warten ..
Mitglied: one0yet
27.08.2012 um 17:04 Uhr
Vielen Dank für die Antworten

@eine#ahnung; Habe mal den Umriss des Problems geschildert und gehofft, jemand hätte Erfahrung damit. Aber hier nun ein paar weitere Informationen:

Die DNS-IP's werden von der GPO ebenfalls vorgegeben. Bei allen Systemen korrekt.
Die Clients erhalten ihre IP via DHCP in einem vorgegebenen Range (10.7.1.x), ob eine feste IP Adresse helfen würde, kann ich nicht sagen. Das Problem wäre, dass wir bei 80 Clients zu viel Aufwand hätten. Sollte dies die einzige Lösung sein.. hoffen wirs nicht. Ich teste das mal! Danke für den Tipp.

Im Eventlog habe ich ebenfalls bei mehreren Rechnern, wo der Fehler aufgetaucht ist, nachgeschaut. Das merkwürdige: Keine Fehler. Lediglich Informationen sind vorhanden, nichts aber was mit dem Problem im Zusammenhang stehen würde.

GPO "Warten auf das Netzwerk" ist ebenfalls aktiv, ja.

Zeitpunkt: Sporadisch beim aufstarten. Kommt nicht darauf an ob 08:00 Uhr morgens, wenn mehrere Clients gestartet werden, oder um 14:00 Uhr mittags. Nicht reproduzierbar. Die Systeme sind, während "Bitte warten" angezeigt wird, (erstaunlicherweise) erreichbar.

Danke nochmals im voraus.

Grüsse

V. Cudemo
Bitte warten ..
Mitglied: one0yet
27.08.2012 um 17:14 Uhr
Hallo spytnik

Vielen Dank für den Input! Werden wir entsprechend in den GPO's anpassen und analysieren. Auf sowas sind wir bisher noch nicht gekommen.

Beste Grüsse
Bitte warten ..
Mitglied: goscho
27.08.2012 um 18:18 Uhr
Warum werden die DNS-Server per GPO verteilt?
Gibt es keine Möglichkeit, das den DHCP-Servr machen zu lassen?
Bitte warten ..
Mitglied: one0yet
28.08.2012 um 09:23 Uhr
Hallo goscho

Sorry, klar wird der DNS via DHCP-Server angegeben, vor lauter GPO sehe ich nichts anderes mehr.

Heute morgen übrigens wieder passiert. 2 Mitarbeiter haben uns kontaktiert, Bitte warten hängen geblieben. Keine auffälligkeiten in den Eventlogs, keine Fehlermeldungen, nichts. DHCP-Client neustart, schon kann sich der MA normal einloggen.

GPO Einstellung "Ausführliche im Vergleich zu normalen Meldungen" konnten wir leider noch nicht im Live-System anwenden, da zuerst alles getestet werden muss etc.. Internationale Firmenstandards.. Melde mich, sobald ich den Rapport habe.

Beste grüsse
Bitte warten ..
Mitglied: Ausserwoeger
28.08.2012, aktualisiert um 13:03 Uhr
Handelt es sich um lauter gleiche Client Systeme oder verschiedenste PCs mit verschiedensten Netzwerkkarten ?

Wenn es lauter gleiche PCs sind würde ich ein Update der Netzwerkkartentreiber und Firmware versuchen.

Sollte es sich um verschiedenste Rechner handeln würde ich am Switch in den Eventlogs nachschauen ob es zu kommunikationsproblemen kommt.

Ich hatte so ein ähnliches Problem mit einem Procurve Switch von HP.

LG
Bitte warten ..
Mitglied: one0yet
29.08.2012 um 14:23 Uhr
Hallo Ausserwoeger

Es handelt sich bei den Systemen um verschiedene Hardware-Konfigurationen. Der Fehler tritt bei allen auf und nicht nur bei gewissen Typen mit der selben Nezwerkkarte o.ä.

Du erwähnst einen möglicherweise wichtigen Hinweis. Die Switch könnten den Fehler verursachen. Wir mussten aufgrund der Switches auf allen Windows 7 Systemen 2 CMD Befehle ausführen, da ansonsten über das Netzwerk keine Daten übertragen werden konnten. Bin momentan nicht im Büro, sobald ich da bin werde ich die beiden Befehle hier notieren. Aber ich werde die Eventlogs der Switches auch noch genau anschauen, danke!

Beste Grüsse
Bitte warten ..
Mitglied: one0yet
30.08.2012 um 14:02 Uhr
Folgende Befehle wurden aufgrund zu langsamen Kopiergeschwindigkeiten im Netzwerk auf allen Systemen ausgeführt:

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled

Siehe auch: [url=http://www.wintotal.de/tipparchiv/?id=1410]Link[url]

Ich vermute keinen Zusammenhang mit dem "Bitte warten" Problem. Die Switch zeigen ebenfalls nichts an. Da durch neustarten des DHCP-Client Dienstes das Anmeldefenster erscheint, vermute ich eher eine GPO o.ä. die sich aufhängt. Durch Neustart des Dienstes unterbricht das System eine kurze Zeit die Verbindung zum Netzwerk. Wir müssen herausfinden, welche GPO genau das Problem verursacht (sind ca. 20 GPO's aktiviert..). Wir werden mithilfe spytniks Information weiter oben nun versuchen, die fehlerhafte GPO ausfindig zu machen. Sollte jemand noch eine Idee haben, wären wir froh, wenn derjenige sich meldet.

Bis dahin, ein schönes Wochenende.

Grüsse
Bitte warten ..
Mitglied: one0yet
02.11.2012, aktualisiert um 09:27 Uhr
Hallo zusammen

Sorry für die verspätete Antwort. Das "Bitte warten" Problem ist nun behoben.

Nach Hinweis von sputnik haben wir die detaillierte Meldungen via GPO aktiviert. An meinem eigenen Rechner konnte ich sofort feststellen, dass bei jedem Start des Systems eine Installation via GPO gestartet wurde, obwohl das Programm bereits installiert war. Um sicher zu gehen, habe ich daraufhin einige der GPO's neu eingerichtet. Die Systeme haben sich seither nicht mehr aufgehängt.

Vielen Dank für Eure kompetente Hilfe!

Beste Grüsse
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Windows Server
gelöst Was passiert vor dem Anmelden an einer Domäne? Windows Server Domäne (7)

Frage von zitlos zum Thema Windows Server ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...