Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach BKA-Virus keine Treiberinstallation mehr unter XP möglich

Frage Microsoft Windows XP

Mitglied: bibi52

bibi52 (Level 1) - Jetzt verbinden

30.04.2012 um 09:40 Uhr, 4029 Aufrufe, 11 Kommentare

Hallo,

vielleicht kann mir hier einer bei einem Problem helfen, dass ich bei einem Bekannten habe.
Der XP Prof SP3 auf einem Rechner. Hat sich letztens so einen BKA-Virus eingefangen.

Ich habe den Virus etc. beseitigt und das System läuft wieder reibungslos.
Aber seit diesem Virus kann ich den Grafikkartentreiber nicht mehr aktivieren.
Der hat in seinem PC eine ATI Karte drin. Im Gerätemanager sind Ausrufezeichen (!).

Habe schon alles mögliche ausprobiert, auch schon mal eine andere Karte rein vom
Typ Nvidia. Die Treiber lassen sich auch problemlos installieren aber nach einem
Neustart habe ich wieder am Gerät die (!) drin und ich kann keine Auflösung einstellen.

Hat jemand einen Tipp für mich? Ich schätze mal, dass irgendwo ein Rechteproblem
vorliegt weil ich nach der Beseitigung des Viruses einiges an den Berechtigungen
ändern musste.

Von Tipps wie "Neuinstallation" könnt Ihr erst einmal absehen. Ist mir auch klar, das das besser ist aber
der Bekannte hat soviele Programme drauf wo selbst er sich nicht wirklich auskennt in der Installationsphase.
Wie z.B. Tobit David. Keine Lust, so Zeug zu installieren und einzurichten.
Teilweise sind auch keine Prg. CD´svorhanden etc.
Also will ich erst einmal reparieren und dann evtl. über eine Neuinstallation nachdenken.

Gruß
Christian
Mitglied: Dani
30.04.2012 um 09:57 Uhr
Hi Christian,
mit welchen Tools / Programmen hast du das Ding entfernt? Hört sich so an als wäre noch etwas da....
Welchen Virenscanner hast du installiert? Von Kaspersky gibt es eine gute CD dafür. Des Weiteren führe Hijackthis aus.


Grüße.
Dani
Bitte warten ..
Mitglied: cardisch
30.04.2012 um 10:02 Uhr
Moin,

manchmal nützt aber nur die Neuinstallation....
Aber als Tipp:
SFC ausführen, anderen Admin zum installieren benutzen (evt neu anlegen)...

Gruß

Carsten
Bitte warten ..
Mitglied: bibi52
30.04.2012 um 10:02 Uhr
Hi, generell habe ich das Teil mit dem Kaspersky Tool entfernt.
Dann noch ein paar Registry Einträge neu gesetzt weil z.B. keine Icons
mehr auf dem Desktop zu sehen waren etc.
Das User Verzeichnis hatte auch diverse Rechteprobleme.

Ich bin aber nach dem Kaspersky Tool aufrufen immer als Admin reingekommen.
Nur der USer selbst hatte diverse Probleme.

Aber nur jetzt die Sache mit dem Grafikkarten Treiber macht mir Sorgen.
Komischerweise laufen alle anderen Dinge wie Netzwerkkarte, Soundkarte
problemlos.
Bitte warten ..
Mitglied: cardisch
30.04.2012 um 10:28 Uhr
Hat der User (neben dem "Treiberproblem" auch noch andere ?!
Wenn ja, dann erübrigt sich doch alles andere.. Neuaufsetzen.
Wen sich sowas einfängt, kein Backup hat UND auch noch andere dafür schuften läßt (ich hoffe für dich: NICHT kostenlos), der hat es doch wirklich nicht besser verdient, oder ?!

Gruß

Carsten
Bitte warten ..
Mitglied: 106009
30.04.2012 um 10:35 Uhr
Hi,
Zitat von bibi52:
Ich habe den Virus etc. beseitigt und das System läuft wieder reibungslos.

wie man aus deiner Beschreibung unschwer ersehen kann.

Du könntest es ja vor der sehr wahrscheinlich doch anstehenden Neuinstallation erst nochmal mit einer Reparaturinstallation versuchen:

Gruß
Bitte warten ..
Mitglied: Pago159
30.04.2012 um 10:47 Uhr
Hi, du könntest auch mal Testweise einen neuen User anlegen,
die Daten von dem alten Profil rüber ziehen und dann nochmal testen.

Oder aber wenn du als Administrator ja rein kommst, das Lokale User-Profil umbenennen in "user_old" und dann den User nochmal neu Anmelden lassen.
Dann werden die Lokalen Daten neu Geschrieben.

Lg Grapper
Bitte warten ..
Mitglied: GWachsmuth
30.04.2012 um 11:06 Uhr
Hallo Christian,

wenn Du wirklich die Schadsoftware entfern hast, also auch die Dateien in denen der Schädlich in das System gebracht wurde, führst Du am besten eine Systemwiederherstellung (sofern vorhanden) auf einen Wiederherstellungspunkt durch der vor dem Virenbefall lag.

Dann dürfte diese Aussage zutrefffen

Zitat von bibi52 (Christian):
Ich habe den Virus etc. beseitigt und das System läuft wieder reibungslos.

Gruß GWachsmuth
Bitte warten ..
Mitglied: Lochkartenstanzer
30.04.2012 um 12:18 Uhr
Zitat von bibi52:
Ich habe den Virus etc. beseitigt und das System läuft wieder reibungslos.

Moin,

offensichtlich nciht. Wenn das System nach einer Desinfection und ggf. einer Systemwiederherstellung noch herumzickt, lohn es sich sehr selten, da noch Aufwand hineinzustecken. Da ist die Neuinstallation das Mittel der Wahl, auch wenn das wehtut.

lks

PS: Ich hatte bei Kunden schon einige "Rückfälle", nachdem die ausdrücklich nur eine Desinfektion udn keine Neuinstallation gewünscht haben. Dabei haben die ganzen Virenscanner (diverse CD-Systeme wie desinfect, kaspersky, avira, etc.) nichts mehr gefunden.
Bitte warten ..
Mitglied: Lochkartenstanzer
30.04.2012 um 12:22 Uhr
Zitat von bibi52:
Von Tipps wie "Neuinstallation" könnt Ihr erst einmal absehen. Ist mir auch klar, das das besser ist aber
der Bekannte hat soviele Programme drauf wo selbst er sich nicht wirklich auskennt in der Installationsphase.
Wie z.B. Tobit David. Keine Lust, so Zeug zu installieren und einzurichten.
Teilweise sind auch keine Prg. CD´svorhanden etc.
Also will ich erst einmal reparieren und dann evtl. über eine Neuinstallation nachdenken.


Nachtrag: David nachzuinstallieren ist ganz einfach. Man kann sich, im download-bereich von tobit die CD-ISo oder die einzelnen programme herunterladen.

Das ganze andere Zeug: Backups? Sofern es wichtig war, sollten solche Sachen doch vorhanden sein.

Glaub mir, auch wenn das eine Heidenarbeit ist, ist, sofern Du kein backup hast, die Neuinstallation das weniger Aufwendige.

lks
Bitte warten ..
Mitglied: bibi52
01.05.2012 um 13:15 Uhr
Hi,

das mit dem neuen User anlegen bringt ja nichts da der angemeldete User
ja wieder Problemlos arbeiten kann. Nur die Grafikkarte macht Probleme.
Ob ich die Treiber jetzt als Admin oder als als User (ist auch in der Gruppe der Admins)
installiere ist egal. Ich bringe die einfach nicht rein.
Bitte warten ..
Mitglied: bibi52
01.05.2012 um 13:17 Uhr
Danke für die Info, ich habe bei dem Bekannten noch ein Uralt Image gefunden aus 2010.
Vielleicht schmeiß ich dies mal drauf und installiere den Rest dann nach.
Bitte warten ..
Ähnliche Inhalte
Hardware
Motorola Moto G startet nach BKA Virus nicht mehr, Werkseinstellung geht nicht
Frage von Aicher1998Hardware11 Kommentare

Hallo, mein Freund hat sich dummerweise den so genannten "BKA-Virus" auf sein Handy runtergeladen. Und das schon 4 Tage ...

Windows 7
Windows Update für Treiberinstallation fehlt
Frage von Squal10Windows 72 Kommentare

Hallo zusammen, ich brauche einen speziellen PS Treiber von Microsoft den ich nur über Windows Update beziehen kann. Bei ...

Windows Installation
Treiberinstallation unter Win 7 nicht zu knacken??
Frage von maken14Windows Installation14 Kommentare

Hallo, seid mein Sohn seinen Quadro mittels einer Assistenten SW konfigurieren möchte und dies leider nach Stunden langen Recherchen ...

Windows Tools
Automatische Erkennung von Hardware und Treiberinstallation
gelöst Frage von unixminWindows Tools10 Kommentare

Hallo zusammen, ich suche eine Freeware mit der unbekannte Hardware erkannt wird und passende Treiber automatisch installiert werden. Ich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...