Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blackberry Enterprise Express, Exchange 2010 und Sonicwall 2400

Frage Microsoft Windows Netzwerk

Mitglied: JustusFowl

JustusFowl (Level 1) - Jetzt verbinden

22.06.2011, aktualisiert 10:20 Uhr, 4207 Aufrufe, 10 Kommentare

Hallo Administratoren,

ich habe ein mir schier unerklärliches Problem. Zunächst zu mir: Ich bin kein gelernter oder zertifizierter Systemadmin, sondern betreibe das Netzwerk mit folgender Struktur als Hobby.

Folgende Server laufen als Hyper-V-Maschinen

- DC Win2k8R2
- Exchange 2010 mit Blackberry Enterprise Server Express 5.0 auch unter Win2k8R2
- Applicationserver Win2k8R2 mit CA, und RAS

dem vorgeschaltet liegt eine Firewall der Marke Sonicwall (2400), die eine dynamische IP bekommt.
Die Sonicwall hat einen Dyndns-Update-Service, der bisher immer, einfach IMMER funktionierte, darüber haben sich dann Clients per VPN eingewählt, oder OWA war darunter erreichbar...bis....

jetzt mein Problem:

ich habe vor ca. 4 Wochen den Exchange installiert und konfiguriert - mit Erfolg, Mails wurden geholt (Popcon) und mittels SMPT-Relay verschickt - alles wunderbar, auch Outlook Anywhere bzw. Active Sync (RPC oder HTTPS) funktionierte wunderbar.
Danach habe ich den Blackberry Enterprise Server installiert.
Bis dahin ging auch noch alles.

Dann habe ich allerdings einen Blackberry mittels Desktop aktiviert - was auch geklappt hat, er tritt in der Liste der Benutzer im BESX auf und bekommt Mails und synct kräftig Kontakte und Kalender.
Alles schön.

Nur leider passiert - während der Blackberry Emails und so empfängt - , dass die Firewall die DYNDNS - Association disabled. Damit kommt dann aber auch garnichts mehr z ustande.. kein ActiveSync, etc...einfach kein Zugriff mehr von außen außer mittels IP.

Ich hoffe sehr, dass sich jemand meines Problems annimmt, weil ich leider keine Ahnung habe, warum die Firewlal jetzt das DYNDNS rauskickt.

Leider hatte ich bisher nur wenig Zeit mich um das Problem zu kümmern, aber es muss demnächst wieder laufen, denn alle anderen Clients müssen ihre Mails ja bekommen..

Bitte helft mir..

vielen Dank!!

Gruß
Justus
Mitglied: Pago159
22.06.2011 um 09:08 Uhr
Hallo Justus,

also ich kann mich noch daran erinner, dass ich vor knapp 1 1/2 Jahren einene BB-Enterprise installiert habe
und mich im Vorraus darüber informiert habe, welche Probleme auftreten können.

Laut BB-Support sollte man den BB-Enterprise auf einem Eigenständigen Serversystem Installieren,
allerdings hatte ich mit dem BB-Enterprise auch so meine Probleme, alla:

Geräte Registriert und nach ca. 1er Woche alle Verbindungen verloren.
Hier halfen Updates für den BB-Enterprise.

Ich weis jetzt nicht, ob du die möglichkeit hast das mal zu testen.

Lg Grapper
Bitte warten ..
Mitglied: JustusFowl
22.06.2011 um 09:38 Uhr
Hallo Grapper,

vielen Dank für Deine Antwort.
Ich habe vergessen zu sagen, dass ich für die Installation des BESX das Training von RIM (das Tutorial) verwandt habe und step-by-step vorgegangen bin. Und eben dieses Tutorial hat mich vor die Wahl gestellt, ob ich es auch dem gleichen Server wie Exchange, oder auf einem anderen installieren will.

Zudem funktionbiert nur der ZUGRIFF von außerhalb auf OWA/Outlook Anywhere über die DYNDNS nciht. Im inneren des Netzwerks geht alles wie gewünscht und auch wenn ich direkt über die IP unser Netzwerk ansteuere gehts!

Es scheint also eher ein Problem der Firewall zu sein?! Leider kann ich dort aus verschiedenen Gründen KEIN Firmware-Update machen.

Gibts sonst vielleicht noch Ideen?

Wäre sehr dankbar...

Gruß
JF

PS: leider kann ich jetzt direkt ncihts testen, arbeite gerade!
Bitte warten ..
Mitglied: Pago159
22.06.2011 um 09:45 Uhr
Hi,

also du könntest mal versuchen, einen neuen DynDNS account zu erstellen (Testweise)
vll spinnt einfach nur der DynDNS ;)
Oder schau mal in deinem Account nach, ob dieser die neue IP übernommen hat.
Vll funktioniert das Update einfach nicht richtig, was ab und an mal vorkommen kann.

Lg Grapper
Bitte warten ..
Mitglied: JustusFowl
22.06.2011 um 10:14 Uhr
okay das werde ich mal versuchen. Ich kann es mir halt auch nicht anders erklären, als dass dort irgendwas im Argen liegen könnte..

Allerdings was dagegen spricht:
- in der Sonicwall gibt es zwei Haken.
A) Enable
B) Online

Wäre dort dann nicht der Haken "Online" NICHT mehr gesetzt, wenn es daran liegen würde?
Enable bezeichnet doch die interne Konfig von der Sonicwall, oder?

Ich würde einfach nur gerne wissen, woher der Impuls kommt, der die Sonicwall dazu bringt, den Haken "Enable" rauszumachen?!

vielen Dank trotzdem, ich werde einen neuen Dyndns-Acc mal versuchen

Gruß
Bitte warten ..
Mitglied: JustusFowl
22.06.2011 um 10:18 Uhr
edit:
Bevor ich heute morgen mich auf den Weg zur Arbeit gemacht habe, habe ich den Haken in der FIrewall für "Enable" nochmal gesetzt...der war auch noch gesetzt 5 min später...

jetzt gucke ich aber - wie du gesagt hast - auf der Dyndns-Seite und da ist das letzte Update der IP gestern morgen um 5 Uhr....

mensch meier was läuft denn da schief....warum sollte die Firewall von jetzt auf gleich spinnen?! hat sie 6 Monate lang vorher auch nciht gemacht...

komisch komisch..

vielleicht ein Sonicwall-Experte hier unterwegs?
Gruß
Bitte warten ..
Mitglied: Pago159
22.06.2011 um 10:39 Uhr
Hast du einen Kostenfreien oder einen Bezahlten DynDns Account?
Bei den Kostenlosen musst du meine ich alle Halbe Jahr oder so eine E-Mail
beantworten oder auf einen Link Klicken,
habe das schon lange nicht mehr gebraucht.

Du Updatest also über die Sonic Wall.
Ich habe jetzt leider noch nie mit der SonicWall gearbeitet.
Aber du solltest dort ein DynDns Register haben,
wo du deine Daten eintragen musst.


Lg Grapper
Bitte warten ..
Mitglied: JustusFowl
22.06.2011 um 11:15 Uhr
nein ich habe den Kostenfreien DNYDNS- ACC
werde mal einen neuen versuchen.

und an den Daten für den Dyndns-Reiter habe ich auch nichts geändert...zeitweise läufts ja auch für ein paar Stunden mal und dann haut die Firewall den Haken bei enable raus...unverständlich....

danke!
Bitte warten ..
Mitglied: Pago159
22.06.2011 um 11:38 Uhr
Ok, aber denk bitte daran,
dass du von DynDNS immer wieder Mails bekommst
um zu bestätigen, dass du den Account noch nutzt.
Wenn dies nicht gemacht wird, dann Synct der nicht mehr richtig.

Was du auch mal testen könntest, wäre das neu starten des Routers, bzw. der Firewall.

Kann manchmal zu Problemen kommen, wenn diese längere Zeit im 24/7 Betrieb laufen.

Lg Grapper
Bitte warten ..
Mitglied: JustusFowl
22.06.2011 um 12:26 Uhr
hm okay also ich habe keine emails von dyndns bekommen, vielleicht hast du wirklich recht..jetzt ises aber - zumindest bei diesem account egal - ich habe ihn vorschnell gelöscht, die toplevel domain gibts nicht mehr...jetzt kann ich also alle zertifikate etc neu machen..klasse^^

naja neustart werde ich auf jeden fall auch machen, geht leider jetzt hier nicht per remote, weil ja kein VPN zugriff...*grrrrr*

ich denke trotzdem dasses ehjer ein konfigproblem von der firewall ist, weil ja eben nciht der Haken bei "Online" sondern bei "enable" fehlt...
es bleibt abzuwarten...


danke dir auf jeden Fall für die tatkräftige Unterstützung!

LG
JF
Bitte warten ..
Mitglied: JustusFowl
24.06.2011 um 09:57 Uhr
okay um den Thread zu "komplettieren", ich hasse es nämlich, wenn man eine Lösung findet, diese dann aber verschweigt!

- ich habe den alten dyndns-host-namen also xxx.ftpaccess.cc gelöscht
- unter dem gleichen account habe ich einen neuen angelegt xxx.dyndns-ip.com

das hat zuerst einen tag funktioniert, dann das gleiche problem wieder...

dann einen neuen account bei dyndns erstellt und den gleichen host hinzugefügt (weil sonicwall sagt: account validation failure oder soähnlich)
das hat dann ebenso nicht lang gehalten

dann bin ich zu einem anderen provider gegangen (changeip.com) und seither geht es...
also keine Konfig-Sache

trotzdem, grabber, vielen herzlichen Dank

JF
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...