Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blackberry Enterprise Server Express Installation- Mapi Fehler

Frage Microsoft Exchange Server

Mitglied: floges

floges (Level 1) - Jetzt verbinden

17.12.2010 um 16:05 Uhr, 10656 Aufrufe, 5 Kommentare

Hallo Kollegen und hilfreiche Forumsnutzer

Bin gerade dabei einen BB enterprise Server Express Edition 5.02 auf einem Exchange 2007 unter Server 2008 R2 X64 zu installieren.
Soweit hat auch alles geklappt, nur bei der Einrichtung der Mapi-Anbindung bekomme ich folgende Fehlermeldung

0373162d8fe4f8d2b8fec532cb6070ea - Klicke auf das Bild, um es zu vergrößern

Installationslog steht folgendes: (Auszug aus den letzten Log-Zeilen

30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0704: (#30000) ConnectToLDAPServer connects to LDAP server
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0705: (#30000) BindToLDAPServer succeeds to ldap_bind_s to LDAP server
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0706: (#30000) LDAPSearch succeeds with ldap_search_s, search base [CN=EXCHANGE,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=HAMBRUCH,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domaene,DC=local] filter [(distinguishedName=CN=EXCHANGE,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=HAMBRUCH,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domaene,DC=local)]
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0707: (#30000) SimpleLDAPSearch2 returned count of 1
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0708: (#30000) LDAPSearch found attribute [serialNumber]=[Version 8.3 (Build 30083.6)]
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0709: (#30000) EndLDAPSession successfully ends an LDAP session
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0710: (#30000) CExchangeServer::GetExtendedInformation result is [1] - Name:EXCHANGE,Version:2007/0(Version 8.3 (Build 30083.6)),ADFor[domaene.local],GC[Name[w2k8.domaene.local] Addr[192.168.10.10] Domain[domaene.local] Forest[domaene.local] Site[Default-First-Site-Name] SB[DC=domaene,DC=local] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=0 ],DN[CN=EXCHANGE,CN=Servers,CN=Exch...],EC[CN=...],Org[CN=HAMBRUCH,CN=Microsoft Excha...],AG[CN=Exchange Administrative Gro
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0711: (#30000) CMAPICon::ValidatePub begins - MAPI[BlackBerryServer/besadmin@domaene.local/EXCHANGE], ExchSvr[Name:EXCHANGE,Version:2007/0(Version 8.3 (Build 30083.6)),ADFor[domaene.local],GC[Name[w2k8.domaene.local] Addr[192.168.10.10] Domain[domaene.local] Forest[domaene.local] Site[Default-First-Site-Name] SB[DC=domaene,DC=local] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=0 ],DN[CN=EXCHANGE,CN=Servers,CN=Exch...],EC[CN=...],Org[CN=HAMBRUCH,CN=Microsoft Exch
[30000] (12/17 15:48:27.062):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0712: (#30000) CMAPICon::EditMapiProfile (no UI) sent [BlackBerryServer/EXCHANGE/besadmin@domaene.local] and return code was [0x80040115]
[30000] (12/17 15:48:27.063):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0713: (#30000) CMAPICon::EditMapiProfile result for profile[BlackBerryServer]/user[besadmin@domaene.local]/server[EXCHANGE] was [23]
[30000] (12/17 15:48:27.063):{0x840} <5>Dec 17 15:48:26 exchange {0x410} 0714: (#30000) CMAPICon::ValidatePub validation result is [23], IsValidated=[0] - MAPI[BlackBerryServer/besadmin@domaene.local/EXCHANGE], ExchSvr[Name:EXCHANGE,Version:2007/0(Version 8.3 (Build 30083.6)),ADFor[domaene.local],GC[Name[w2k8.domaene.local] Addr[192.168.10.10] Domain[domaene.local] Forest[domaene.local] Site[Default-First-Site-Name] SB[DC=domaene,DC=local] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=0 ],DN[CN=EXCHANGE,CN=Servers,CN=Exch...],EC[CN=..
[30000] (12/17 15:48:27.063):{0x840} <3>Dec 17 15:48:26 exchange {0x410} 0715: (#10000) [PIPTOOL]: Pause banner animation (CaptionedMessageBox) for MAPIDlg
[30000] (12/17 16:00:12.888):{0x840} <3>Dec 17 16:00:12 exchange {0x410} 0716: (#10000) [PIPTOOL]: Play banner animation (CaptionedMessageBox) for MAPIDlg
[30000] (12/17 16:00:12.888):{0x840} <3>Dec 17 16:00:12 exchange {0x410} 0717: (#10000) [PIPTOOL]: Pause banner animation (OnNext) for MAPIDlg

Leider werde ich daraus nicht sonderlich schlau... die Errorcodes habe ich auch schon im Internet und bei RIM gesucht, leder ohne Erfolg.

Es wäre super wenn einem von euch was einfallen würde was man noch ausprobieren könnte um das Ding ans rennen zu kriegen.

Bin für jeden Tipp dankbar!!!
Mitglied: Masine
17.12.2010 um 16:51 Uhr
Hi floges,

habe auch den BES erst diese woche installiert,
hatte dafür vorher folgenden mapicdo von MS installiert


http://www.microsoft.com/downloads/en/details.aspx?FamilyID=e17e7f31-07 ...


Vieleicht hilfts dir ja weiter



Grüße

ps. hast du Outlook auf diesem Server installiert?
Bitte warten ..
Mitglied: ultiman
17.12.2010 um 23:43 Uhr
Guten Abend,

ist der besadmin auch im Exchange unter Organisationskonfiguration / Exchange-Administratoren eingetragen ? Mit den speziellen Rechten ? die ich vergessen habe.

gruss

ulti
Bitte warten ..
Mitglied: floges
17.12.2010 um 23:53 Uhr
Hallo und vielen Dank für die Antworten,

habe das Problem mittlerweile lokalisiert.

An der Stelle im Installationsmanager an dem ich den Server und das Postfach des besadmin angeben soll (Mapi-EInstellungen) habe ich einfach mal anstatt das des Servernamens die IP-Adresse eingetragen im Feld für das Postfach dann die E-Mailadresse des besadmin (besadmin@test.de) und dann NICHT auf Namen überprüfen geklickt sondern direkt auf weiter. Dann hat er das geschluckt.

Um auf die anderen Fragen noch kurz einzugehen:

- Ja die MapiCDO habe ich auch verwendet
- Outlook ist nicht auf dem Exchange / BB-Server installiert

- der Besadmin ist auf dem Exchange in der Gruppe der lokalen Administratoren und ich habe über die Exchange-Verwaltungsshell die Berechtigungen gesetzt.


Also wie gesagt es läuft jetzt, trotzdem danke!
Bitte warten ..
Mitglied: JensAlbrecht
21.11.2011 um 17:22 Uhr
Moin zusammen,

ein knappes Jahr später - aber der gleiche Fehler -.-

Habe es so probiert wie Du auch beschrieben hast mit leider keinem Ergebiss.

- BES läuft oder soll auf eigenem Server laufen
- Der Exchange Server ist allerdings ein Exchange 2010 mit SP1 und RU6 installiert

Ich komme aber leider nicht an dieser dusseligen MAPI Meldung während der Installation vorbei.
Meiner Meinung nach habe ich schon alles getestet. MapiCDO runtergeschmissen - neu installiert, Exchange neu gestartet, Anwendungsserver neu gestartet - immer wieder mit dem gleichen Ergebniss -.-
Ist noch jemand da der das gleiche Problem hatte ?

Auszug aus dem LOG :

30000] (11/21 17:09:25.683):{0x13C0} <5>Nov 21 17:09:25 CS-AS {0x13B0} 1289: (#30000) attempting GetDCInfoEx for server/domain [CS-MAIL.CS.LOCAL/]
[30000] (11/21 17:09:25.683):{0x13C0} <5>Nov 21 17:09:25 CS-AS {0x13B0} 1290: (#30000) GetDCInfoEx successfully determined values [Name[cs-mail.cs.local] Addr[192.168.2.11] Domain[CS.LOCAL] Forest[CS.LOCAL] Site[Default-First-Site-Name] SB[DC=CS,DC=LOCAL] PDC=0 GC=0 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=0 ] for server/domain [CS-MAIL.CS.LOCAL/]
[30000] (11/21 17:09:25.683):{0x13C0} <3>Nov 21 17:09:25 CS-AS {0x13B0} 1291: (#10000) PerformDNSQuery succeeded for query [_gc._tcp.Default-First-Site-Name._sites.CS.LOCAL/SRV]
[30000] (11/21 17:09:25.683):{0x13C0} <3>Nov 21 17:09:25 CS-AS {0x13B0} 1292: (#10000) PerformDNSQuery found 1 SRV record(s) for query [CS.LOCAL/SRV]
[30000] (11/21 17:09:25.683):{0x13C0} <3>Nov 21 17:09:25 CS-AS {0x13B0} 1293: (#10000) PerformDNSQuery found 2 total record(s) for query [CS.LOCAL/SRV]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1294: (#30000) BindToAnADDomain succesfully bound the user [] on the ADsPath [LDAP://cs-dc.cs.local/rootDSE] using [ADsGetObject]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1295: (#30000) ValidateGC2 returning accepts domains - GC[cs-dc.cs.local], GCdomain[cs.local], supplied dom []
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1296: (#30000) ValidateGC2 returning true - serv [cs-dc.cs.local], supplied dom []
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1297: (#30000) attempting GetDCInfoEx for server/domain [cs-dc.cs.local/]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1298: (#30000) GetDCInfoEx successfully determined values [Name[cs-dc.cs.local] Addr[192.168.2.15] Domain[CS.LOCAL] Forest[CS.LOCAL] Site[Default-First-Site-Name] SB[DC=CS,DC=LOCAL] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=0 ] for server/domain [cs-dc.cs.local/]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1299: (#30000) StartLDAPSession successfully starts an LDAP session on server [192.168.2.15]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1300: (#30000) SetLDAPSessionOptions sets session version to [3]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1301: (#30000) SetLDAPSessionOptions sets max return entries to [100]
[30000] (11/21 17:09:27.886):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1302: (#30000) ConnectToLDAPServer connects to LDAP server
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1303: (#30000) BindToLDAPServer succeeds to ldap_bind_s to LDAP server
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1304: (#30000) LDAPSearch succeeds with ldap_search_s, search base [DC=CS,DC=LOCAL] filter [(&(objectClass=msExchExchangeServer)(CN=CS-MAIL))]
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1305: (#30000) SimpleLDAPSearch2 returned count of 1
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1306: (#30000) LDAPSearch found attribute [distinguishedName]=[CN=CS-MAIL,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=CS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=CS,DC=LOCAL]
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1307: (#30000) EndLDAPSession successfully ends an LDAP session
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1308: (#30000) StartLDAPSession successfully starts an LDAP session on server [cs-mail.cs.local]
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1309: (#30000) SetLDAPSessionOptions sets session version to [3]
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1310: (#30000) SetLDAPSessionOptions sets max return entries to [100]
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1311: (#30000) ConnectToLDAPServer connects to LDAP server
[30000] (11/21 17:09:28.087):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1312: (#30000) BindToLDAPServer succeeds to ldap_bind_s to LDAP server
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1313: (#30000) LDAPSearch succeeds with ldap_search_s, search base [CN=CS-MAIL,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=CS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=CS,DC=LOCAL] filter [(distinguishedName=CN=CS-MAIL,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=CS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=CS,DC=LOCAL)]
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1314: (#30000) SimpleLDAPSearch2 returned count of 1
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1315: (#30000) LDAPSearch found attribute [serialNumber]=[Version 14.1 (Build 30218.15)]
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1316: (#30000) EndLDAPSession successfully ends an LDAP session
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1317: (#30000) CExchangeServer::GetExtendedInformation result is [1] - Name:CS-MAIL.CS.LOCAL,Version:2010/0(Version 14.1 (Build 30218.15)),ADFor[CS.LOCAL],GC[Name[cs-dc.cs.local] Addr[192.168.2.15] Domain[CS.LOCAL] Forest[CS.LOCAL] Site[Default-First-Site-Name] SB[DC=CS,DC=LOCAL] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=16 ],DN[CN=CS-MAIL,CN=Servers,CN=Excha...],EC[CN=...],Org[CN=CS,CN=Microsoft Exchange,CN...],AG[CN=Exchange Administrative Gro...],Loaded[1]
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1318: (#30000) CMAPICon::ValidatePub begins - MAPI[BlackBerryServer/BESAdmin@vodafoneshops.info/CS-MAIL.CS.LOCAL], ExchSvr[Name:CS-MAIL.CS.LOCAL,Version:2010/0(Version 14.1 (Build 30218.15)),ADFor[CS.LOCAL],GC[Name[cs-dc.cs.local] Addr[192.168.2.15] Domain[CS.LOCAL] Forest[CS.LOCAL] Site[Default-First-Site-Name] SB[DC=CS,DC=LOCAL] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=16 ],DN[CN=CS-MAIL,CN=Servers,CN=Excha...],EC[CN=...],Org[CN=CS,CN=Microsoft Exchange,CN..
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1319: (#30000) CMAPICon::EditMapiProfile (no UI) sent [BlackBerryServer/CS-MAIL.CS.LOCAL/BESAdmin@vodafoneshops.info] and return code was [0x80040115]
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1320: (#30000) CMAPICon::EditMapiProfile result for profile[BlackBerryServer]/user[BESAdmin@vodafoneshops.info]/server[CS-MAIL.CS.LOCAL] was [23]
[30000] (11/21 17:09:28.088):{0x13C0} <5>Nov 21 17:09:27 CS-AS {0x13B0} 1321: (#30000) CMAPICon::ValidatePub validation result is [23], IsValidated=[0] - MAPI[BlackBerryServer/BESAdmin@vodafoneshops.info/CS-MAIL.CS.LOCAL], ExchSvr[Name:CS-MAIL.CS.LOCAL,Version:2010/0(Version 14.1 (Build 30218.15)),ADFor[CS.LOCAL],GC[Name[cs-dc.cs.local] Addr[192.168.2.15] Domain[CS.LOCAL] Forest[CS.LOCAL] Site[Default-First-Site-Name] SB[DC=CS,DC=LOCAL] PDC=1 GC=1 IsValid=1 NatRetCode=0 LDAPRetCode=0 ET=16 ],DN[CN=CS-MAIL,CN=Servers,CN=Excha...],EC[CN=...],
[30000] (11/21 17:09:28.088):{0x13C0} <3>Nov 21 17:09:27 CS-AS {0x13B0} 1322: (#10000) [PIPTOOL]: Pause banner animation (CaptionedMessageBox) for MAPIDlg

Einen schönenen Abend noch

Gruß

Jens
Bitte warten ..
Mitglied: ultiman
21.11.2011 um 19:16 Uhr
Zitat:
], IsValidated=[0] - MAPI[BlackBerryServer/BESAdmin@vodafoneshops.info/CS-MAIL.CS.LOCAL], ExchSvr[Name:CS-MAIL.CS.LOCAL,Version:2010/0(Version 14.)

Nur zur Überprüfung:
BESAdmin@vodafoneshops.info
- Admin Rechte auf Exchange Systemebene
- Admin Rechte auf Postfächer (Senden als)
- aktives Postfach am Exchange ?
- Firewall Testweise aus ?

gruss
ulti
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...