Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BlackBerry Enterprise Server - Probleme mit einem User

Frage Internet E-Mail

Mitglied: ts-wela

ts-wela (Level 1) - Jetzt verbinden

23.01.2013 um 11:33 Uhr, 2122 Aufrufe, 11 Kommentare

Hallo zusammen.

Ich habe bei einem Kunden folgendes Problem:

Der Kunde besitzt einen BES Express (V5.0) mit knapp 10 Usern. Ein User weist folgende Kuriositäten auf:

-E-Mails kommen ziemlich zeitversetzt an
-E-Mails senden vom Gerät nicht möglich

-Kalender und Kontakte syncen tadelos

Ich habe die Aktivierung bereits mehrmals wiederholt, den User neu angelegt und die Einstellungen mit den restlichen 10 Blackberrys bzw. Blackberryusern abgeglichen...
Ich habe auch einen neuen BlackBerry und eine neue T-Mobile-SIM-Karte ausprobiert - ohne Erfolg!

Ich bin ratlos...

Hat jemand eine Idee? Über eure Antworten würde ich mich sehr freuen!

Vielen Dank!

mfg ts

Mitglied: eumel1979
23.01.2013 um 11:49 Uhr
Hi,

resend des Servicebooks hast du auch schon gemacht?
Hast du das selbst installiert oder einen Dienstleiter damit beauftragt?

Ähnliches hatte ich mal mit dem Kalender. Dort gab es in den Kalendereinstellungen einen versteckten Befehl der es wieder
ans laufen gebracht hatte?

Gruß Eumel
Bitte warten ..
Mitglied: clSchak
23.01.2013, aktualisiert um 11:50 Uhr
Hi

sind die "send As.." Einstellung für den BES User auf dem Account des Benutzers gesetzt? Wenn du z.B. das "Send as.." lt. der Anleitung von RIM über die Domäne gesetzt hast, prüfe mal ob der User das korrekt übernommen hat, ansonsten an der Exchange Server die Berechtigung von Hand setzen.

Gruß
clSchak

@Eumel: das ist kein versteckter Befehlt, das hat/hatte was mit den Zeitzonen-Einstellungen am BES zu tun (bin mir nicht mehr sicher wo das einzustellen war, aber es gibt einen Hotfix dafür)
Bitte warten ..
Mitglied: eumel1979
23.01.2013 um 11:53 Uhr
Hi,

es lag nicht an der Zeitzone
Ist aber hier Off Topic

Gruß
Bitte warten ..
Mitglied: ts-wela
23.01.2013 um 17:43 Uhr
Danke für die schnellen Antworten.

Bei mir ist der domänenadmin gleichzeitig der bes-Admin. Das hat ein ehemaliger Kollege so beim Kunden eingerichtet. Bzgl. der send as Geschichte habe ich auch schon was ausprobiert über die ad. Bislang leider ohne Erfolg...

Ein Partnerunternehmen riet mir den Blackberry mal komplett neu zu initialisieren.

Kann mir allerdings nicht vorstellen dass es daran liegt, da es mit einem anderen Blackberry auch nicht ging...
Bitte warten ..
Mitglied: clSchak
23.01.2013 um 18:16 Uhr
Man sollte aber den Administrator nicht dafür "missbrauchen" wird auch seitens RIM von abgeraten, dafür sollte man einen extra User (RIM Like: BESAdmin).

Hast du denn geschaut ob bei den User die "Senden als..."/"Send as..." Berechtigungen für den Admin gesetzt wurden?
Bitte warten ..
Mitglied: ts-wela
23.01.2013 um 18:30 Uhr
Ja hat wie gesagt ein ehemaliger Kollege eingerichtet ;)

Bei unserem BlackBerry-Server ist das auch so gelöst wie RIM es empfiehlt!

Ja diese Einstellungen habe ich heute Morgen überprüft und in der AD geändert. Leider auch ohne Erfolg.
Bitte warten ..
Mitglied: clSchak
23.01.2013 um 18:40 Uhr
Teste es doch einfach, meld dich als Administrator an einem Client mit Office an, Starte Outlook und aktiviere den "Button" unter "Option" "Von" ein, dann als weitere Mailadresse die des Users auswählen und eine Mail versenden, wenn das geht, ist meine Vermutung falsch, wenn nicht - "Senden als/Send as" einstellen
Bitte warten ..
Mitglied: ts-wela
23.01.2013 um 18:55 Uhr
Zitat von clSchak:
Teste es doch einfach, meld dich als Administrator an einem Client mit Office an, Starte Outlook und aktiviere den
"Button" unter "Option" "Von" ein, dann als weitere Mailadresse die des Users auswählen und
eine Mail versenden, wenn das geht, ist meine Vermutung falsch, wenn nicht - "Senden als/Send as" einstellen

Das werde ich morgen Früh einmal testen. Melde mich dann! Danke schonmal und einen schönen Abend!
Bitte warten ..
Mitglied: ts-wela
24.01.2013 um 08:38 Uhr
Guten Morgen! Habe es soeben getestet.

Senden ist sowohl von dem Administrator als auch von dem Blackberry-Konto möglich.
Habe das Gerät auch grade nochmal komplett neu initialisiert und den BlackBerry-Server neugestartet...

Alles ohne Erfolg...
Bitte warten ..
Mitglied: eumel1979
24.01.2013 um 09:17 Uhr
Hi,

schau mal auf deinem BES Server beim User unter Einstellungen ob die Drahtloseverbindung deaktiviert ist.


Gruß Euml
Bitte warten ..
Mitglied: ts-wela
24.01.2013 um 12:19 Uhr
Die Einstellungen sind soweit drin gewesen.

War grad beim Kunden vor Ort und habe den Server mal komplett stromlos gemacht (auusversehen, wollt eigentlich den Monitor vom Strom ziehen ).

Siehe da:

Mails senden und empfangen auf dem besagten BlackBerry funktioniert nun komischerweise...

Habe den Server gestern auch schon einmal neu gestartet. Das hat leider nichts gebracht... Anscheinend brauchte der Server mal ´ne kurze Auszeit
....

Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Blackberry will keine Smartphones mehr entwickeln (5)

Link von kontext zum Thema Sonstige Systeme ...

Google Android
Appverteilung mit Blackberry UEM 16.6 (1)

Frage von Marzaru zum Thema Google Android ...

Windows 10
Windows 7 Enterprise Upgrade auf Windows 10 Enterprise (3)

Frage von dekztar zum Thema Windows 10 ...

LAN, WAN, Wireless
Computerauthentifizierung im Enterprise-WLAN mit einem NPS-Server (11)

Frage von Philipp711 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (7)

Frage von kpieper zum Thema Windows Server ...