Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blackberry Enterprise Server Update 4.0.7 auf 5.0 klappt nicht

Frage Microsoft Windows Server

Mitglied: Bumblebeeman

Bumblebeeman (Level 1) - Jetzt verbinden

03.02.2011, aktualisiert 09:03 Uhr, 5325 Aufrufe, 5 Kommentare

Wunderschönen guten Morgen!

Ich hab da mal ein Problem beim inplace-Upgrade vom BES 4.0.7 auf die 5.0.x(1 oder 2)

Also als Datenbank ist noch die MSDE mit drauf, aber ist wohl die, die bei der Erstinstallation des BES mitgeliefert wurde, also kein explizites MSI-Paket.

OS ist Win2003

Also ich lade mir die Setup-Files runter, entpack das alles ganz brav und doppelklicke auf setup.exe wie in der wunderschönen Anleitung von der Terrorkom beschrieben.

Ich kann den Lizenzvertrag akzeptieren und im nächsten Fenster kann man die Datenbankpfade angeben, die findet er aber automatisch.

d7555c215d9727a35125c22cbd61b647 - Klicke auf das Bild, um es zu vergrößern

Also mit weiter bestätigt und er frägt mich ob ich wirklich die Datenbank aktualisieren will. NAtürlich will ich das. Aber er macht ein paar Sekunden irgendwas und dann kommt die fehlermeldung

4c3e45cd4c7171ad4d93c44ba8f38b8f - Klicke auf das Bild, um es zu vergrößern

Im Eventlog hab ich dann den folgenden Fehler

e74ccf806dbfa65bfa477f2603e7ddf4 - Klicke auf das Bild, um es zu vergrößern

Achja... hab dann auch mit shrinkdatabase versucht das Log zu verkleinern, aber der Fehler bleibt bestehen.

Hat da irgendjemand eine Idee dazu???
Mitglied: FSX2010
03.02.2011 um 09:53 Uhr
Hallo,

ich habe vorgestern auch die Inplacemigration durchgeführt. Allerdings von der Vers. 4.17 auf die 5.02. Mit der Datenbank hatte ich zum keine Probleme. Kannst Du den Modus in der die Datenbank läuft nicht umstellen? Allerdings funktionierte der BBServer danach nicht. Da der BBServer Virtuell läuft und ich ein Backup hatte war das nicht so schlimm. Wir haben einen Exchange 2003 hier. Nach dem einspielen des Sp2 mit dem MR2 funktionierte der BBServer dann bis auf die Monitoring Webseite. Hierfür gab es aber einen KB Artikel bei Rim (KB24347) der auch das Problem löste.
Ich bin kein Datenbankexperte. Werden die Logfiles nicht in die Datenbank beim beenden der Dienste geschrieben? Wie sieht es den mit dem Speicherplatz aus? Auslagerungsdatei? Temp Ordner?
Wie groß ist die DB?

Gruß

Micha
Bitte warten ..
Mitglied: Zwipf71
03.02.2011 um 10:25 Uhr
Hallo,

ich bin vor nicht allzulanger Zeit über diesen Link gestollpert. Als ich ein anderes Problem mit dem BES gesucht hatte. Bitte versuche doch einmal dies zu machen, vielleicht hilft es ja.

http://www.blackberryforums.com.au/forums/general-bes-discussion/1138-s ...

Gruss
Bitte warten ..
Mitglied: Bumblebeeman
03.02.2011 um 10:53 Uhr
Hi Zwipf,

das Recovery Model ist bereits auf simple eingestellt.

Speicherplatz ist genug da, Auslagerungsdatei is auch ok. Ich teste momentan auch an einem offline-klon der kiste da alles virtuell läuft. also ich bin auch für "kreative" vorschläge jederzeit offen.
Bitte warten ..
Mitglied: Zwipf71
03.02.2011 um 11:07 Uhr
Hoi,

scheibenhonig Ich könnte mir nur noch vorstellen, dass Du vielleicht die Log Grösse nicht beschrenkst. Zumindestens bis das Update funktioniert hat.

http://www.besadmin.info/KB03968

Ansonsten muss ich leider eingestehen, dass ich direkt mit der BES Version 5 eingestiegen bin.

Gruss Axel
Bitte warten ..
Mitglied: Bumblebeeman
03.02.2011 um 12:13 Uhr
sooo... ich hab jetzt ein management tool für die msde geladen... mit dem tool hab ich einen index defrag gemacht und danach geshrinkt bis sich die größe niht mehr verändert hat... und siehe da... die installation geht weiter... juhuuu... jetzt hoff ich mal, dass das heute nacht auch bei der echten maschine funktioniert...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...