Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blackberry sendet keine Mails nach aussen ?

Frage Microsoft Exchange Server

Mitglied: bigpansen

bigpansen (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 11:23 Uhr, 11880 Aufrufe, 3 Kommentare

Hi,

wir benutzen hier einen BES mit 4 Endgeräten. Als E-Mail Konto wird das Exchange 2003 Firmenkonto verwendet. Mails intern zu verschicken funktioniert mit den Blackberry Endgeräten, nur leider kann ich keine Mails nach aussen versenden.
Der User auf dem BES nennt sich BESAdmin diesen habe ich auch im AD in den betreffenden Postfächern mit dem recht "senden als" versehen.


Gibt es noch irgendeine Funktion die ich hierfür freischalten muss ?

Hier ein Auszug aus dem Logfile :

[30000] (01/22 09:20:34.814):{0x69C} Alarm::ThreadProc: Received an alarm message
[30000] (01/22 09:20:40.065):{0xA1C} EventLog::ThreadProc: Received notification, processing...
[30000] (01/22 09:20:40.065):{0xA1C} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent W2003-6 Agent 1 (Application Event Log on W2003-6) | 01/22/2009 09:20:35 (AFFF4E20) -> {xxx@xxx.de} Send() failed: ERR_SUBMIT_MAIL, Tag=31575
[30000] (01/22 09:20:40.065):{0x69C} Alarm::ThreadProc: Received an alarm message
[30000] (01/22 09:22:37.606):{0xA1C} EventLog::ThreadProc: Received notification, processing...
[30000] (01/22 09:22:37.606):{0xA1C} [Alarm::ActivateAlarm] Queuing alarm: <N/A> | BlackBerry Messaging Agent W2003-6 Agent 1 (Application Event Log on W2003-6) | 01/22/2009 09:22:37 (AFFF4F29) -> {xxx@xxx.de} MAPIMailbox::Send(ppMAPIMessage) - SubmitMessage (0x80004005) failed

e212873762f6895a5926649cc36911d7-1 - Klicke auf das Bild, um es zu vergrößern

d45958087a264eb4e4fea0aca629f5ff-snag-0046 - Klicke auf das Bild, um es zu vergrößern
Mitglied: 1337muh
17.02.2009 um 11:50 Uhr
Schade dass es hier keine Antworten zu diesem Thema gibt. Ich habe nämlich ein ähnliches Problem! Bei mir betrifft es aber die Kalender/Termineinträge eines Users. Bei den anderen Usern funktioniert alles einwandfrei. Die Berechtigungen im AD habe ich auch schon verglichen -> sind bei allen BB-Usern gleich. Vielleicht hat jemand eine Idee wonach ich noch schauen kann...

Gruß
Chris
Bitte warten ..
Mitglied: Impossible
02.03.2009 um 08:55 Uhr
Wir haben das gleiche Problem bei uns gehabt, haben es gelöst indem wir einmal alle Blackberry Dienste auf dem Server neugestartet haben.
Bitte warten ..
Mitglied: SchubOZ
02.08.2010 um 20:52 Uhr
Hallo,

das Problem hatte ich auch schon.
Dienste neu starten hilft nur kurz.
Hilfreich ist: http://www.blackberry.com/btsc/KB13157

Bei mir war es der Registry-Wert:

Location: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Exchange\Exchange Provider
Type: DWORD
Value Name: EMSAB_UserAuth_Credentials
Value Data in Decimal format: 1

Den hinzufügen, alles gut.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Sonstige Systeme
Blackberry will keine Smartphones mehr entwickeln (5)

Link von kontext zum Thema Sonstige Systeme ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...