Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blackscreen nach der installation des NVIDIA Treibers.

Frage Hardware Grafikkarten & Monitore

Mitglied: foreverhero

foreverhero (Level 1) - Jetzt verbinden

20.07.2014, aktualisiert 23:59 Uhr, 2491 Aufrufe, 8 Kommentare

Also, es liegt folgendes Problem vor:

Ich habe meiner Freundin beim Formatieren ihres Computers geholfen.
Momentan haben wir das Problem, dass Windows jedes mal automatisch einen Treiber für die Grafikkarte sucht und installiert.
Nach der Installation des Treibers ist ein neustart erforderlich, der PC bootet, der Bildschirm zur eingabe des Passworts ist jedoch komplett schwarz...
Gibt sie ihr passwort ein, sieht man ihren Desktop Hintergrund aber der Explorer startet nicht, keine desktopsymbole, nichts.
Beim Versuch über den Task-Manager den Explorer zu starten war nachdem wir STRG ALT ENTF gedrückt hatten auch nur ein blackscreen zu sehen...
Der PC fährt im abgesicherten Modus hoch, lädt desktop symbole etc.
Dort können wir über den geäte manager den Treiber deinstallieren, doch das hilft wenig, da der PC beim normalenb booten automatisch den anderen Treiber herunterlädt...
Der PC funktionierte vor der neuinstallation mehr oder weniger einwandfrei, bis auf den fakt dass er relativ langsam war

Grafikkarte: NVIDIA GeForce GT610
Mainboard: ASUS M5A78L-M LX v2
Mitglied: keine-ahnung
20.07.2014 um 23:18 Uhr
Auch keine Begrüssung,
Ich habe meiner Freundin beim Formatieren ihres Computers geholfen.
das hättest Du mal besser sein gelassen?

Auch keine Verabschiedung

BTW: Was hältst Du davon, den offensichtlich inkompatiblen Treiber im abgesicherten Modus wieder zu verabschieden?
Bitte warten ..
Mitglied: foreverhero
21.07.2014 um 00:04 Uhr
Danke erstmal für die antwort.

Also wir haben den Treiber im abgesicherten Modus heruntergeschmissen, das problem ist, dass Windows automatisch den selben treiber beim start im normalen Modus erneut draufhaut...
Ich müsste einen Kompatiblen Treiber auf den PC spielen bevor windows es tut, gibt es einen weg wie ich diese automatische installation unterbinde oder ähnliches?

LG: Foreverhero
Bitte warten ..
Mitglied: Motherboard33
21.07.2014 um 09:53 Uhr
mach es doch so schmeis den treiber runter und dann nutze den windows standarttreiber und gehe ins internet und besorg dir den neuesten nvidia treiber (einheitstreiber für alle nvidia Karten).


oder es kann sein das bei der treiberinstallation ein Fehler aufgetreten ist wie z.B. Net Framework wurde falsch installiert.
Bitte warten ..
Mitglied: foreverhero
21.07.2014 um 14:56 Uhr
Ja wir werden heute versuchen windows nochmal komplett neu draufzuschmeißen und die treiberinstallation nochmal laufen zu lassen, danke ^^
Bitte warten ..
Mitglied: foreverhero
21.07.2014 um 18:27 Uhr
Auch eine komplette neuinstallation von Windows und der anschließenden installation des Treibers hat nicht geholfen, also anscheinend kein Installationsfehler von Net Framework...
Könnte es sein, dass sich das gesamte PC setup und der enue treiber nicht vertragen?
Bitte warten ..
Mitglied: Motherboard33
21.07.2014, aktualisiert um 21:03 Uhr
naja das wäre mir ein unbekannter fall. hast du ein onboardkarte?


oder es kann sein das sich der krafikprozessor mit dem treiber nicht vertägt.
Bitte warten ..
Mitglied: foreverhero
22.07.2014 um 02:27 Uhr
Nein, das ist ein ganz normaler PC mit tower, keine onboard karte vorhanden...

Normalerweise sollte er das, der ist ja schleißlich auch für die grafikkarte ausgelegt, ältere versionen gehen leider auch nicht ...
Bitte warten ..
Mitglied: it-frosch
22.07.2014, aktualisiert um 14:04 Uhr
Hallo foreverhero,

ich denke das könnte dir u.U. helfen.
http://www.windows-7-forum.net/windows-7-treiber-hardware/3046-automati ...

Ich hatte schon mal den Fall, das das Windows Update immer den aktuellsten Treiber installieren wollte, der aber nur Probleme gemacht hat.
Alle Versuche das zu verhindern, schlugen fehlt.
Ich hatte dann einen ändern Treiber eingespielt bzw. den Windows Standardtreiber genommen. Mit dem Herunterfahren vom System stellte Windows über das Update immer wieder den neusten Treiber her.
Letztendlich habe ich die Onboard Grafik genutzt, da der Nutzer die höherwertige Graka nicht brauchte.

Viel Glück.

grüße vom it-frosch
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Libreoffice nach installation keine menüleiste (3)

Frage von oskarmader zum Thema Windows Installation ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Windows Installation
MDT 8443 Fehler bei der Installation von Windows 10 Ver 1703 cu (1)

Frage von sirdistschonweg zum Thema Windows Installation ...

Windows 10
gelöst Installation - CreateProcess schlug Fehl: Code 2 (3)

Frage von KLeinstein.tm zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...