Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blad funktioniert nicht mehr

Frage Microsoft Windows Tools

Mitglied: gruener.puma

gruener.puma (Level 1) - Jetzt verbinden

18.06.2008, aktualisiert 12:46 Uhr, 2726 Aufrufe, 1 Kommentar

Hallo,

was früher funktionierte, geht jetzt nicht mehr .....

Will im internen Lan per blat.exe eine textdatei versenden. Dazu habe ich folgende syntax verwendet.

blat.exe -install IP-ADRESSE ABSENDERADRESSE
Darüber bekomme ich auch die Info, das das Ganze in die Regisatry eingetragen wurde.

So, nun gebe ich folgende Syntax ein:

blat c:\test.txt -to xxxxx@xxx.de (interne Adresse) -s BETREFF
Ich bekomme dann folgende Fehlermeldung:

Sending c:\test.txt to xxxx.xxxx.de
Subject: dfds
Login name is xxxxxxx@xxx.de
Error: Connection to server was dropped.
SMTP server error
Error: Connection to server was dropped.
connection:ut_data() unexpected error from send(): 10053


Wir benutzen eine Exchange2003 Server, dort habe ich schon im virtuellen smtp-server geschaut, aber unter Verbindung ist ausgewählt,
"alle, mit ausnahme in der liste".

Habe mal mit den smtp-befehlen über telnet (mail from; rcpt to, data.) mir eine mail zugesendet und das gehte sofort, geht blat nicht in etwa über den gleichen weg ??


Wer kann mir sagen, was ich bei der Syntax falsch gemacht haber ??

Gruß,

Sven
Mitglied: harald21
18.06.2008 um 12:46 Uhr
Hallo,

wir habe blat hier seit langer Zeit im Einsatz:

1. SMPT-Server und Absender festlegen (einmalig):
blat -install servername.firma.local absender@firma.de

2. Mail senden:
blat Test.txt -subject "Subject" -to empfaenger1@firma.de -cc empfaenger2@firma.de

Das ganze habe ich in eine Batch geschrieben, die dann über "Systemsteuerung" --> "Geplante Tasks" regelmäßig läuft. Mail-Adressen für Absender/Empfänger sind real existierende Adressen.
Bisher wurden keine Problme/Störungen beobachtet.

mfg
Harald
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows Server
Con2Prt funktioniert auf Windows RDS 2012 R2 nicht (1)

Frage von scout71 zum Thema Windows Server ...

Microsoft
W10 1703 Update via WSUS installieren funktioniert nicht (12)

Frage von thomasreischer zum Thema Microsoft ...

Python
gelöst Pygame funktioniert nur in der Konsole, jedoch nicht als Skript (5)

Frage von Basti2 zum Thema Python ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...