Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blad funktioniert nicht mehr

Frage Microsoft Windows Tools

Mitglied: gruener.puma

gruener.puma (Level 1) - Jetzt verbinden

18.06.2008, aktualisiert 12:46 Uhr, 2728 Aufrufe, 1 Kommentar

Hallo,

was früher funktionierte, geht jetzt nicht mehr .....

Will im internen Lan per blat.exe eine textdatei versenden. Dazu habe ich folgende syntax verwendet.

blat.exe -install IP-ADRESSE ABSENDERADRESSE
Darüber bekomme ich auch die Info, das das Ganze in die Regisatry eingetragen wurde.

So, nun gebe ich folgende Syntax ein:

blat c:\test.txt -to xxxxx@xxx.de (interne Adresse) -s BETREFF
Ich bekomme dann folgende Fehlermeldung:

Sending c:\test.txt to xxxx.xxxx.de
Subject: dfds
Login name is xxxxxxx@xxx.de
Error: Connection to server was dropped.
SMTP server error
Error: Connection to server was dropped.
connection:ut_data() unexpected error from send(): 10053


Wir benutzen eine Exchange2003 Server, dort habe ich schon im virtuellen smtp-server geschaut, aber unter Verbindung ist ausgewählt,
"alle, mit ausnahme in der liste".

Habe mal mit den smtp-befehlen über telnet (mail from; rcpt to, data.) mir eine mail zugesendet und das gehte sofort, geht blat nicht in etwa über den gleichen weg ??


Wer kann mir sagen, was ich bei der Syntax falsch gemacht haber ??

Gruß,

Sven
Mitglied: harald21
18.06.2008 um 12:46 Uhr
Hallo,

wir habe blat hier seit langer Zeit im Einsatz:

1. SMPT-Server und Absender festlegen (einmalig):
blat -install servername.firma.local absender@firma.de

2. Mail senden:
blat Test.txt -subject "Subject" -to empfaenger1@firma.de -cc empfaenger2@firma.de

Das ganze habe ich in eine Batch geschrieben, die dann über "Systemsteuerung" --> "Geplante Tasks" regelmäßig läuft. Mail-Adressen für Absender/Empfänger sind real existierende Adressen.
Bisher wurden keine Problme/Störungen beobachtet.

mfg
Harald
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

DNS
gelöst Komplette TLD Überschreiben bzw eigene Definieren (10)

Frage von Herbrich19 zum Thema DNS ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...