Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blat.exe funktioniert nicht

Frage Netzwerke Monitoring

Mitglied: CT-Legend

CT-Legend (Level 1) - Jetzt verbinden

12.11.2014 um 14:22 Uhr, 1345 Aufrufe, 3 Kommentare

Hallo liebe Administratoren,

Ich habe mir den Email Client blat geholt. Dann habe ich ein batch file geschrieben mit dem Syntax: "@echo off
blat.exe -to <Empfänger> -f <Absender> -u <User> -pw <Passwort> -server <Servername> -s <Betreff> -body <Nachrichtentext>"
Sollte eigentlich einwandfrei funktionieren. Das Problem ist aber, sobald ich das Programm mithilfe der Kommandozeile ausführe, passiert nichts.
Ich sehe zwar, dass das Programm startet, aber er führt es nicht vollständig aus. Er schreibt die Zeilen "Blat v.3.2.3 <build...> und 32-bit Windows, Full, Unicode" dann bleibt er "stehen" und der Cursor blinkt nur. Es kommt auch keine Fehlermeldung etwas in der Art. Ich muss das Program immer manuell mit strg+c beenden. Ich habe auch versucht die Argumente -debug und -log blat.log anzufügen. Doch in die log schreibt er auch nur "--Start of Session--" und die oben genannten Zeilen.

Hat jemand von euch eine Idee wo das Problem liegen könnte?

Vielen Dank schonmal,
CT
Mitglied: CT-Legend
12.11.2014 um 15:08 Uhr
War ein Syntax Fehler....
Bitte warten ..
Mitglied: Arano
13.11.2014 um 09:50 Uhr
...und welcher ?
Bitte warten ..
Mitglied: CT-Legend
14.11.2014 um 09:19 Uhr
Ich bin mir zwar nicht sicher aber ich glaube es lag daran das ich mit dem Editor das Script bearbeitet und händisch Zeilenumbrüche gemacht habe. Anscheinend hat das cmd dies als Enter missverstanden. Bin mir aber, wie gesagt, nicht sicher
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe (7)

Frage von staybb zum Thema Windows Server ...

Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

Batch & Shell
Batchdatei auf einem Server ausführen mit psexec.exe (18)

Frage von imebro zum Thema Batch & Shell ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...