Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blat.exe funktioniert nicht

Frage Netzwerke Monitoring

Mitglied: CT-Legend

CT-Legend (Level 1) - Jetzt verbinden

12.11.2014 um 14:22 Uhr, 1409 Aufrufe, 3 Kommentare

Hallo liebe Administratoren,

Ich habe mir den Email Client blat geholt. Dann habe ich ein batch file geschrieben mit dem Syntax: "@echo off
blat.exe -to <Empfänger> -f <Absender> -u <User> -pw <Passwort> -server <Servername> -s <Betreff> -body <Nachrichtentext>"
Sollte eigentlich einwandfrei funktionieren. Das Problem ist aber, sobald ich das Programm mithilfe der Kommandozeile ausführe, passiert nichts.
Ich sehe zwar, dass das Programm startet, aber er führt es nicht vollständig aus. Er schreibt die Zeilen "Blat v.3.2.3 <build...> und 32-bit Windows, Full, Unicode" dann bleibt er "stehen" und der Cursor blinkt nur. Es kommt auch keine Fehlermeldung etwas in der Art. Ich muss das Program immer manuell mit strg+c beenden. Ich habe auch versucht die Argumente -debug und -log blat.log anzufügen. Doch in die log schreibt er auch nur "--Start of Session--" und die oben genannten Zeilen.

Hat jemand von euch eine Idee wo das Problem liegen könnte?

Vielen Dank schonmal,
CT
Mitglied: CT-Legend
12.11.2014 um 15:08 Uhr
War ein Syntax Fehler....
Bitte warten ..
Mitglied: Arano
13.11.2014 um 09:50 Uhr
...und welcher ?
Bitte warten ..
Mitglied: CT-Legend
14.11.2014 um 09:19 Uhr
Ich bin mir zwar nicht sicher aber ich glaube es lag daran das ich mit dem Editor das Script bearbeitet und händisch Zeilenumbrüche gemacht habe. Anscheinend hat das cmd dies als Enter missverstanden. Bin mir aber, wie gesagt, nicht sicher
Bitte warten ..
Ähnliche Inhalte
Windows Server
Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe (7)

Frage von staybb zum Thema Windows Server ...

Windows Server
Domänenvertrauensstellung funktioniert nicht (13)

Frage von StephanB84 zum Thema Windows Server ...

Windows Netzwerk
Remotedesktopverbindung funktioniert, aber (10)

Frage von Sascha.H zum Thema Windows Netzwerk ...

Server
Domainweiterleitung funktioniert nicht (2)

Frage von TestTyp12 zum Thema Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...