Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

blat.exe und Gmail

Frage Microsoft Windows Tools

Mitglied: leb0rtran

leb0rtran (Level 1) - Jetzt verbinden

16.06.2007, aktualisiert 25.06.2007, 9936 Aufrufe, 4 Kommentare

Moin,
ich hab n Problem mit blat. Und zwar will ich in ner .bat datei ne Mail verschicken.
Meine Mail - Adresse is bei Gmail, aber irgentwie bekomme ich das mit hin. Es kommt immer ne Fehlermeldung.
01.
echo testmail | blat.exe - -server smtp.gmail.com:587 -u mailaddy@gmail.com -pw passwort -to mailaddy@gmail.com -f mailaddy@gmail.com -s test
Sender und Empfänger sind zu Testzwecken die selben Adressen.

a7b45ed653355c78b7b2e28c9b4b41d0-blub - Klicke auf das Bild, um es zu vergrößern

Kann mir da einer helfen?
Wäre echt super xD

leb0rtran
[Edit 16.06.2007 16:22]
Ich habe deine Zeile Code in einen Codeblock gepackt. Außerdem habe ich dein Bild heruntergeladen und im Beitrag wieder hochgeladen. Somit ist das Bild auch in Zukunft vorhanden, wenn es auf der externen Seite gelöscht wird.

Dani
(Moderator)
Mitglied: Genios
16.06.2007 um 21:51 Uhr
Ist der SMTP Port bei Google nicht 465 !? Heißt der SMTP nicht smtp.googlemail.com
Bitte warten ..
Mitglied: leb0rtran
17.06.2007 um 11:06 Uhr
ne mit port 465 geht gar nix und wenn ich smtp.googlemail.com reintu is kein unterschied zu smtp.gmail.com
Bitte warten ..
Mitglied: derhades
25.06.2007 um 19:12 Uhr
Kurzer Hinweis:

Googlemail bevormundet:
.exe-Dateien und verschlüsselte Archive verweigert gmail generell.

Grüße...
Bitte warten ..
Mitglied: batman00
24.11.2009 um 11:01 Uhr
Hi hast du zu oben genannten Problem eine Lösung gefunden? Steh jetzt nämlich vor dem gleichem Problem
Bitte warten ..
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...