Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BLAT.EXE verschickt Mail an Postfach aber nicht an Öffentlichen Ordner.

Frage Internet E-Mail

Mitglied: killeradminfromhell

killeradminfromhell (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 16:53 Uhr, 6682 Aufrufe, 10 Kommentare

Hallo liebe Admingemeine,
hier mal wieder eine Frage die ich und Googel bisher nicht wirklich beantworten konnten.

BLAT.EXE verschickt per Script eine Mail an einen Öffentlichen Ordner, dort kommt Sie aber nicht an. Schicke ich eine Mail an ein "normales" Postfach kommt sie an. Schicke ich von einem "normalen" Postfach eine Mail an der Öffentlichen Ordner kommt diese auch an.

Sowohl mit den standart Einstellungen:

blat.exe body.txt -server mailserver.meinefirma.de -to backup@meinefirma.de -f backup@meinefirma.de -s Betreff:TEST

als auch unter angaben von SMTP Port, IP statt FQDN, unterschiedlichern Empfänger und Sender Adressen usw habe ich es nicht geschaft die Mail von der BLAT.EXE in den Öffentlichen Ordner geschickt zubekommen. Schicke ich von dem gleichen System und der gleichen Batchdatei nur unter angabe eines anderen Postfachs kommt die Mail an.
Wie schon geschrieben kommt die Mail im Öffentlichen Ordner an wenn ich sie von einem Outlook aus schicke.

So ich hab keine Idee mehr aber ich würde mich über einige anregungen sehr freuen.

In diesem Sinne schon mal vielen Dank für eure Mühen!!!
Mitglied: user217
18.06.2009 um 16:01 Uhr
habe da evtl. eine ahnung....
könnte es sein das du eine Relay-einschränkung am Exchange hast? oder der anonyme Zugriff nicht gestattet ist?
Das hört sich jetzt blöd an aber vielleicht hat es doch etwas damit zu tun.
Bitte warten ..
Mitglied: 60730
18.06.2009 um 16:16 Uhr

Servus,

blat.exe body.txt -server mailserver.meinefirma.de -to backup@meinefirma.de -f backup@casa-reha.de -s Betreff:TEST

ist @meinefirma.de identisch mit @meinefirma.de ?
ist der Exchange in oder extern?

Gruß
edit / @meinefirma.de edit
Bitte warten ..
Mitglied: killeradminfromhell
18.06.2009 um 16:22 Uhr
Hallo user217,
leider nein, hab gerade nochmal geschaut. Die Zugriffe sind Ok, bzw das ding ist auf wie ein Scheunentor.
Bitte warten ..
Mitglied: killeradminfromhell
18.06.2009 um 16:29 Uhr
Also der exchange steht im gleichen Netz (intern) und aus @casa... sollte eigentlich auch "meinefirma" werden...
Bitte warten ..
Mitglied: 60730
18.06.2009 um 16:50 Uhr
Zitat von killeradminfromhell:
Also der exchange steht im gleichen Netz (intern) und aus @meinefirma.de...
sollte eigentlich auch "meinefirma" werden...

ok - hab ich dann auch mal gemacht. Und bis das Scheunentor zu ist - solltest du evtl. @ @ditieren...

  • Was sagt den Blat, wenn du nicht per Batch, sondern direkt die Zeile für den public Folder abfeuerst?

Du pipst die Ausgabe ja nicht um, und kannst Sie daher auch nicht lesen....

Gruß
Bitte warten ..
Mitglied: killeradminfromhell
18.06.2009 um 16:55 Uhr
Blat sagt genaugenommen nichts, ausser das er den Conect zum Exchange aufgebaut hat und da beendet sich Blat wieder ohne eine Fehlermeldung. Die gleiche Befehlszeile nur mit anderen Postfächern funktioniert einwandfrei. Nur in den Öffentlichen Ordner will die blöde Mail nicht.
Bitte warten ..
Mitglied: GuentherH
18.06.2009 um 21:28 Uhr
Hallo.


- kannst du von einem Outlook Client ein Mail an den Öffentlichen Ordner senden?
- versuche einem über eine Telnet Session ein Mail an den Ordner zu senden - http://www.sbspraxis.de/exchange/ex03003/ex03003.html
- aktiviere das SMTP Logging, und überprüfe dann das Protokoll - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...

LG Günther
Bitte warten ..
Mitglied: killeradminfromhell
19.06.2009 um 08:41 Uhr
Hallo,
das verschicken einer Mail von einem Outlook Client und per Telnet funktioniert einwandfrei.
Das logging sagt das ein Unzustellbarkeitsbericht erstellt wurde. Warum? Ich bin Ratlos... ;-(((
Bitte warten ..
Mitglied: santo11
04.09.2009 um 12:05 Uhr
bin grad gleichweit - intern funktioniert super, aber aussen kommt nix in den öffentlichen ordner - wir nutzen eine frontend / backend konfiguration - alles w2k3 mit exch 2003.
Bitte warten ..
Mitglied: GuentherH
05.09.2009 um 12:36 Uhr
Hallo.

aber aussen kommt nix in den öffentlichen ordner

Überprüfe, ob der User Anonym das Recht hat Objekte zu erstellen?

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Anmeldung am sekundären Postfach für öffentliche Ordner
gelöst Frage von ex-166Exchange Server2 Kommentare

Hallo, ich finde keine Lösung für folgendes Problem: Situation: Exchange-Server 2013 mit öffentlichen Ordnern. Um beim Datenvolumen für öffentlichen ...

Exchange Server
Mail automatisch in öffentlichen Ordner verschieben.
gelöst Frage von has.andExchange Server3 Kommentare

Hy zusammen, folgende Problemstellung: Wir bekommen von einer GLT-Station Alarm/info/etc.-Mails an eine definierbare Adresse gesendet. Diese Mails sollen dann ...

Exchange Server
Weiterleiten von E-Mails an öffentlichen Ordner
Frage von FLX1990Exchange Server8 Kommentare

Hallo, ich habe folgendes Problem Habe einen öffentlichen Ordner \Gruppen und in diesem einen SubPF test@domain.com. Verwendet wird Exchange ...

KVM
Debian Jessie verschickt keine Mails
Frage von vServerKVM13 Kommentare

Hallo, ich habe Debian Jessie installiert, nun erhalte ich keine Mails wenn ich in meinen Wordpress, Woltlab o.ä. Scripte ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 11 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...