Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blat meldet The SMTP server did not accept Auth PLAIN value

Frage Internet E-Mail

Mitglied: cano333

cano333 (Level 1) - Jetzt verbinden

07.12.2013 um 14:13 Uhr, 5898 Aufrufe, 5 Kommentare

Hallo Forum,

ich mache gerade die erste Gehversuche mit blat.
Auf meinen GMX-Account kann ich problemlos senden
Meine Testmail kommt an

Nur wenn ich die Mail nach web.de senden möchte, kommt folgende Fehlermeldung.

Hier mein Testaufruf:
blat "Testdat.TXT" -f absender@gmx.de -u absender@gmx.de -pw myPasswort -subject "Blat E-Mail-Test" -to empfaenger@web.de -server smtp.web.de -port 25 -debug -timestamp -log "blatSMTPlogTest.txt" -attach "Testdat.TXT"

2013.12.07 13:35:56 (Sat)------------Start of Session-----------------
Blat v3.1.1 (build : Feb 27 2013 20:04:23)
32-bit Windows, Full, Unicode
2013.12.07 13:35:56 (Sat): <<<getline<<< 220 web.de (mrweb012) Nemesis ESMTP Service ready
2013.12.07 13:35:56 (Sat): >>>putline>>> EHLO core2duo6300
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-web.de Hello core2duo6300 [46.5.23.24]
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-SIZE 69920427
2013.12.07 13:35:56 (Sat): <<<getline<<< 250-AUTH LOGIN PLAIN
2013.12.07 13:35:56 (Sat): <<<getline<<< 250 STARTTLS
2013.12.07 13:35:58 (Sat): Sending Testdat.TXT to empfänger@web.de
2013.12.07 13:35:58 (Sat): Subject: Blat E-Mail-Test
2013.12.07 13:35:58 (Sat): Login name is absender@gmx.de
2013.12.07 13:35:58 (Sat): Attached binary file: Testdat.TXT
2013.12.07 13:35:58 (Sat): >>>putline>>> AUTH PLAIN *
2013.12.07 13:35:58 (Sat): <<<getline<<< 535 Authentication credentials invalid
2013.12.07 13:35:58 (Sat): * Warning * The SMTP server did not accept Auth PLAIN value.
* Warning * Are your login userid and password correct?
2013.12.07 13:35:58 (Sat): >>>putline>>> AUTH LOGIN
2013.12.07 13:35:58 (Sat): <<<getline<<< 334 VXNlcm5hbNU5
2013.12.07 13:35:58 (Sat): >>>putline>>> Yl9tX2x1ZWUrQGdtjC5kZP==
2013.12.07 13:35:58 (Sat): <<<getline<<< 334 UGAzc3dvcnQ6
2013.12.07 13:35:58 (Sat): >>>putline>>> bm0ub24wMDN=
2013.12.07 13:35:58 (Sat): <<<getline<<< 535 Authentication credentials invalid
2013.12.07 13:35:58 (Sat): * Warning * The SMTP server did not accept Auth LOGIN PASSWD value.
2013.12.07 13:35:58 (Sat): >>>putline>>> QUIT
2013.12.07 13:35:58 (Sat): <<<getline<<< 221 web.de Service closing transmission channel
2013.12.07 13:35:58 (Sat)-------------End of Session------------------

Wie macht man das denn richtig?

Grüße Cano
Mitglied: certifiedit.net
LÖSUNG 07.12.2013, aktualisiert 10.12.2013
Hallo Cano,

wenn ich das richtig sehe schickst du an einen Server von web.de, authentifizierst dich aber als @gmx.de Nutzer. Das geht nicht. Du musst dann natürlich auch die Einstellungen ändern.
Bitte warten ..
Mitglied: cano333
07.12.2013 um 15:43 Uhr
... ahhhh natürlich!
Jetzt klappt es auch.
Vielen Dank .
Bitte warten ..
Mitglied: Dobby
07.12.2013 um 16:17 Uhr
Hallo,

wenn es das dann war wäre ein Beitrag ist gelöst ganz nett, danke.


Gruß
Dobby
Bitte warten ..
Mitglied: certifiedit.net
07.12.2013 um 18:36 Uhr
Zitat von Dobby:

Hallo,

wenn es das dann war wäre ein Beitrag ist gelöst ganz nett, danke.


Gruß
Dobby

und den lösenden Beitrag als zur Lösung beitragend bewerten
Bitte warten ..
Mitglied: cano333
10.12.2013 um 21:56 Uhr
Tschuldigung, kenn mich in Foren nicht so aus.
Allen Beteiligten dein großen DANKESCHÖN!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...