Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Blue Screen beim booten

Frage Sonstige Systeme

Mitglied: ziege

ziege (Level 1) - Jetzt verbinden

05.12.2006, aktualisiert 17:05 Uhr, 6794 Aufrufe, 2 Kommentare

Hallo Leuts !!!

Wenn ihr mal viel Luft habt, hätte ich mal ne Frage an euch.

Ich hab mit einem Programm ein Image erstellt und möchte das auf einem Industrie PC installieren, über eine externe Festplatte.
Habe alle Komponenten auf der externen Festplatte, die ich zum booten brauche. Im Bios ist eingestellt, dass er als erstes von der USB-Platte booten soll, macht er auch.
Er fängt an zu booten (von USB-Platte) und kommt bis zum Begrüßungsbildschirm und dann kommt Blue Screen mit:

"A problem has been detected and windows has been shut down to prevent damage
to your computer.
If this the first time you have seen this stop errors screen, restart your
computer. If this screen appears again, follow these steps:
Check for viruses on your computer. Remove any newly installed hard drives
Or hard drive controllers. Check your hard drive to make sure it is properly
Configured and terminated. Run CHKDSK /F to check for hard drive corruption,
And then restart your computer.
** STOP: 0x0000007b (0xF99A8528, 0x0000034, 0x00000000, 0x00000000) "

Auf dem Panel PC läuft ein normales XP Pro/S2 da soll aber nur ne abgespeckte Version drauf.
Das Problem ist, das Image läuft bei jemand anderem auf dem Panel PC und bei mir nicht.
Er hat dieselben techn. Daten wie meiner. Liegt es event. an meiner externen Festplatte?
Aber er fängt ja zu booten an von Ihr.

Techn. Daten Panel PC : Prozessor: Intel Pentium M 600Mhz
Arbeitsspeicher: 256 MB
HD: 40GB
Board : Kontron ETX-PM

Habe schon längere Zeit gegoogelt aber ohne Erfolg. Vielleicht habt ihr ja ne Lösung würde mich über eine Antwort freuen.

With kind regards
Ziege
Mitglied: Tobbel
05.12.2006 um 16:00 Uhr
Tja, dann solltest du dir mal überlegen was für einen Chipsatz auf dem Gerät ist. Wenn die USB Platte an einem PC mit MSI Chipsatz installiert wurde, dann funktioniert das Windows auch nur mit Rechnern mit diesem Chipsatz. Ich geh einfach mal davon aus der Target Rechner einen ATI Chipsatz oder was anderes hat. Schau es dir einfach mal an. Ich bin mir ziemlich sicher das es das Problem ist. Ich hab es auch einmal geschafft ein MSI Chipsatz umzuschreiben, so das es auf einem anderen läuft, aber das ist ne total blöde arbeit.
Viel Glück beim suchen. Gruß Tobbel
Bitte warten ..
Mitglied: ziege
05.12.2006 um 17:05 Uhr
Hallo Tobbel,

Danke für deinen Tipp, hab jetzt den Panel PC aufgeschraubt.
Interne Platte raus externe Platte rein, booten fertig ging.

Ich denk er hat die Usb-Treiber beim booten nicht nachgeladen und bleibt stehen weil er net mehr ran kommt.
Aber jetzt komm ich erst mal weiter und hatte einen Erfolg. Den braucht man zur Motivation.

Danke nochmal und schönen Abend.

with kind regards

ziege
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows 10
gelöst Blue Screen bei Gamestart (23)

Frage von Spectre zum Thema Windows 10 ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Windows Server
Server 2016 RemoteApps interfere with any full screen application! (1)

Link von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...