Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen Bad Pool Header

Frage Linux

Mitglied: Turnschuhadmin

Turnschuhadmin (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 28.01.2008, 146382 Aufrufe, 10 Kommentare

Habe ein großes Problem und bin mit meinem Latein am Ende

Als ich heute Morgen ins Büro kam, wurde ich schon von einem Mitarbeiter empfangen der meinte sein Rechner würde nicht mehr angehen.

Habe mit den Rechner angesehen und als ich ihn hochfahren wollte blieb er erst beim Windows XP Bootscreen stehen und nun komme ich nicht mal mehr über den BIOS-Bootscreen hinaus.

Es handelt sich um ein ASUS P5WD2-e Premium mit 3GB-RAM.

Dachte ich kann das System einfach neuinstallieren, aber nachdem der Rechner die Systemüberprüfung durch geführt hatte und auf die Festplatten zu greifen musste kam ein Bluescreen mit einem BAD_Pool_Header 0x0000019 Fehler.

Ich habe nun keine Ahnung an was das liegen kann.

Hardwarekonfiguration:
ASUS P5WD2-e Premium
RAID 5 mit 250GB Samsung HDD
3GB-RAM
ATI Radeon X1600XT
BIOS-Version 0501

Hoffe jemand kennt das Problem kann mir weiterhelfen.
Mitglied: gogoflash
31.01.2007 um 12:43 Uhr
Hi,


Festplatte und RAM mal prüfen. Musst erstmal ausschließen, ob es sich um einen physikalischen Defekt handelt.

Gruß Miguel
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 12:54 Uhr
Festplatten habe ich schon alle abgesteckt. Wobei ich mir das nicht vorstellen kann, weil die Bootpriorität ja auch dem RAID-Controller liegt.

Arbeitsspeicher habe ich schon rausgebaut und wieder reingesteckt. Gleiches Problem!
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 13:00 Uhr
Ich stimme Miguel zu,
ich tippe auf einen Festplattendefekt (der aber nicht physikalisch sein muss).
Ich würde erstmal einen Festplattentest (auf fehlerhafte Sektoren) durchführen.
Scheinbar ist der MBR oder anderes defekt.

Auf jedenfall...viel Erfolg
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 13:07 Uhr
Die Festplatten können es nicht sein, aus dem einfachen Grund. Es hängen 4 Festplatten im RAID5-Verbund. Der Rechner hat gestartet und ist beim Zugriff auf die Festplatten abgestürzt.

Bevor der PC die Windows XP Installation startet, checkt er mittels RAID-BIOS die Festplatten und überprüft das RAID auf Fehler.
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 13:40 Uhr
Deshalb schließe ich ach physikalische Fehler aus.
Der RAID Controller überprüft lediglich den Verbund der Festplatten und generelle Kommunikationsprobleme (Termination etc.)
Deswegen den Scandisk um mögliche Zugriffsprobleme wegen einer defekten Partitionstabelle auszuschließen.
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 13:45 Uhr
Wie will ich denn ohne ein funktionierendes Windows Scandisk zum Laufen bringen, außer vielleicht mit einer Bootdiskette. Habe ich jetzt mal ausprobiert mit Bootdiskette, bringt aber auch nichts.
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 19:12 Uhr
Mit der Windows XP Installations CD
Bitte dann die Controllertreiber von Diskette laden (wärend der Installation F4? oder F5? Taste drücken).
Dann unter dem Reparaturmodus in der Eingabeaufforderung einmal versuchen auf die Festplatte zuzugreifen. Wenn der Rechner da schon hängen bleibt wird etwas mit der Datenträgerintigrität nicht stimmen.
Dieses kann man versuchen zu beheben mit den Programmen, FixMBR bzw. Fixboot, von der BootCD
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 20:12 Uhr
Mir kam da noch eine Idee....
Ich hatte dieses Problem auch mal mit per USB angeschlossenen Geräten. Zur Vorsicht einmal alle USB Geräte ziehen!
Sonst hast du evtl. Windows XP SP2 und nutzt das Microsoft Update? Evtl. hat der sich nen Treiber nachgeladen und kommt nun zu problemen mit einem nicht signierten Treiber.

Hast du SATA oder SCSI Raid?
Die entsprechenden Treiber mal beim booten von der Windows XP CD mit F6 (nicht wie ich vorher fälschlicher Weise mitgeteilt habe F4o.F5) laden. Hat er danach Zugriff auf die Festplatten?
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 22:08 Uhr
Okay und nun die Lösung des Problems.

Es hat wirklich nichts mit der Festplatte zutun, denn der Fehler wird ja mit einem Adressbereich angegeben 0x00000019 und in Klammern (.... ).

Die kann aus verschiedenen Gründen nicht die Festplatte sein, weil eine solche Adressierung auf Festplatten einfach nicht stattfindet. Eine Festplatte arbeitet nämlich nach Platten, Sektoren und Clustern mit eine solchen Zahl kann die Festplatte nichts anfangen. Auf die Lösung des Problems bin ich gekommen, als der Rechner schon beim Booten im Bootscreen des Bios hängen blieb.

Eine solche Adresse ist nur im Arbeitsspeicher vorhanden der hatte einen einfachen Adressierungsfehler. Die Lösung war nun einfach RAM-Riegel alle raus und einfach mal durch probieren und siehe der Rechner läuft wieder. Habe nun den als defekt heraus gefunden RAM-Riegel auf einem anderen Slot und es funktioniert alles.

Trotzdem danke für die vielen Vorschläge und die nette Unterstützung bei Lösungssuche.
Bitte warten ..
Mitglied: ljjessie
28.01.2008 um 08:04 Uhr
Zweiter Lösungsansatz für den BAD POOL HEADER BLUESCREEN:

HI hatte diesem Fehler auch die letzten tage und as kommt def. nicht vom RAM oder einer anderen Art physikalischen Speicher.

Der Fehler kommt von der USB Schnittstelle.

habe einen USB Drucker (LEXMARK X1170) installiert und nach dem 2. Neustart kam das problem mit dem Bad pool header. oder einfacher der Rechner fing an zu booten und hörte nicht mehr auf, bis ich den automatischen Neustart bei einem Systemfehler ausgeschaltet habe. dann sieht man den Bluescreen richtg in voller Größe

nun lauf MS ist es ganz einfach.

den Rechner im abgesicherten Modus hochfahren, sollte gehen. Und alles was vor kurzem an USB Sachen (Drucker, Scanner, Cameras,etc.) installiert worden ist wieder raus und dann Rechenr aus. bis 10 Zählen und neustart.

und schon läufts wieder...

Laut MS ist es evtl. möglich einen Hotfix zu kriegen, da bekommt man aber nur eine lapidare
E-Mail so von wegen für ihr System gibts es keinen passenden Hotfix.

ERGO warten auf neuen Treiber vom Hersteller oder bis zum nächsten Servicepack von Kleinstweich und dann auf ein neues und hoffen das es geht ansonsten das ganze von vorn.

MFG

LJ JESSIE
Bitte warten ..
Ähnliche Inhalte
Windows 8
Bad Pool Header auf Win 8.1 nach Säuberung mit Malwarebytes mit AdwareCleaner
Frage von mw1972Windows 82 Kommentare

Ich habe mein Win 8.1 Laptop wegen Startproblemen mit dem Firefox (dauerte über 1 Minute zum starten) mit Malwarebytes ...

Apache Server
Bad Request
Frage von HacktoxXApache Server6 Kommentare

Guten Tag, habe seit einigen Tagen das Problem, dass wenn ich über http auf meine Website zugreifen will, einen ...

Exchange Server
Ungültiger header
Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

HTML
Webdesign Header
Frage von Snowboarder1994HTML3 Kommentare

Hallo, wer könnte mir bitte helfen folgenden Header zu programmieren, verstehe das nicht ganz mit dem wechseln der Bilder?! ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 5 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 7 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 23 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...