Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bluescreen Bad Pool Header

Frage Linux

Mitglied: Turnschuhadmin

Turnschuhadmin (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 28.01.2008, 145842 Aufrufe, 10 Kommentare

Habe ein großes Problem und bin mit meinem Latein am Ende

Als ich heute Morgen ins Büro kam, wurde ich schon von einem Mitarbeiter empfangen der meinte sein Rechner würde nicht mehr angehen.

Habe mit den Rechner angesehen und als ich ihn hochfahren wollte blieb er erst beim Windows XP Bootscreen stehen und nun komme ich nicht mal mehr über den BIOS-Bootscreen hinaus.

Es handelt sich um ein ASUS P5WD2-e Premium mit 3GB-RAM.

Dachte ich kann das System einfach neuinstallieren, aber nachdem der Rechner die Systemüberprüfung durch geführt hatte und auf die Festplatten zu greifen musste kam ein Bluescreen mit einem BAD_Pool_Header 0x0000019 Fehler.

Ich habe nun keine Ahnung an was das liegen kann.

Hardwarekonfiguration:
ASUS P5WD2-e Premium
RAID 5 mit 250GB Samsung HDD
3GB-RAM
ATI Radeon X1600XT
BIOS-Version 0501

Hoffe jemand kennt das Problem kann mir weiterhelfen.
Mitglied: gogoflash
31.01.2007 um 12:43 Uhr
Hi,


Festplatte und RAM mal prüfen. Musst erstmal ausschließen, ob es sich um einen physikalischen Defekt handelt.

Gruß Miguel
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 12:54 Uhr
Festplatten habe ich schon alle abgesteckt. Wobei ich mir das nicht vorstellen kann, weil die Bootpriorität ja auch dem RAID-Controller liegt.

Arbeitsspeicher habe ich schon rausgebaut und wieder reingesteckt. Gleiches Problem!
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 13:00 Uhr
Ich stimme Miguel zu,
ich tippe auf einen Festplattendefekt (der aber nicht physikalisch sein muss).
Ich würde erstmal einen Festplattentest (auf fehlerhafte Sektoren) durchführen.
Scheinbar ist der MBR oder anderes defekt.

Auf jedenfall...viel Erfolg
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 13:07 Uhr
Die Festplatten können es nicht sein, aus dem einfachen Grund. Es hängen 4 Festplatten im RAID5-Verbund. Der Rechner hat gestartet und ist beim Zugriff auf die Festplatten abgestürzt.

Bevor der PC die Windows XP Installation startet, checkt er mittels RAID-BIOS die Festplatten und überprüft das RAID auf Fehler.
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 13:40 Uhr
Deshalb schließe ich ach physikalische Fehler aus.
Der RAID Controller überprüft lediglich den Verbund der Festplatten und generelle Kommunikationsprobleme (Termination etc.)
Deswegen den Scandisk um mögliche Zugriffsprobleme wegen einer defekten Partitionstabelle auszuschließen.
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 13:45 Uhr
Wie will ich denn ohne ein funktionierendes Windows Scandisk zum Laufen bringen, außer vielleicht mit einer Bootdiskette. Habe ich jetzt mal ausprobiert mit Bootdiskette, bringt aber auch nichts.
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 19:12 Uhr
Mit der Windows XP Installations CD
Bitte dann die Controllertreiber von Diskette laden (wärend der Installation F4? oder F5? Taste drücken).
Dann unter dem Reparaturmodus in der Eingabeaufforderung einmal versuchen auf die Festplatte zuzugreifen. Wenn der Rechner da schon hängen bleibt wird etwas mit der Datenträgerintigrität nicht stimmen.
Dieses kann man versuchen zu beheben mit den Programmen, FixMBR bzw. Fixboot, von der BootCD
Bitte warten ..
Mitglied: tberndt
31.01.2007 um 20:12 Uhr
Mir kam da noch eine Idee....
Ich hatte dieses Problem auch mal mit per USB angeschlossenen Geräten. Zur Vorsicht einmal alle USB Geräte ziehen!
Sonst hast du evtl. Windows XP SP2 und nutzt das Microsoft Update? Evtl. hat der sich nen Treiber nachgeladen und kommt nun zu problemen mit einem nicht signierten Treiber.

Hast du SATA oder SCSI Raid?
Die entsprechenden Treiber mal beim booten von der Windows XP CD mit F6 (nicht wie ich vorher fälschlicher Weise mitgeteilt habe F4o.F5) laden. Hat er danach Zugriff auf die Festplatten?
Bitte warten ..
Mitglied: Turnschuhadmin
31.01.2007 um 22:08 Uhr
Okay und nun die Lösung des Problems.

Es hat wirklich nichts mit der Festplatte zutun, denn der Fehler wird ja mit einem Adressbereich angegeben 0x00000019 und in Klammern (.... ).

Die kann aus verschiedenen Gründen nicht die Festplatte sein, weil eine solche Adressierung auf Festplatten einfach nicht stattfindet. Eine Festplatte arbeitet nämlich nach Platten, Sektoren und Clustern mit eine solchen Zahl kann die Festplatte nichts anfangen. Auf die Lösung des Problems bin ich gekommen, als der Rechner schon beim Booten im Bootscreen des Bios hängen blieb.

Eine solche Adresse ist nur im Arbeitsspeicher vorhanden der hatte einen einfachen Adressierungsfehler. Die Lösung war nun einfach RAM-Riegel alle raus und einfach mal durch probieren und siehe der Rechner läuft wieder. Habe nun den als defekt heraus gefunden RAM-Riegel auf einem anderen Slot und es funktioniert alles.

Trotzdem danke für die vielen Vorschläge und die nette Unterstützung bei Lösungssuche.
Bitte warten ..
Mitglied: ljjessie
28.01.2008 um 08:04 Uhr
Zweiter Lösungsansatz für den BAD POOL HEADER BLUESCREEN:

HI hatte diesem Fehler auch die letzten tage und as kommt def. nicht vom RAM oder einer anderen Art physikalischen Speicher.

Der Fehler kommt von der USB Schnittstelle.

habe einen USB Drucker (LEXMARK X1170) installiert und nach dem 2. Neustart kam das problem mit dem Bad pool header. oder einfacher der Rechner fing an zu booten und hörte nicht mehr auf, bis ich den automatischen Neustart bei einem Systemfehler ausgeschaltet habe. dann sieht man den Bluescreen richtg in voller Größe

nun lauf MS ist es ganz einfach.

den Rechner im abgesicherten Modus hochfahren, sollte gehen. Und alles was vor kurzem an USB Sachen (Drucker, Scanner, Cameras,etc.) installiert worden ist wieder raus und dann Rechenr aus. bis 10 Zählen und neustart.

und schon läufts wieder...

Laut MS ist es evtl. möglich einen Hotfix zu kriegen, da bekommt man aber nur eine lapidare
E-Mail so von wegen für ihr System gibts es keinen passenden Hotfix.

ERGO warten auf neuen Treiber vom Hersteller oder bis zum nächsten Servicepack von Kleinstweich und dann auf ein neues und hoffen das es geht ansonsten das ganze von vorn.

Mit freundlichen Grüßen

LJ JESSIE
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (16)

Frage von Haures zum Thema Windows Server ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...