Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

bluescreen nicht behoben - biosupdate?

Frage Hardware

Mitglied: elpaso

elpaso (Level 1) - Jetzt verbinden

19.02.2009, aktualisiert 22:29 Uhr, 5047 Aufrufe, 10 Kommentare

hallo,

ich hab hier vor kurzem ein beitrag reingestellt, in dem es um meine bluescreen-meldung ging ( bluescreen bei vista - 0x00000116).
leider ist der fehler doch noch nicht behoben. ein neues netzteil war dann wohl doch nicht das problem. inzwischen habe ich überlegt, ob es vielleicht
an einem zu alten bios liegen kann. mein problem ist jetzt allerdings, dass ich absolut keine ahnung von bios-updates habe.
wo kann ich ein passendes update finden und wie kompliziert ist das installieren?
hier (hoffentlich) ein paar hilfreiche informationen:

Hersteller : Phoenix Technologies, LTD
Version : 6.00 PG
Date : 06/25/2007 (mm/dd/yyyy)
Adresse : 0x0 auf 512 KB
Copyright : Copyright (C) 2007, Phoenix Technologies, LTD
Motherboard ID : 06/25/2007-RS690-SB600-6A669FK8C-00
OEM Signature : This BIOS is exclusively for Acer only <R01-A1>
DMI Version : 2.5

Mainboard:
Hersteller : Acer
Produkt : F690GVM
Version : Undefiniert
Seriennummer : Undefiniert
Support MP : Ja, 2 CPU(s)
Version MPS : 1.4

mfg elpaso
Mitglied: elpaso
20.02.2009 um 14:51 Uhr
dr. google habe ich natürlich schon gefragt. ich habe mehrere treiber ausprobiert, leider immer mit dem selben ergebniss. keine besserung.
daran kann es dann eigentlich nicht mehr liegen.
Bitte warten ..
Mitglied: elpaso
27.02.2009 um 11:21 Uhr
hallo noch mal

ich habe inzwischen herrausbekommen, dass mein bios auf den neuesten stand ist. also hat sich das auch erledigt. anschließend habe ich meinen pc platt gemacht und bislang sind noch keine probleme wieder aufgetreten. ich habe die vermutung, dass der glidewrapper, den ich zur unterstützung für diablo2 brauch(t)e, an den bluescreens verantwortlich ist. kennt sich jemand mit glidewrappern aus?
Bitte warten ..
Mitglied: elpaso
27.02.2009 um 12:00 Uhr
das mit dem glidewrapper hat sich gerade eben auch erledigt.
hatte gerade mal wieder den bluescreen
dabei hab ich noch nicht einmal irgendwelche spiele etc. installiert.
diesmal lag es am bildschirmschoner
kann mir jemand helfen mein system wieder zu beherrschen.

mfg
elpaso
Bitte warten ..
Mitglied: FISI-Azubi2010
02.03.2009 um 22:07 Uhr
Hi elpaso,

hast du schonmal deinen Speicher und deine Festplatten getestet?

Es gibt da diverse Tools auf Bootcd´s und Disketten um diese Teile auf Fehler zu testen.

Beispiel: Memtest für Speicher.

Solche Cd´s kann man sich meist kostenlos besorgen.

Gruß FISI-AZUBI2010
Bitte warten ..
Mitglied: elpaso
03.03.2009 um 17:53 Uhr
hi FISI-AZUBI2010,

ich habe meinen speicher, etc. nicht getestet. hast du links für diverse tools, die mir da weiterhelfen könnten? danke im voraus
@ all: beim rumsuchen im netz und auf meinem rechner ist mir aufgefallen, dass ich für meine graka keinen physX prozessor/treiber habe. könnte es vielleicht damit etwas zu tun haben?
gruß elpaso
Bitte warten ..
Mitglied: FISI-Azubi2010
03.03.2009 um 18:45 Uhr
Hi,

also phyX ist ein reiner grafikbeschleuniger der sollte keinen Blue Screen hervorheben, aber auch ich lasse mich gern überraschen.

Jedensfalls solltest du Systematisch vorgehen.

Ist alles richtig angeschlossen und es wackelt bei den Steckern nichts? Dann möglicherweise Hardwaredefekt
Speichertest ok? Dann möglicherweise Festplatte?
Festplatte ok? Dann möglicherweise irgentwas Softwaretechnisches


zu Testtools:

Memtest ist ein guter Speichertest: http://www.memtest.org/download/2.10/memtest86+-2.10.iso.zip

einfach mal runterladen,entpacken und auf eine CD brennen

für Festplattentesttools solltest du mal die Seiten deines Festplattenherstellers durchstöbern die haben sowas eigentlich alle.

Gruß FISI-Azubi
Bitte warten ..
Mitglied: elpaso
03.03.2009 um 19:03 Uhr
ok danke.
dann werd ich mich mal langsam vorkämpfen.
mfg elpaso
Bitte warten ..
Mitglied: elpaso
05.03.2009 um 18:02 Uhr
hallo,

ich hab dann mal alle möglichen hardwaretests durchgeführt. arbeitsspeicher und festplatte waren ok. dann habe ich ich dxdiag laufen lassen: keine probleme. also ist es ein softwarefehler?
wie gesagt, meine vermutung (und auch die von dr. google und von windows) ist ein treiberproblem der grafikkarte. aber, da der fehler nicht durch einfaches treiber deinstallieren und neueren oder älteren treiber wieder installieren behoben wird, weiß ich nicht weiter.
wo fange ich da am besten an zu suchen und reparieren?

mfg elpaso
Bitte warten ..
Mitglied: elpaso
22.05.2009 um 16:41 Uhr
hat sich herausgestellt, dass es an der grafikkarte gelegen hat. die karte war wohl ein "montagsmodell".
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 bluescreen memory management (5)

Frage von Herbrich19 zum Thema Windows 10 ...

Windows 10
Bluescreen Loop KMODE EXCEPTION NOT HANDELED (8)

Frage von AndreB88 zum Thema Windows 10 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (41)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...